Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Live CD hanging on boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
zizban
n00b
n00b


Joined: 24 Feb 2004
Posts: 5

PostPosted: Tue Feb 24, 2004 10:44 pm    Post subject: Live CD hanging on boot Reply with quote

I have the G3/G4 LiveCD from metadistribution. When I try to boot it hangs on "Linux Cardservice 3.1.12 [pm] [pci] [cardbus].

I have a couple of third party (but not needed or used) third part ethernet card in mac. Could this be the cause.

Dual G4 1 G4 "mirror door" Radeon 9600.
Back to top
View user's profile Send private message
Catach
Apprentice
Apprentice


Joined: 06 Nov 2003
Posts: 268
Location: Australia

PostPosted: Wed Feb 25, 2004 2:38 am    Post subject: Re: Live CD hanging on boot Reply with quote

zizban wrote:
I have the G3/G4 LiveCD from metadistribution. When I try to boot it hangs on "Linux Cardservice 3.1.12 [pm] [pci] [cardbus].

I have a couple of third party (but not needed or used) third part ethernet card in mac. Could this be the cause.

Dual G4 1 G4 "mirror door" Radeon 9600.


THere are a number of boot options you can try with the LiveCD. I've only used x86 discs, but i'm sure it'd be the same: press F2 and F3 for a list of boot options. You many want to try booting while turning off hotplugging, or anything to do with PCI cards to try get past it.

try: 'gentoo nohotplug' from the LiveCD boot menu.
_________________
Zak: Luke's making a 3D interface for Linux"
Jon G: "Yeah, Luke's making a 3D user interface with Logowriter"
Jon H: "He's only got 99 shapes to work with"
Jon G: "And they're all turtles."
Back to top
View user's profile Send private message
zizban
n00b
n00b


Joined: 24 Feb 2004
Posts: 5

PostPosted: Wed Feb 25, 2004 1:15 pm    Post subject: Reply with quote

I appreciate the effort, but none of those options work on ppc. :(
Back to top
View user's profile Send private message
cavalierwisk
n00b
n00b


Joined: 09 Jul 2003
Posts: 12

PostPosted: Thu Feb 26, 2004 1:07 am    Post subject: Reply with quote

i'm having the same problem. and it doesn't seem to matter which livecd or distro is being used :( slightly frustrating to say the least.
Back to top
View user's profile Send private message
zizban
n00b
n00b


Joined: 24 Feb 2004
Posts: 5

PostPosted: Mon Mar 01, 2004 1:27 pm    Post subject: Reply with quote

Help? :D
Back to top
View user's profile Send private message
pvdabeel
Retired Dev
Retired Dev


Joined: 25 Mar 2003
Posts: 188
Location: Belgium

PostPosted: Wed Mar 03, 2004 3:00 am    Post subject: Reply with quote

zizban wrote:
Help? :D


Ok, there is a big chance that it might work with the 2004.0 ppc release. (Which features better support for SMP systems) Is this bug only seen on dual processor machines?
Back to top
View user's profile Send private message
xmonfort
n00b
n00b


Joined: 16 Mar 2003
Posts: 12

PostPosted: Fri Oct 29, 2004 7:50 am    Post subject: Reply with quote

I had the same problem. My computer is a Pentium III katmai at 450 Mhz, on a P2B-F Asus Motherboard. Finally I had to the cd gentoo installation on the secon cdroom reader, and make the installation from a knoppix linux distribution. Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum