Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
login get tons of modprobe: Can't locate....
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
detz
Apprentice
Apprentice


Joined: 19 Feb 2004
Posts: 175

PostPosted: Wed Feb 25, 2004 3:56 am    Post subject: login get tons of modprobe: Can't locate.... Reply with quote

When I login I get tons of these lines...most are like 3-5 duplicates in a row then move on to another.

modprobe: Can't locate module dsp* which is needed for /dev/dsp*

thats just one but there are loads. Ideas, suggestions...rebuild kernel?
Back to top
View user's profile Send private message
yuppienetworking
Tux's lil' helper
Tux's lil' helper


Joined: 23 Feb 2004
Posts: 110
Location: Caracas - Venezuela

PostPosted: Wed Feb 25, 2004 12:58 pm    Post subject: Reply with quote

post your kernel version
did you enable sound support?
Back to top
View user's profile Send private message
Crypto
n00b
n00b


Joined: 19 Nov 2003
Posts: 14
Location: Portugal

PostPosted: Wed Mar 03, 2004 8:23 am    Post subject: Reply with quote

I have the exact same problem, for a long time now, and can't work it out.
I've recompiled the kernel, tried everything, but no success.
I'm on 2.4.22-r3 (benh) btw.

hope someone can work that out.

Stay cool

PS: Some of the modules I get error from, are built-in the kernel.
_________________
Portux -- a portuguese linux portal

--->ON LINE SOON <----
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum