Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Powerbook G4 OS 10.3.2 Can not get live-cd to boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
goku8499
n00b
n00b


Joined: 20 Feb 2004
Posts: 22

PostPosted: Wed Mar 03, 2004 2:16 am    Post subject: Powerbook G4 OS 10.3.2 Can not get live-cd to boot Reply with quote

i just picked up my powerbook and can not get the gentoo g4 live-cd to boot.
Back to top
View user's profile Send private message
pvdabeel
Retired Dev
Retired Dev


Joined: 25 Mar 2003
Posts: 188
Location: Belgium

PostPosted: Wed Mar 03, 2004 3:10 am    Post subject: Re: Powerbook G4 OS 10.3.2 Can not get live-cd to boot Reply with quote

goku8499 wrote:
i just picked up my powerbook and can not get the gentoo g4 live-cd to boot.


Can you try the new one and report a bug on bugs.gentoo.org if it doesn't work? Thanks
Back to top
View user's profile Send private message
goku8499
n00b
n00b


Joined: 20 Feb 2004
Posts: 22

PostPosted: Wed Mar 03, 2004 4:57 am    Post subject: i am new to mac Reply with quote

i am new to mac and do no know if i am doing nething on it right or not. as far as i know all you do it boot the machine with the cd in it right?. what new one from the 2004.0 cause i can't seem to find the isos on ne of the servers.
Back to top
View user's profile Send private message
feliperal
Apprentice
Apprentice


Joined: 09 Mar 2003
Posts: 168

PostPosted: Wed Mar 03, 2004 6:26 am    Post subject: Re: i am new to mac Reply with quote

goku8499 wrote:
i am new to mac and do no know if i am doing nething on it right or not. as far as i know all you do it boot the machine with the cd in it right?. what new one from the 2004.0 cause i can't seem to find the isos on ne of the servers.


When you boot, just hold down the 'c' key. This should automatically boot the cd instead of off the hard drive.
Back to top
View user's profile Send private message
goku8499
n00b
n00b


Joined: 20 Feb 2004
Posts: 22

PostPosted: Wed Mar 03, 2004 10:58 pm    Post subject: got it working Reply with quote

got it to boot off the cd. the 1.4 live-cd does not work. the 2004.0 workes fine boots and everything. thanks a lot. only thing that i am having trouble with now is that the kernel doesn't see my hard drive. i have one of the 5400 rpm 80gb hard drives.
Back to top
View user's profile Send private message
lich
n00b
n00b


Joined: 04 Mar 2004
Posts: 4

PostPosted: Thu Mar 04, 2004 6:00 am    Post subject: Same problem Reply with quote

I also have a brand new Albook 15" with OSX 10.3.2
And I can't get the Live CD (2004.0) to boot.

As a matter of fact, the only linux CD I ever managed
to boot from was an old mdk ppc 9.1, which does not have
support for my hard drive.

I press C at every boot, but it doesn't change anything.
Any Hint ??
Back to top
View user's profile Send private message
JHuber
n00b
n00b


Joined: 24 Jun 2003
Posts: 33

PostPosted: Thu Mar 04, 2004 12:22 pm    Post subject: Reply with quote

make sure you hold down c. wait until after the initial startup chime. also how did you burn the cd? did you using disk utilities burn image?
_________________
I always thought signatures were silly. Of course I am silly too.......
Back to top
View user's profile Send private message
mensan
n00b
n00b


Joined: 05 Aug 2003
Posts: 74
Location: Seattle, WA

PostPosted: Fri Mar 05, 2004 2:01 am    Post subject: Reply with quote

i am having the same problem. i have a 1GHz TiBook and cant get it to boot from the G4 2004.0 cd. i tried CD's made with nero on winxp and using the disk utility on OS X. no luck with either of them. i tried holding C and also some other strange combinations of keys, but i can only get to OS X or OS 9.

any help would be much appreciated, i am eager to drop gentoo on this laptop. :D
Back to top
View user's profile Send private message
mensan
n00b
n00b


Joined: 05 Aug 2003
Posts: 74
Location: Seattle, WA

PostPosted: Fri Mar 05, 2004 3:12 am    Post subject: Reply with quote

hmmm, i have the packages-G4-2004.0.iso burned that i am trying to boot, do i have to boot to a cd of the install-universal-ppc.iso?
Back to top
View user's profile Send private message
mensan
n00b
n00b


Joined: 05 Aug 2003
Posts: 74
Location: Seattle, WA

PostPosted: Fri Mar 05, 2004 6:55 pm    Post subject: Reply with quote

ok solved it, i had to boot to the universal "install" cd. oops. :oops:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum