Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
root partitie wordt 2x gemount ????
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
snakeeye
n00b
n00b


Joined: 29 Feb 2004
Posts: 23
Location: Amsterdam i think :S

PostPosted: Sun Mar 21, 2004 1:33 am    Post subject: root partitie wordt 2x gemount ???? Reply with quote

als ik met mount kijk staat dat mijn / root partitie 2x gemount is.
in mijn fstab staat ie maar 1 keer in.

dit staat in mijn fstab.

Code:
/dev/sdb2               /boot       ext3    noauto,noatime     0 0
/dev/sdb3               /           ext3    noatime            1 2
/dev/sdb1               none        swap    sw                 0 0
Back to top
View user's profile Send private message
garo
Bodhisattva
Bodhisattva


Joined: 15 Jul 2002
Posts: 860
Location: Edegem,BELGIUM

PostPosted: Sun Mar 21, 2004 9:38 am    Post subject: Reply with quote

2 keer ?!? vreemd, geloof ik eigenlijk niet veel van...
post de uitvoer van mount is.
_________________
My favorite links this month:
- Surf Random
- Web-based SSH
- Stop Spam
Back to top
View user's profile Send private message
snakeeye
n00b
n00b


Joined: 29 Feb 2004
Posts: 23
Location: Amsterdam i think :S

PostPosted: Sun Mar 21, 2004 10:46 am    Post subject: Reply with quote

Hieronder een output van het commando "mount"
Code:
srv1 admin $ mount
/dev/sdb3 on / type ext3 (rw,noatime)
none on /tmp/.initrd/dev type devfs (rw)
/dev/sdb3 on / type ext3 (rw,noatime)
none on /proc type proc (rw)
none on /sys type sysfs (rw)
none on /dev type devfs (rw)
none on /dev/pts type devpts (rw)
tmpfs on /dev/shm type tmpfs (rw)
none on /proc/bus/usb type usbfs (rw)
Back to top
View user's profile Send private message
garo
Bodhisattva
Bodhisattva


Joined: 15 Jul 2002
Posts: 860
Location: Edegem,BELGIUM

PostPosted: Sun Mar 21, 2004 10:57 am    Post subject: Reply with quote

En wat krijg je als je "umount /dev/sdb3" doet ? (VOLLEDIG OP EIGEN RISICO, DOE DIT NIET ALS ER IETS BELANGRIJK OP DE SCHIJF STAAT)
_________________
My favorite links this month:
- Surf Random
- Web-based SSH
- Stop Spam
Back to top
View user's profile Send private message
snakeeye
n00b
n00b


Joined: 29 Feb 2004
Posts: 23
Location: Amsterdam i think :S

PostPosted: Sun Mar 21, 2004 11:52 am    Post subject: Reply with quote

Dan krijg ik het volgende melding:

Code:
srv1 root # umount /dev/sdb3
umount: /: device is busy
umount: /: device is busy
umount: /: device is busy
Back to top
View user's profile Send private message
garo
Bodhisattva
Bodhisattva


Joined: 15 Jul 2002
Posts: 860
Location: Edegem,BELGIUM

PostPosted: Sun Mar 21, 2004 3:15 pm    Post subject: Reply with quote

check al je opstartbestanden, ergens zal waarschijnlijk per vergissing "/" 2x gemount worden
_________________
My favorite links this month:
- Surf Random
- Web-based SSH
- Stop Spam
Back to top
View user's profile Send private message
snakeeye
n00b
n00b


Joined: 29 Feb 2004
Posts: 23
Location: Amsterdam i think :S

PostPosted: Sun Mar 21, 2004 5:59 pm    Post subject: Reply with quote

garo wrote:
check al je opstartbestanden, ergens zal waarschijnlijk per vergissing "/" 2x gemount worden


Ik heb nu al 2 pc geinstalleerd met gentoo 2004 & kernel 2.6.4-r1
en op allebeide pc's staat "/" gewoon 2x gemount ????
ik heb /etc/fstab gekeken en die staat goed.
Verder gebruik ik hotplug en staat automount in mijn kernel gebakken.
de rest kan ik niet zo bij waar nog meer je partitie's gemount worden.
Back to top
View user's profile Send private message
rockfly
Apprentice
Apprentice


Joined: 27 Apr 2003
Posts: 179

PostPosted: Mon Mar 22, 2004 10:39 pm    Post subject: Reply with quote

ik heb even het forum nagezocht en vond dit

het ligt dus aan genkernel, persoonlijk zou ik nooit voor genkernel gaan, maar heel erg nauwkeurig opschrijven wat lsmod geeft ,en voor zorgen dat die in handmatige kernel komt + het volgende
Code:
 cat /proc/pci


daar kan je zien wat er aan pci apparaten er in je pc zit
Back to top
View user's profile Send private message
snakeeye
n00b
n00b


Joined: 29 Feb 2004
Posts: 23
Location: Amsterdam i think :S

PostPosted: Sat Mar 27, 2004 8:37 pm    Post subject: Reply with quote

Probleem opgelost door in
"# /etc/init.d/checkroot.sh" het volgende uit te vinken.

mount -f / .

Nu heb ik geen 2x root partitie.
_________________
Gentoo Linux is just like sex, u'll never get enought of it. ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum