Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
booting 2004.0 livecd on oldworld problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
jt.marsh
n00b
n00b


Joined: 24 Mar 2004
Posts: 1

PostPosted: Wed Mar 24, 2004 5:21 pm    Post subject: booting 2004.0 livecd on oldworld problem Reply with quote

I am trying to install from a 2004.0 livecd on a umax s900. I haven't gotten very far.

There is no g3 kernel on the cd, only g4 and g5 versions so I am trying the g4 kernel which I copy to my linux folder in my Macos system folder.

I startup bootx and specify this kernel with the initrd.img for the ram disk with the size set to 32000.

I use boot option init=/linuxrc, and have also tried init=/linuxrc:video=ofonly.

When I try to boot gentoo, I briefly see a few lines of text on the console, then tux appears at the top and nothing more. I can hear the machine doing something and I see CD drive activity, but I can't see anything on the screen except tux at the top.

I believe something is working because sometimes cntrl-d will reboot my machine back to Macos.

Any help on how to get this working would be appreciated.

Thanks
Back to top
View user's profile Send private message
lazloman
Guru
Guru


Joined: 27 Dec 2003
Posts: 343
Location: Skokie, Il. USA

PostPosted: Thu Mar 25, 2004 4:44 pm    Post subject: Reply with quote

I see your post has gone unanswered since yesterday, so I thought I'd reply. I also ran into the same problem with my beige G3. The only solution I can offer is that you should try the 1.4 release. It works fine with the IDE based Old World boxes such as the beige G3. If you're using a SCSI based Old World box(8x00, 7x00, etc), the 1.4 release won't recognize your SCSI drives. The solution for this is to use the 1.2 release, which you should be able to find on one of the mirrors. You can then do an emerge system or emerge world after an emerge sync to bring your box up to date.

p.s If you do go this route: Smoke'em if you got 'em :)
_________________
Gentoo x86
2x Dell Optiplex GX200

"My Break-Dancing days are over, but there's always the Funky Chicken."
--The Full Monty
Back to top
View user's profile Send private message
Tolstoi
l33t
l33t


Joined: 20 May 2004
Posts: 678

PostPosted: Thu May 20, 2004 8:15 am    Post subject: Reply with quote

I have a Umax S900 too. Trying to boot the Gentoo CD brings up
this message: Can't find /etc/initrc.d or something like that.
I'm using BootX and init=/linuxrc as Kernel arguments.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum