Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No mpg sound on beige g3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
lazloman
Guru
Guru


Joined: 27 Dec 2003
Posts: 343
Location: Skokie, Il. USA

PostPosted: Wed Apr 07, 2004 5:16 pm    Post subject: No mpg sound on beige g3 Reply with quote

I get no sound when playing mpg's on my beige g3. I get cd audio and systems sounds, but nothing but white noise when I play a video mpg.
Any ideas? Do I need ALSA?
_________________
Gentoo x86
2x Dell Optiplex GX200

"My Break-Dancing days are over, but there's always the Funky Chicken."
--The Full Monty
Back to top
View user's profile Send private message
killfire
l33t
l33t


Joined: 04 Oct 2003
Posts: 618

PostPosted: Wed Apr 07, 2004 11:36 pm    Post subject: Reply with quote

what app are you using...... mplayer? if so, can mplayer play other things?

killfire
Back to top
View user's profile Send private message
lazloman
Guru
Guru


Joined: 27 Dec 2003
Posts: 343
Location: Skokie, Il. USA

PostPosted: Thu Apr 08, 2004 2:39 pm    Post subject: Reply with quote

I don't have mplayer. I was using Kaboodle.
_________________
Gentoo x86
2x Dell Optiplex GX200

"My Break-Dancing days are over, but there's always the Funky Chicken."
--The Full Monty
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum