Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
HOWTO: mobile phone, Bluetooth and GNOME
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
Ciccio Bueo
l33t
l33t


Joined: 19 Oct 2004
Posts: 834
Location: Treviso

PostPosted: Sun Aug 28, 2005 12:26 pm    Post subject: Reply with quote

taipan67 wrote:

I haven't used 'gnome-phone-manager', but from the many bits & pieces of information i found through Google, i believe the 'Description' in the above-quoted rfcomm.conf is supposed to match your phone's identity, not your computer's... :?


I've change description whit my phone-name, but not change the problem.

taipan67 wrote:

If that doesn't make any difference, it might be worth changing the 'Local device class' in hcid.conf from '0x100100' to '0xFF0100' - this would theoretically tell all interested parties that your computer can handle any Bluetooth protocol...


same strory, same problem.

taipan67 wrote:

...That's just a theory, though - as you'll already know, the information available on this subject is very sparse & disjointed. :evil:


yes! :evil:

but I think my problem depend from one library. :roll:
Back to top
View user's profile Send private message
abstr4kt
n00b
n00b


Joined: 22 Jul 2005
Posts: 19

PostPosted: Sun Aug 28, 2005 3:46 pm    Post subject: Reply with quote

Quote:

/etc/bluetooth/hcid.conf

Codice:
#
# HCI daemon configuration file.
#
# $Id: hcid.conf,v 1.7 2004/12/13 14:16:03 holtmann Exp $
#

# HCId options
options {
# Automatically initialize new devices
autoinit yes;

# Security Manager mode
# none - Security manager disabled
# auto - Use local PIN for incoming connections
# user - Always ask user for a PIN
#
security auto;

# Pairing mode
# none - Pairing disabled
# multi - Allow pairing with already paired devices
# once - Pair once and deny successive attempts
pairing multi;

# PIN helper
pin_helper /usr/bin/bluepin;

# D-Bus PIN helper
#dbus_pin_helper;
}

# Default settings for HCI devices
device {
# Local device name
# %d - device id
# %h - host name
name "Bluez %h %d";

# Local device class
class 0x100100;

# Default packet type
#pkt_type DH1,DM1,HV1;

# Inquiry and Page scan
iscan enable; pscan enable;

# Default link mode
# none - no specific policy
# accept - always accept incoming connections
# master - become master on incoming connections,
# deny role switch on outgoing connections
lm accept;

# Default link policy
# none - no specific policy
# rswitch - allow role switch
# hold - allow hold mode
# sniff - allow sniff mode
# park - allow park mode
lp rswitch,hold,sniff,park;

# Authentication and Encryption (Security Mode 3)
auth enable;
encrypt enable;
}


another know problem is the pin helper ...

From https://forums.gentoo.org/viewtopic.php?t=111904

Create a new device /dev/rfcomm0
mknod /dev/rfcomm0 c 216 0
(those parameter are necessary for create a virtual bind between USB port and the SERIAL port)


create a script /etc/bluetooth/pid.sh

----start----
#!/bin/sh
echo "PIN:your_pin"
----end----

make chmod ugo+x /etc/bluetooth/pid.sh

edit /etc/bluetooth/hcid.conf
find pin_helper and edit it whit /etc/bluetooth/pid.sh (this because theres a bug on hcid but we can takeover it by this way)

i followed the guide of the link and my hcid.conf look like this:

#
# HCI daemon configuration file.
#
# $Id: hcid.conf,v 1.7 2004/12/13 14:16:03 holtmann Exp $
#

# HCId options
options {
# Automatically initialize new devices
autoinit yes;

# Security Manager mode
# none - Security manager disabled
# auto - Use local PIN for incoming connections
# user - Always ask user for a PIN
#
security auto;

# Pairing mode
# none - Pairing disabled
# multi - Allow pairing with already paired devices
# once - Pair once and deny successive attempts
pairing multi;

# PIN helper
pin_helper /etc/bluetooth/pid.sh; #/usr/bin/bluepin;

# D-Bus PIN helper
#dbus_pin_helper;
}

# Default settings for HCI devices
device {
# Local device name
# %d - device id
# %h - host name
name "BlueZ (%d)";

# Local device class
class 0x3e0100;

# Default packet type
#pkt_type DH1,DM1,HV1;

# Inquiry and Page scan
iscan enable; pscan enable;

# Default link mode
# none - no specific policy
# accept - always accept incoming connections
# master - become master on incoming connections,
# deny role switch on outgoing connections
lm accept;

# Default link policy
# none - no specific policy
# rswitch - allow role switch
# hold - allow hold mode
# sniff - allow sniff mode
# park - allow park mode
lp rswitch,hold,sniff,park;

# Authentication and Encryption (Security Mode 3)
#auth enable;
#encrypt enable;
}




hope this help :)
Back to top
View user's profile Send private message
Ciccio Bueo
l33t
l33t


Joined: 19 Oct 2004
Posts: 834
Location: Treviso

PostPosted: Sun Aug 28, 2005 7:39 pm    Post subject: Reply with quote

thanks, but not resolve the problem:

Code:
** Message: rfcomm attempting to connect 00:12:62:C4:60:8E chan 1, got 0
** Message: New connection device is /dev/rfcomm0
** Message: Connecting...
** Message: Status 1
** Message: Making serial port connection
Xlib: unexpected async reply (sequence 0xf3)!


ls -la /dev/

Code:

crw-r--r--   1 root root  216,  0 28 ago 21:26 rfcomm0



for bluepin script: bluepin , now, no have problem, the bug are resolve. (same error whit original spcrit and whit new script)

thanks... :wink:
Back to top
View user's profile Send private message
taipan67
l33t
l33t


Joined: 04 Dec 2004
Posts: 866
Location: England (i'm told...)

PostPosted: Sun Aug 28, 2005 7:54 pm    Post subject: Reply with quote

Ciccio Bueo wrote:
ls -la /dev/

Code:

crw-r--r--   1 root root  216,  0 28 ago 21:26 rfcomm0


Your normal-user doesn't have permission to access the device (the first error-message you posted started with a '$', root-user would've been '#').

Change ownership & permission on the device to a group of your choosing & mode 664 or 660, then add your username to that group (maybe 'dialout' or 'ftp')... :?

EDIT: If you wrote a 'udev-rule' to create the device, the above changes will need to go in there. :wink:

EDIT2: Alternatively, you could just change the permission to 666, but that's not how Linux-admins are supposed to do things... :lol:
_________________
"Anyone who goes to see a psychiatrist should have their head examined!"
Back to top
View user's profile Send private message
Ciccio Bueo
l33t
l33t


Joined: 19 Oct 2004
Posts: 834
Location: Treviso

PostPosted: Mon Aug 29, 2005 6:05 am    Post subject: Reply with quote

my udev:

Code:
# cat /etc/udev/rules.d/10-local.rules

KERNEL="rfcomm[0-9]*", NAME="bluetooth/%k", GROUP="users", MODE="0777"


Code:
sys-fs/udev
      Latest version available: 058
      Latest version installed: 058



but:

Code:
** Message: rfcomm attempting to connect 00:12:62:C4:60:8E chan 1, got 0
** Message: New connection device is /dev/rfcomm0
** Message: Connecting...
** Message: Status 1
** Message: Making serial port connection
Xlib: unexpected async reply (sequence 0xf3)!


the connection start, and telephone is connect to my pc, but gnome-phone-manager crash... :cry:
Back to top
View user's profile Send private message
taipan67
l33t
l33t


Joined: 04 Dec 2004
Posts: 866
Location: England (i'm told...)

PostPosted: Mon Aug 29, 2005 12:50 pm    Post subject: Reply with quote

Ciccio Bueo wrote:
Code:
# cat /etc/udev/rules.d/10-local.rules

KERNEL="rfcomm[0-9]*", NAME="bluetooth/%k", GROUP="users", MODE="0777"

......
Code:
** Message: rfcomm attempting to connect 00:12:62:C4:60:8E chan 1, got 0
** Message: New connection device is /dev/rfcomm0
** Message: Connecting...
** Message: Status 1
** Message: Making serial port connection
Xlib: unexpected async reply (sequence 0xf3)!

......

...and...
Quote:
Code:
crw-r--r--   1 root root  216,  0 28 ago 21:26 /dev/rfcomm0


Your device doesn't appear to have been generated by your rule (it's not in the /dev/bluetooth sub-directory, for starters). Did you follow abstr4kt's advice, & use the 'mknod' command to manually create the device? If you did, & you have 'RC_DEVICE_TARBALL="yes"' defined in /etc/conf.d/rc, then your device ought to be hard-coded.

You could adjust it's properties to match your rule with :-
Code:
chown root:users /dev/rfcomm0
chmod 777 /dev/rfcomm0

...But a mode of 660 would be better form than 777 (i don't think a device needs to be executable, but i may be wrong... :? ).
_________________
"Anyone who goes to see a psychiatrist should have their head examined!"
Back to top
View user's profile Send private message
Ciccio Bueo
l33t
l33t


Joined: 19 Oct 2004
Posts: 834
Location: Treviso

PostPosted: Mon Aug 29, 2005 2:35 pm    Post subject: Reply with quote

ok, I have correct the permission for rfcomm:

Code:
crw-rw----   1 root users 216,  0 29 ago 16:25 rfcomm0
crw-rw----   1 root users 216,  0 29 ago 16:26 rfcomm1


and edit udev rules:

Code:
# cat /etc/udev/rules.d/10-local.rules
KERNEL="rfcomm[0-9]*", NAME="bluetooth/%k", GROUP="users", MODE="0660"


and rc conf:

Code:
# cat /etc/conf.d/rc | grep RC_DEVICE
RC_DEVICES="auto"
RC_DEVICE_TARBALL="yes"


then restart bluetooth:

Code:
# /etc/init.d/bluetooth restart
* Shutting down Bluetooth ...
 *     Stopping pand ...                                                  [ ok ]
*     Stopping rfcomm ...                                                [ ok ]
*     Stopping sdpd ...                                                  [ ok ]
*     Stopping hcid ...                                                  [ ok ]
* Starting Bluetooth ...
 *     Starting hcid ...                                                  [ ok ]
*     Starting sdpd ...                                                  [ ok ]
*     Starting rfcomm ...                                                [ ok ]
*     Starting pand ...                                                  [ ok ]


but I have the same problem whit xlib...

Code:
tail -f /var/log/messages

Aug 29 16:33:38 tux3 hcid[15886]: link_key_request (sba=00:10:60:A5:BD:11, dba=00:10:60:A6:A2:D4)
Aug 29 16:34:28 tux3 hcid[15886]: link_key_request (sba=00:10:60:A5:BD:11, dba=00:12:62:C4:60:8E)
Aug 29 16:34:29 tux3 hcid[15886]: link_key_request (sba=00:10:60:A5:BD:11, dba=00:10:60:A6:A2:D4)


Code:
** Message: rfcomm attempting to connect 00:12:62:C4:60:8E chan 1, got 1
** Message: New connection device is /dev/rfcomm1
** Message: Connecting...
** Message: Status 1
** Message: Making serial port connection
conn_complete:  status 0x00
Xlib: unexpected async reply (sequence 0xf5)!


if I start gnome-phone-manage from root, I have the same problem...

8O
Back to top
View user's profile Send private message
Ciccio Bueo
l33t
l33t


Joined: 19 Oct 2004
Posts: 834
Location: Treviso

PostPosted: Mon Aug 29, 2005 3:25 pm    Post subject: Reply with quote

incredible... not solved, but we are near the solution... I change rfcomm conf file:

Code:
#
# RFCOMM configuration file.
#
# $Id: rfcomm.conf,v 1.1 2002/10/07 05:58:18 maxk Exp $
#

rfcomm0 {
   # Automatically bind the device at startup
   bind no;

   # Bluetooth address of the device
   device 00:12:62:C4:60:8E;

   # RFCOMM channel for the connection
   channel   9;

   # Description of the connection
   comment "Connessione Linux Bluez";
}

rfcomm1 {
   # Automatically bind the device at startup
   bind yes;

   # Bluetooth address of the device
   device 00:12:62:C4:60:8E;

   # RFCOMM channel for the connection
   channel   1;

   # Description of the connection
   comment "Connessione Linux Bluez";
}


and now, gnome-phone-manager start whitout error, and I can send and recive SMS, but, after the 1 sms, the program crash.... and is not possible send file from phone to pc... :evil:

EDIT: to sen file from phone to pc I change this line in hcid.conf:

Code:
# Default link mode
   #   none   - no specific policy
   #   accept - always accept incoming connections
   #   master - become master on incoming connections,
   #            deny role switch on outgoing connections
   lm accept;
   #, master (I have remove "master")


now, the only problem is the crash of gnome-phone-manager..
Back to top
View user's profile Send private message
taipan67
l33t
l33t


Joined: 04 Dec 2004
Posts: 866
Location: England (i'm told...)

PostPosted: Mon Aug 29, 2005 3:41 pm    Post subject: Reply with quote

Ciccio Bueo wrote:
incredible... not solved, but we are near the solution...

This is another theoretical solution...

Quote:
/etc/bluetooth/hcid.conf
Code:
# Authentication and Encryption (Security Mode 3)
 auth enable;
 encrypt enable;


Try commenting out those two options - i believe they can only be used once a connection has been established, authenticated, & bound permanently to the device, so it's easier to make do without them... :?
_________________
"Anyone who goes to see a psychiatrist should have their head examined!"
Back to top
View user's profile Send private message
Ciccio Bueo
l33t
l33t


Joined: 19 Oct 2004
Posts: 834
Location: Treviso

PostPosted: Tue Aug 30, 2005 9:23 am    Post subject: Reply with quote

same problem... I think is a bug.... (for the crash) :roll:
Back to top
View user's profile Send private message
lawa42
n00b
n00b


Joined: 05 Apr 2004
Posts: 60
Location: Leoben, Austria

PostPosted: Fri Nov 04, 2005 9:56 am    Post subject: gnome-phone-manager Reply with quote

Hi!

I have a shiny new Sony-Ericsson V600i and want to connect it to my laptop via bluetooth.
obex transfers are working so far. But I am fighting against gnome-phone-manager. When I try to start it the connection is refused for some reason. Any ideas. I don't think is is the pin because obex is working.

Gregor

Code:

ls -l /dev/rfcomm0
crw-rw----  1 root wheel 216, 0 Nov  4 10:47 /dev/rfcomm0


gnome-phone-manager output:
Code:
** Message: Auto-retrying the connection
conn_complete:  status 0x00
Browsing 00:12:EE:63:D8:52 ...
Service Name: Dial-up Networking
Service RecHandle: 0x10001
Protocol Descriptor List:
  "L2CAP" (0x0100)
  "RFCOMM" (0x0003)
    Channel: 1
Service Class ID List:
  "Dialup Networking" (0x1103)
  "Generic Networking" (0x1201)
** Message: device 00:12:EE:63:D8:52 (Dialup Networking) port 1

** Message: device 00:12:EE:63:D8:52 (Generic Networking) port 1


** Message: New connection device is /dev/rfcomm0
** Message: Connecting...
** Message: Status 1
** Message: Making serial port connection
[ERROR]: opening device '/dev/rfcomm0' (errno: 111/Connection refused)
** Message: Status 4
** Message: Connected error occurred.

** (gnome-phone-manager:18485): WARNING **: Unable to connect to device /dev/rfcomm0
** Message: Failed connection to device on /dev/rfcomm0
** Message: Exiting connect thread
Back to top
View user's profile Send private message
Faustov
Tux's lil' helper
Tux's lil' helper


Joined: 31 Oct 2004
Posts: 108
Location: Warsaw

PostPosted: Sat Nov 19, 2005 6:33 pm    Post subject: Reply with quote

hi

I followed the howto to the point about gnome, now i try to run it and here is what i get:
Code:


root@ryba # gnome-bluetooth-manager

(Bluetooth Device Manager:8350): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 275, in ?
    BTManager ().main ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 78, in __init__
    self.setup_gui ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 143, in setup_gui
    gnome.ui.PREFERENCES_NEVER)
TypeError: gtk.HBox.__init__() takes at most 2 arguments (3 given)
root@ryba #


I havent changed anything, [ebuild R ] net-wireless/gnome-bluetooth-0.5.1

just emerged, everything has default settings.

how can i fix this?
Back to top
View user's profile Send private message
Uncle_Psychosis
Guru
Guru


Joined: 31 Jan 2004
Posts: 387

PostPosted: Sun Nov 20, 2005 11:56 pm    Post subject: Reply with quote

Faustov wrote:
hi

I followed the howto to the point about gnome, now i try to run it and here is what i get:
Code:


root@ryba # gnome-bluetooth-manager

(Bluetooth Device Manager:8350): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 275, in ?
    BTManager ().main ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 78, in __init__
    self.setup_gui ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 143, in setup_gui
    gnome.ui.PREFERENCES_NEVER)
TypeError: gtk.HBox.__init__() takes at most 2 arguments (3 given)
root@ryba #


I havent changed anything, [ebuild R ] net-wireless/gnome-bluetooth-0.5.1

just emerged, everything has default settings.

how can i fix this?


I have this same problem, but bizarrely enough I seem to be able to transfer files perfextly between my PC and phone (nokia 6230i) using obex-server...

Also, I get the following error:

# rfcomm connect rfcomm0 00:15:DE:26:5B:44 9
Can't create RFCOMM TTY: Operation not supported

Sam
Back to top
View user's profile Send private message
Faustov
Tux's lil' helper
Tux's lil' helper


Joined: 31 Oct 2004
Posts: 108
Location: Warsaw

PostPosted: Mon Nov 21, 2005 9:38 pm    Post subject: Reply with quote

yeah, i can transfer them both ways with obex as well. just gnome-bluetooth aint functional.
Back to top
View user's profile Send private message
Uncle_Psychosis
Guru
Guru


Joined: 31 Jan 2004
Posts: 387

PostPosted: Mon Nov 21, 2005 9:43 pm    Post subject: Reply with quote

I fixed my TTY problem btw---I forgot to compile it in the kernel ;)

Sam
Back to top
View user's profile Send private message
neylitalo
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2006
Posts: 81

PostPosted: Mon Jan 30, 2006 5:19 am    Post subject: Reply with quote

I'm trying to emerge gnome-bluetooth, but I keep running into walls.

1) It was masked. I added it to the packages.keywords file. No longer masked.
2) I got the following error:
Quote:
* Applying gnome-bluetooth-0.5.1-obex_xfer_rate.patch ... [ ok ]You should update your `aclocal.m4' by running aclocal.
data/Makefile.am:14: GCONF_SCHEMAS_INSTALL does not appear in AM_CONDITIONAL


I did a bit of Googling, and got this, but I have absolutely no idea how to go about using the information provided on the page.

I'm using AMD64. Any help is greatly appreciated.
Back to top
View user's profile Send private message
cyclocross
n00b
n00b


Joined: 05 Sep 2003
Posts: 55
Location: Minneapolis USA

PostPosted: Thu Feb 02, 2006 7:38 pm    Post subject: Bluetooth gnome Reply with quote

How else can I send files from gnome to my phone other then the command line? I looked around and there used to be an option in nautilus to "send to bluethooth" or something and it was removed and was supposed to be back in gnome 2.12. Well i've got 2.12 and I don't see that option in nautilus.
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Thu Feb 02, 2006 7:46 pm    Post subject: Re: Bluetooth gnome Reply with quote

cyclocross wrote:
How else can I send files from gnome to my phone other then the command line? I looked around and there used to be an option in nautilus to "send to bluethooth" or something and it was removed and was supposed to be back in gnome 2.12. Well i've got 2.12 and I don't see that option in nautilus.

Install gnome-bluetooth and create the following script in ~/.gnome2/nautilus-scripts:
Code:

#!/bin/sh

btsend=$(echo -e "$NAUTILUS_SCRIPT_SELECTED_FILE_PATHS" | awk 'BEGIN {
FS = "\n" } { printf "\"%s\" ", $1 }' | sed -e s#\"\"##)
eval "gnome-obex-send $btsend"


Call it something like Send via bluetooth, make sure it is executable and whenever you click a file in nautilus, choose scripts->Send via bluetooth and a window will popup asking where to send it...

Enjoy,
Frank
Back to top
View user's profile Send private message
kearone
n00b
n00b


Joined: 13 Oct 2005
Posts: 1
Location: Germany - Berlin

PostPosted: Sun Feb 05, 2006 8:59 pm    Post subject: Reply with quote

i've tried to get my bluetooth worked with this tutorial http://gentoo-wiki.com/HOWTO_mobile_phone,_Bluetooth_and_GNOME
but i get this error:

#hciconfig
Can't open HCI socket.: Address family not supported by protocol

what can i do to get it work?
i don't know where is my failure...
please help!
Back to top
View user's profile Send private message
viperlin
Veteran
Veteran


Joined: 15 Apr 2003
Posts: 1317
Location: UK

PostPosted: Sun Mar 19, 2006 4:38 am    Post subject: Reply with quote

it seems like my phone (Motorola Pebl) just sits there sending to the bluetooth server (phone > PC) but nothing happens, no progress, etc, i have disabled pin codes as it never asked for one so i think it doesnt have support for pincodes? :S (new phone, know fuck all about bluetooth in detail)


EDIT:
Code:
$ gnome-obex-server
** Message: Incoming connection from 00:17:00:9E:A1:8F
** Message: Device 00:17:00:9E:A1:8F is about to send an object.
*** glibc detected *** double free or corruption (!prev): 0x080a9518 ***
Back to top
View user's profile Send private message
dentharg
Guru
Guru


Joined: 10 Aug 2004
Posts: 438
Location: /poland/wroclaw

PostPosted: Fri Feb 23, 2007 8:01 pm    Post subject: Reply with quote

Hi!

I'm trying to connect to the T630. I have the problem that when I do:
Code:
rfcomm connect rfcomm0

the device that is displayed on T630 is always "unknown" and event though I put in proper PIN
no connection is made (wrong PIN).

my hcid.conf:
Code:

#
# HCI daemon configuration file.
#

# HCId options
options {
   # Automatically initialize new devices
   autoinit yes;

   # Security Manager mode
   #   none - Security manager disabled
   #   auto - Use local PIN for incoming connections
   #   user - Always ask user for a PIN
   #
   security user;

   # Pairing mode
   #   none  - Pairing disabled
   #   multi - Allow pairing with already paired devices
   #   once  - Pair once and deny successive attempts
   pairing multi;

   # PIN helper
   #pin_helper /etc/bluetooth/pin-helper;
   pin_helper /usr/lib/kdebluetooth/kbluepin

   # D-Bus PIN helper
   #dbus_pin_helper;
}

# Default settings for HCI devices
device {
   # Local device name
   #   %d - device id
   #   %h - host name
   name "Desktop (%d)";

   # Local device class
   class 0x3e0100;

   # Default packet type
   #pkt_type DH1,DM1,HV1;

   # Inquiry and Page scan
   iscan enable; pscan enable;

   # Default link mode
   #   none   - no specific policy
   #   accept - always accept incoming connections
   #   master - become master on incoming connections,
   #            deny role switch on outgoing connections
   lm accept;

   # Default link policy
   #   none    - no specific policy
   #   rswitch - allow role switch
   #   hold    - allow hold mode
   #   sniff   - allow sniff mode
   #   park    - allow park mode
   lp rswitch,hold,sniff,park;

   # Authentication and Encryption (Security Mode 3)
   #auth enable;
   #encrypt enable;
}


and rfcomm.conf

Code:

#
# RFCOMM configuration file.
#

rfcomm0 {
   # Automatically bind the device at startup
   bind no;

   # Bluetooth address of the device
   device 00:0F:FE:F4:5C:6F;

   # RFCOMM channel for the connection
   channel   1;

   # Description of the connection
   comment "Soniq Bluetooth";
}
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum