Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Linuxant Modem Driver Troubles
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
mooniejohnson
n00b
n00b


Joined: 17 Apr 2004
Posts: 3

PostPosted: Sat Apr 17, 2004 7:47 am    Post subject: Linuxant Modem Driver Troubles Reply with quote

This is short and probably pretty simple... I have no connection to the Internet from Gentoo, so I resorted to downloading the Linuxant drivers from OS X. I decompressed them, and ran "make install". Fine, everything works. Then I ran hcfusbconfig... everything works except for "Unresolved symbols in hcfusbmodem.o". At least, I think that's the file. But, regardless, it's the only issue, and it's the issue that keeps the driver from working. I'm using an MDD G4, DP/867, Gentoo 2004.0... if anyone can help, you get a cookie!
Back to top
View user's profile Send private message
killfire
l33t
l33t


Joined: 04 Oct 2003
Posts: 618

PostPosted: Sat Apr 17, 2004 1:46 pm    Post subject: Reply with quote

question:
did you make install under linux or osx?

another thing that i have used when trying to set up another computer.

if you have another computer running osx, and connected to the internet (even dialup) you can turn on internet sharing, and connect the gentoo'd computer by ethernet, and set up as for dhcp

that way you can get the download without the problem of switching systems.


another thing.

i use LAN to connect, but are you using kernel 2.6, because i have heard that the software modem does not work under 2.6


killfire
Back to top
View user's profile Send private message
mooniejohnson
n00b
n00b


Joined: 17 Apr 2004
Posts: 3

PostPosted: Sat Apr 17, 2004 7:19 pm    Post subject: Reply with quote

I make installed under linux... I'm dual-booting, although I do have an old iMac kicking around that I could try Internet sharing with... but, I'm running kernel 2.4.24-r2.
Back to top
View user's profile Send private message
mooniejohnson
n00b
n00b


Joined: 17 Apr 2004
Posts: 3

PostPosted: Sat Apr 17, 2004 7:23 pm    Post subject: Reply with quote

Okay, well... it works now, kinda. It configures without problems, but gives me "Err: hcfusb driver not loaded." I try using KPPP, but it tells me "Cannot create lock file". Hmm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum