Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
questions on using X
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
pindar
Apprentice
Apprentice


Joined: 30 Apr 2004
Posts: 220

PostPosted: Sun May 09, 2004 11:01 am    Post subject: questions on using X Reply with quote

May I ask a couple more noobie questions? I moved from XFree86 to X.org on my G5 because I couldn't get some things to work (like keyborads). I find X.org a lot nicer (maybe I was just lucky in configuring it) and have both kde and gnome working. So just a couple questions:

1) Will Open Office work with X.org? When I do an emerge --pretend, it says it will emerge all sorts of XF86 stuff; the website says something like "XFree86 4.0 or higher," so I'm wondering.

2) When I try to start mozilla from inside kde (3.2.0), it comes up alright, but it has incredible pinkish colors and unreadable fonts. I sthere any way to fix this, or do I just have to stay with Konqueror (which I somehow don't like)?

3) On an unrelated note: has anybody succesfully installed texlive on linux-ppc?

Thanks

Thomas
Back to top
View user's profile Send private message
ralph
Advocate
Advocate


Joined: 02 Mar 2003
Posts: 2001
Location: Hamburg

PostPosted: Sun May 09, 2004 11:44 am    Post subject: Re: questions on using X Reply with quote

pindar wrote:
May I ask a couple more noobie questions? I moved from XFree86 to X.org on my G5 because I couldn't get some things to work (like keyborads). I find X.org a lot nicer (maybe I was just lucky in configuring it) and have both kde and gnome working. So just a couple questions:

1) Will Open Office work with X.org? When I do an emerge --pretend, it says it will emerge all sorts of XF86 stuff; the website says something like "XFree86 4.0 or higher," so I'm wondering.

2) When I try to start mozilla from inside kde (3.2.0), it comes up alright, but it has incredible pinkish colors and unreadable fonts. I sthere any way to fix this, or do I just have to stay with Konqueror (which I somehow don't like)?

3) On an unrelated note: has anybody succesfully installed texlive on linux-ppc?

Thanks

Thomas


1) Works here, so it should not be a problem. The only problem could be that openoffice thinks it needs xfree and tries to install it, but in that case you could simply inject it (emerge -i).

2) I don´t really know what you mean, but did you try a different mozilla theme? Also, you should be able to change the fonts mozilla uses under appearance -> fonts (i think).
_________________
The computer can't tell you the emotional story. It can give you the exact mathematical design, but what's missing is the eyebrows.
- Frank Zappa
Back to top
View user's profile Send private message
pindar
Apprentice
Apprentice


Joined: 30 Apr 2004
Posts: 220

PostPosted: Mon May 10, 2004 7:59 pm    Post subject: Reply with quote

Thanks for your reply, Ralph! I installed OO with the installer from their website, and everything was smooth, worked wonderfully (emerge would die with a couple errors). And the Mozilla problem has gone away, too--I had set the default color depth to 8 (wanted to play it safe); when I changed to 16, everything worked very will (I am writing this in Mozilla right now). Only question remaining is about texlive, but that might be just too specialized. I really enjoy using gentoo, and portage is absolutely fabulous.

Thanks

Thomas
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum