Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NEW)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 20, 21, 22, 23, 24, 25  Next  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
Gatak
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jan 2004
Posts: 126

PostPosted: Mon Jan 31, 2005 11:30 pm    Post subject: Re: SSL certificate signed by public CA Reply with quote

newtonian wrote:
I bought a cheap certificate for my domain from public CA. I installed the certificate on apache and everything works fine.
Which CA did you buy from, and what did it cost? :)
Back to top
View user's profile Send private message
newtonian
Guru
Guru


Joined: 19 Jan 2005
Posts: 463
Location: Hokkaido Japan

PostPosted: Tue Feb 01, 2005 4:30 am    Post subject: Re: SSL certificate signed by public CA Reply with quote

Gatak wrote:
Which CA did you buy from, and what did it cost? :)


It was a cheap cert from godaddy.com $30.00 US.
Back to top
View user's profile Send private message
newtonian
Guru
Guru


Joined: 19 Jan 2005
Posts: 463
Location: Hokkaido Japan

PostPosted: Tue Feb 01, 2005 5:06 am    Post subject: Reply with quote

petterg wrote:
newtonian: I would guess you could just copy the certificate files to where the other applications are looking for it.


in the qmail/vpopmail Virtual Mail Hosting System Guide
http://www.gentoo.org/doc/en/qmail-howto.xml
is says to:

Code:
# cd /etc/courier-imap
# nano authdaemonrc
(Set the authmodulelist variable to only contain "authvchkpw")
# nano pop3d.cnf
(Edit the [ req_dn ] section)
# mkpop3dcert


The mkpop3dcert creates a pem file, but I've got 2 .crt files and a key file. How do I go convert my cert and key files into a pem? Do you use openssh?

Can you just tell courier to look for the crt and key files instead of the pem?

Cheers,
Back to top
View user's profile Send private message
Rooney
Apprentice
Apprentice


Joined: 07 Aug 2003
Posts: 193
Location: Sheffield, UK

PostPosted: Tue Feb 01, 2005 3:38 pm    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

I am unable to relay from external or even localhost.

I have setup /etc/tcp.smtp as below,

Code:

# Qmail-Scanner disabled for mail from localhost, relay allowed
127.0.0.1:allow,RELAYCLIENT="",RBLSMTPD="",QMAILQUEUE="/var/qmail/bin/qmail-que$
# Qmail-Scanner enabled (virus only) for mail from local network, relay allowed
10.0.0.:allow,RELAYCLIENT="",RBLSMTPD="",QMAILQUEUE="/var/qmail/bin/qmail-scann$
# Qmail-Scanner enabled (virus and spam) for mail from external internet, relay$
:allow,QMAILQUEUE="/var/qmail/bin/qmail-scanner-queue.pl"


when i telnet to it from the localhost i get the following.

Code:

# telnet 127.0.0.1 25
Trying 127.0.0.1...
Connected to 127.0.0.1.
Escape character is '^]'.
220 core ESMTP
mail from:user@domain.tld
250 ok
rcpt to:user@domain.tld
250 ok
data
354 go ahead
this is a test
.
451 qq temporary problem (#4.3.0)
quit
221 core
Connection closed by foreign host.


Help please
Back to top
View user's profile Send private message
newtonian
Guru
Guru


Joined: 19 Jan 2005
Posts: 463
Location: Hokkaido Japan

PostPosted: Tue Feb 01, 2005 5:11 pm    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

==> Rooney

Code:

451 qq temporary problem (#4.3.0)


I found this at: http://www.gossamer-threads.com/lists/qmail/users/121828
Quote:

I suggest reading the documentation for qmail-scanner-queue.pl. This
condition is addressed to some degree in the docs. It is usually a
permissions or more specificially a setuid problem. If you don't find what
you need there, try posting your question to the qmail-scanner-queue.pl
mailing list.

Do you get the same error if the QMAILQUEUE if you set QMAILQUEUE to
"qmail-queue" (the default value) instead of qmail-scanner-queue.pl ?


Another suggestion would be to:
Code:

vim /var/qmail/bin/qmail-scanner-queue.pl

and search for
Quote:
4.3.0 and or temporary problem
What is the code that comes up just before the error message in the perl code?
What version of qmail-scanner are you running?

Cheers,
Back to top
View user's profile Send private message
Rooney
Apprentice
Apprentice


Joined: 07 Aug 2003
Posts: 193
Location: Sheffield, UK

PostPosted: Tue Feb 01, 2005 5:21 pm    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

Thanks for that but i have just managed to fix it by re-emerging /etc/tcp.smtp with out ipv6 my problem now is mail isent coming in from the internet



newtonian wrote:
==> Rooney

Code:

451 qq temporary problem (#4.3.0)


I found this at: http://www.gossamer-threads.com/lists/qmail/users/121828
Quote:

I suggest reading the documentation for qmail-scanner-queue.pl. This
condition is addressed to some degree in the docs. It is usually a
permissions or more specificially a setuid problem. If you don't find what
you need there, try posting your question to the qmail-scanner-queue.pl
mailing list.

Do you get the same error if the QMAILQUEUE if you set QMAILQUEUE to
"qmail-queue" (the default value) instead of qmail-scanner-queue.pl ?


Another suggestion would be to:
Code:

vim /var/qmail/bin/qmail-scanner-queue.pl

and search for
Quote:
4.3.0 and or temporary problem
What is the code that comes up just before the error message in the perl code?
What version of qmail-scanner are you running?

Cheers,
Back to top
View user's profile Send private message
newtonian
Guru
Guru


Joined: 19 Jan 2005
Posts: 463
Location: Hokkaido Japan

PostPosted: Tue Feb 01, 2005 5:34 pm    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

==> Rooney

Just curious, what command did you use to re-emerge /etc/tcp.smtp?
Code:

emerge ??????????????


Cheers,
Back to top
View user's profile Send private message
Rooney
Apprentice
Apprentice


Joined: 07 Aug 2003
Posts: 193
Location: Sheffield, UK

PostPosted: Tue Feb 01, 2005 5:37 pm    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

newtonian wrote:
==> Rooney

Just curious, what command did you use to re-emerge /etc/tcp.smtp?
Code:

emerge ??????????????


Cheers,


first
Code:
 emerge -C sys-apps/ucspi-tcp


then
Code:
 env USE="-ipv6 -ssl" emerge sys-apps/ucspi-tcp
Back to top
View user's profile Send private message
newtonian
Guru
Guru


Joined: 19 Jan 2005
Posts: 463
Location: Hokkaido Japan

PostPosted: Tue Feb 01, 2005 6:06 pm    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

==>Rooney

Thanks
Back to top
View user's profile Send private message
sutko
n00b
n00b


Joined: 21 Aug 2004
Posts: 2

PostPosted: Wed Feb 02, 2005 7:30 am    Post subject: Re: HOWTO: qmail vpopmail courier-imap qmail-scanner etc (NE Reply with quote

Hi,

I followed this instructions and my mail server works fine, but I have one problem.
If I get e-mail with Microsoft Excel document in attachement this document is renamed to .att ... sometimes is attachement correct but sometimes is renamed ... I think so do that when is some macros in document.
I don`t know what part of mail server do that.

Is here anybody who can help me?

... sorry for my bad english ...
Back to top
View user's profile Send private message
petterg
Guru
Guru


Joined: 25 Mar 2004
Posts: 500
Location: Oslo, Norway

PostPosted: Wed Feb 02, 2005 9:33 am    Post subject: Reply with quote

There is a bug with ClamAV, ppl should upgrade to 0.81.
https://forums.gentoo.org/viewtopic.php?t=288286

However - after upgrading the eicar testvirus is detected as usual, but NetSky D infected files does not get detected!

Anyone had success with 0.81?
(I upgraded from 0.80)
Back to top
View user's profile Send private message
sarge
n00b
n00b


Joined: 30 Aug 2004
Posts: 27

PostPosted: Mon Feb 07, 2005 9:12 pm    Post subject: Local users stop work after setting up vpopmail Reply with quote

Hello, i need help or little advice. More than year my setup was qmail+spamassassin+clamav+dcc+courier-imap. Everything works fine, POP3,POP3S,IMAP,IMAPS and SMTP-AUTH.
It was more than 20 users, all with shell account. Now we decided that we need another domain for email but without shell access..virtual domain. I`ve follow this guide to setup vpopmail, make all as been wrote here except
Code:
authmodulelist="authvchkpw"
Instead i leave
Code:
authmodulelist="authvchkpw authcustom authmysql authpam"

In qmail`s confs i changed
Code:
QMAIL_POP3_CHECKPASSWORD to "/var/vpopmail/bin/vchkpw" instead of old "/bin/checkpassword"
and QMAIL_SMTP_CHECKPASSWORD="/var/vpopmail/bin/vchkpw"

Virtual domain is set folowing this guide and working. Local domain is host.domain.com and virtual domain is virtualdoman.com (2nd level domain names are different)
So, its my setup and now go for problems. Now courier`s stuff works for both local and virtual users, all can do IMAP,POP3S,IMAPS.
With this setup local shell users can`t get into their mailboxes through POP3 and they can`t send any email coz SMTP-AUTH seems to validate only virtual users with vchkpw!!
Okay, i can send qmail-pop3 to hell and use courier`s pop3 daemon, but what i can do with smtp ?? If i change QMAIL_SMTP_CHECKPASSWORD to checkpassword, then users in virtual domain can`t send messages :-(
Is anu workaround for this circle ? something like multi authentication in courier-imap ? Or only i can do is replace qmail with courier mail server ??
Thanx for reply and help.

Rene
Back to top
View user's profile Send private message
petterg
Guru
Guru


Joined: 25 Mar 2004
Posts: 500
Location: Oslo, Norway

PostPosted: Tue Feb 08, 2005 8:48 am    Post subject: Reply with quote

sarge: If your goal was to have some accounts with shell access, and other accounts without shell you could have added the users to not allow shell access to a usersgroup. Then you use PAM to block login for users in the group.

I don't think you can combine virtual and not virtual domains. I think you need to add the nonvirtual domain as a virtual domain, and set it up as any other virtual domains. You would need to use user@domain.tld as username even at the nonvirtual domain.
Back to top
View user's profile Send private message
sarge
n00b
n00b


Joined: 30 Aug 2004
Posts: 27

PostPosted: Tue Feb 08, 2005 3:04 pm    Post subject: Reply with quote

petterg wrote:
sarge: If your goal was to have some accounts with shell access, and other accounts without shell you could have added the users to not allow shell access to a usersgroup. Then you use PAM to block login for users in the group.

I don't think you can combine virtual and not virtual domains. I think you need to add the nonvirtual domain as a virtual domain, and set it up as any other virtual domains. You would need to use user@domain.tld as username even at the nonvirtual domain.

Strange is that courier use multi-authentication so it`s possible, i dunno why is it not implemented by vpopmail ..
some of my friends still use old way to work with email like ssh login and mutt. I think its not posible to check mail on virtual domain this way.
vpopmail can be compiled only for /etc/passwd or mysql but not for both.. is it really that hard to code something like if username is name only then look in /etc/passwd and if contains something like @ or % then check against mysql ?? suck
Back to top
View user's profile Send private message
Smilez:)
n00b
n00b


Joined: 23 Jan 2004
Posts: 58
Location: Edmonton

PostPosted: Tue Feb 08, 2005 4:07 pm    Post subject: Reply with quote

I have a problem with the qmailscan directory. I followed the how to on qmail/vpopmail/courier/spamassassin exactly, as well as I've read 98% of the posts in the thread. Yet still every-now-and-then the qmail-scanner-queue-version.txt file changes it's permissions and my smtp function stops working. I've tried everything I know to fix this for good, but it continues to happen. Can someone suggest something that hasn't already been said in this thread, short of making a cron job that runs hourly to change the permissions.

Thanks,

Ian
Back to top
View user's profile Send private message
sarge
n00b
n00b


Joined: 30 Aug 2004
Posts: 27

PostPosted: Wed Feb 09, 2005 9:50 pm    Post subject: Reply with quote

Okay guys, my problem is now solved. Only thing to get my local and virtual domains work together was simply to install latest stable version (5.4.9) with custom ebuild taken from 5.4.6. Seems to be a bug in vesrsion in gentoo portage and i think its time to bump from old 5.4.6 to something newer :-)
my log now say:
Code:
Feb  9 22:40:56 xwx vpopmail[5307]: vchkpw-pop3: system password login success timelord:195.168.30.89

and im happy :-)
Back to top
View user's profile Send private message
petterg
Guru
Guru


Joined: 25 Mar 2004
Posts: 500
Location: Oslo, Norway

PostPosted: Thu Feb 10, 2005 9:15 am    Post subject: Reply with quote

Smilez: What's the permissions (and ownership) it gets after update? And what's the permissions (and ownership) you need it to have in order to work?
Back to top
View user's profile Send private message
Smilez:)
n00b
n00b


Joined: 23 Jan 2004
Posts: 58
Location: Edmonton

PostPosted: Sat Feb 12, 2005 1:20 am    Post subject: Reply with quote

petterg wrote:
Smilez: What's the permissions (and ownership) it gets after update? And what's the permissions (and ownership) you need it to have in order to work?


qscand:root

after update

owner can read/write and that's it

to get it to work i just set it at chmod 777
Back to top
View user's profile Send private message
petterg
Guru
Guru


Joined: 25 Mar 2004
Posts: 500
Location: Oslo, Norway

PostPosted: Sat Feb 12, 2005 3:18 pm    Post subject: Reply with quote

qmail-scanner-queue-version.txt has rw permission for qscand here, and it works.
MAybe your qmail-scanner is not running as qscand?
What's the ownership of files in the quarantine folder? That may tell you which user qmail-scanner is running as. Try to change ownership of qmail-scanner-queue-version.txt to be the same as those files, and keep the 600 permission. Does it work then?

Are you sure you're smtp server is calling the qmail-scanner wrapper, not the perl script file directly?
Back to top
View user's profile Send private message
lcidw
Tux's lil' helper
Tux's lil' helper


Joined: 18 Oct 2004
Posts: 77

PostPosted: Mon Feb 14, 2005 1:26 pm    Post subject: Reply with quote

While running ebuild /var/db/pkg/mail-mta/qmail-1.03-r15/qmail-1.03-r15.ebuild config i got the following error.. what should i do about it?
Code:
/var/db/pkg/mail-mta/qmail-1.03-r15/qmail-1.03-r15.ebuild: line 521:    
/etc/cron.daily/qmail-genrsacert.sh: No such file or directory


Then the installation says:
  • If you have problems with vpopmail not accepting mail properly,
  • please ensure that /etc/vpopmail.conf is chmod 640 and
  • owned by root:vpopmail
Code:
# chmod 640 /etc/vpopmail.conf
# ls -al /etc/vp*             
-rw-r-----  1 root vpopmail 633 Feb 14 16:03 /etc/vpopmail.conf


The root:vpopmail thing is good.. But i can do what i want, it doesn't become chmodded 640, or i'm doing something very wrong..
And then this manual wants it to be owned by vpopmail too, and not even 640 but 600.. Strange.

Anyway, i'm at the end of my installation, and all works.. sometimes :) So, good enough, let's not spend time on this, more important things to discuss.


Last edited by lcidw on Tue Feb 15, 2005 4:29 am; edited 1 time in total
Back to top
View user's profile Send private message
Smilez:)
n00b
n00b


Joined: 23 Jan 2004
Posts: 58
Location: Edmonton

PostPosted: Mon Feb 14, 2005 8:57 pm    Post subject: Reply with quote

petterg wrote:
qmail-scanner-queue-version.txt has rw permission for qscand here, and it works.
MAybe your qmail-scanner is not running as qscand?
What's the ownership of files in the quarantine folder? That may tell you which user qmail-scanner is running as. Try to change ownership of qmail-scanner-queue-version.txt to be the same as those files, and keep the 600 permission. Does it work then?

Are you sure you're smtp server is calling the qmail-scanner wrapper, not the perl script file directly?


okay, pretty sure I got it all fixed.

1. removed the QMAILQUEUE="/var/qmail/bin/qmail-scanner-queue.pl" from the /etc/tcprules.d/tcp.qmail-smtp file and re-established the tcprules database.
2. added export QMAILQUEUE="/var/qmail/bin/qmail-scanner-queue" to the /var/qmail/control/conf-common file

now the only thing I'm wondering is if I'm a global relay for the internet? is there a way of telling if people outside my network can relay mail through my server? A log file maybe?
Back to top
View user's profile Send private message
lcidw
Tux's lil' helper
Tux's lil' helper


Joined: 18 Oct 2004
Posts: 77

PostPosted: Tue Feb 15, 2005 6:58 am    Post subject: Reply with quote

What i still don't get is..

..i got all from this manual installed, all the anti-spam daemons, qmail-scanner, etc. And i'm running a webserver, so the people who want to make use of the mail service, can have any host. And they should be able to mail any host they want. With this qmail-scanner and the anti-spam protections, is it safe to put all hosts (.com .net .org etc..) in rcpthosts?

Or should'nt the mailserver even look at rcpthosts and skip the file?

And like Smilez:) said, how can you know how badly you are an open relay?
Back to top
View user's profile Send private message
dausha
Tux's lil' helper
Tux's lil' helper


Joined: 08 Nov 2003
Posts: 112
Location: 34° 45' 44.5"N 92° 23' 10.5"W

PostPosted: Sat Feb 19, 2005 5:23 am    Post subject: Reply with quote

Here's one for you . . .

After beating my head for almost 16 hours, I finally got qmail and vpopmail to hold hand again. I had uninstalled qmail, then re-installed. It still did not work. I removed the virtual domains in the vpopmail, then added them back. Then, I ran dotqmail2valias, and it worked. I changed the .qmail-default to point to the email address 'everybody@domain.org'.

Now, when I sent messages from my gmail account, I get the following message in the qmail log:

Code:
 new msg 3457029
@400000004216cb9a28cf808c info msg 3457029: bytes 1808 from <dausha@gmail.com> qp 21934 uid 89
@400000004216cb9a2aeba5e4 starting delivery 37: msg 3457029 to local bclr.org-ben.riley@bclr.org
@400000004216cb9a2aebb584 status: local 1/10 remote 0/20
@400000004216cb9a2b9904b4 delivery 37: failure: message_is_looping_everybody@bclr.org/mail_is_looping/
@400000004216cb9a2b99183c status: local 0/10 remote 0/20
@400000004216cb9a2fccd2f4 bounce msg 3457029 qp 21938
@400000004216cb9a2fcce67c end msg 3457029
@400000004216cb9a2fdc191c new msg 3457717
@400000004216cb9a2fdc28bc info msg 3457717: bytes 2337 from <> qp 21938 uid 206
@400000004216cb9a32ab561c starting delivery 38: msg 3457717 to remote dausha@gmail.com
@400000004216cb9a32ab69a4 status: local 0/10 remote 1/20
@400000004216cb9b1acc4c54 delivery 38: success: (dausha@gmail.com)_64.233.171.27_accepted_message./Remote_host_said:_250_2.0.0_OK_1108790162/
@400000004216cb9b1acc5fdc status: local 0/10 remote 0/20
@400000004216cb9b1acc6b94 end msg 3457717


Mind you, it did deliver, then it choaked and sent this log message. It also kicked the error to my gmail account. It seemed to stop when the email was removed from the vpopmail mail directory.

Any hints as to what the likely culprit is?

Ben
Back to top
View user's profile Send private message
petterg
Guru
Guru


Joined: 25 Mar 2004
Posts: 500
Location: Oslo, Norway

PostPosted: Sun Mar 20, 2005 12:12 pm    Post subject: Reply with quote

There are major changes in config files from Courier-imap 3.x to 4.x. Be careful when updating config files. Use etc-update!
There is also a bug in the courier-authlib-0.5*.ebuild when it's looking for vpopmail (compiling support for authvchkpw). Read the workaround here: https://bugs.gentoo.org/show_bug.cgi?id=85794


Clamav >= 0.81 still does not detect NetSky D infected mails. Calmav <= 0.80 does. However <= 0.80 has some kind of bug that may cause the daemon to die. I've chosen to stick with 0.80. After 12 months of using 0.7x and 0.80 it still hasn't died.
Back to top
View user's profile Send private message
TheCat
Tux's lil' helper
Tux's lil' helper


Joined: 20 Feb 2004
Posts: 139
Location: Belarus

PostPosted: Tue Mar 29, 2005 10:40 am    Post subject: Re: no chance to compile courier-authlib on amd64 Reply with quote

ramsesii wrote:
hi everybody!

i fail to get qmail working on my adm64 (~amd64) system. first i tried stable version, but failes - changed use - and cflags (-fPIC).

i finally made vpopmail to compile against libs from mysql-4.0.22 (package.masked - next higher version did NOT compile)... but with courier-authlib im @ the end.

the error on compiling courier-authlib is:
/usr/lib/gcc/x86_64-pc-linux-gnu/3.4.3/../../../../x86_64-pc-linux-gnu/bin/ld: /var/vpopmail/lib/libvpopmail.a(cdb_seek.o): relocation R_X86_64_PC32 against `read@@GLIBC_2.2.5' can not be used when making a shared object; recompile with -fPIC
/usr/lib/gcc/x86_64-pc-linux-gnu/3.4.3/../../../../x86_64-pc-linux-gnu/bin/ld: final link failed: Bad value
collect2: ld returned 1 exit status
make[2]: *** [libauthvchkpw.la] Error 1

my emerge info: emerge info
Portage 2.0.51-r8 (default-linux/amd64/2004.3, gcc-3.4.3, glibc-2.3.4.20041102-r0, 2.6.10-gentoo-r1 x86_64)
=================================================================
System uname: 2.6.10-gentoo-r1 x86_64 AMD Opteron(tm) Processor 248
Gentoo Base System version 1.4.16
Python: dev-lang/python-2.3.4 [2.3.4 (#1, Oct 28 2004, 08:02:56)]
dev-lang/python: 2.3.4
sys-devel/autoconf: 2.59-r6, 2.13
sys-devel/automake: 1.8.5-r2, 1.5, 1.4_p6, 1.6.3, 1.7.9, 1.9.3
sys-devel/binutils: 2.15.92.0.2-r2
sys-devel/libtool: 1.5.2-r7
virtual/os-headers: 2.6.8.1-r1
ACCEPT_KEYWORDS="amd64 ~amd64"
AUTOCLEAN="yes"
CFLAGS="-march=k8 -mmmx -msse -msse2 -m3dnow -m64 -O3 -mfpmath=sse -fPIC"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/X11R6/lib/X11/xkb /usr/kde/2/share/config /usr/kde/3.3/env /usr/kde/3.3/share/config /usr/kde/3.3/shutdown /usr/kde/3/share/config /usr/lib/fax /usr/lib/mozilla/defaults/pref /usr/share/config /var/qmail/control /var/spool/fax/etc"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-march=k8 -mmmx -msse -msse2 -m3dnow -m64 -O3 -mfpmath=sse -fPIC"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs autoconfig ccache distlocks sandbox"
GENTOO_MIRRORS="http://gentoo.inode.at ftp://gentoo.inode.ad/sources/ ftp://mirror.nutsmaas.nl/gentoo/ ftp://ftp.snt.utwente.nl/pub/os/linux/gentoo http://linux.rz.ruhr-uni-bochum.de/download/gentoo-mirror/"
LDFLAGS=""
MAKEOPTS="-j5"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY=""
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="X aalib acpi alsa amd64 apache2 aspell audiofile avi berkdb bitmap-fonts bonobo bzlib cdr crypt cups directx divx4linux dvb dvd esd f77 fam foomatic foomaticdb fortran ftp gdbm gif gnome gpm gstreamer gtk gtk2 gtkhtml gzlib icq imagemagic imap imlib innodb ispell jabber java jp2 jpeg junit kerberos krb4 ldap libclamav libwww lzw lzw-tiff maildir mozilla msdn msn mysql ncurses nls oav opengl pam pda perl php png posix postgres ppds python qmail quotas readline samba ssl tcltk tcpd tiff truetype truetype-fonts type1-fonts usb userlocales xinerama xml xml2 xmms xpm xrandr xv xvid yahoo zlib linguas_de linguas_pl linguas_en"

have same problem. did you fix it?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3 ... 20, 21, 22, 23, 24, 25  Next
Page 21 of 25

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum