Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems boot 2004.1 on Aqua G3 w/ SCSI CD drive
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
trinitrotoluene
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 113

PostPosted: Mon May 10, 2004 11:32 pm    Post subject: Problems boot 2004.1 on Aqua G3 w/ SCSI CD drive Reply with quote

I have a B&W G3 with a SCSI CD-Burner that can boot a Mac OS X CD, but it does not recognize the Gentoo CD as a possible boot device in startup disks. I tried the CD on a Bondi Blue iMac and it worked great.
Holding down 'C' just causes it to try for a bit before booting into OS X.
I've also tried going into open-firmware and doing: "boot cd:,\\:tbxi" that I saw on another post, but that didn't work (wasn't sure if it was for 1.4 only)
Also holding down ALT gave me the ol' ? and then it booted into OS X.

Anything else to try?

Thanks,
Thien
_________________
"The quickest way to a girl's bed is through her parents. Have sex with them and you're in." -- Zapp Brannigan
Back to top
View user's profile Send private message
genfoo
Apprentice
Apprentice


Joined: 17 Apr 2003
Posts: 192

PostPosted: Tue May 11, 2004 9:47 pm    Post subject: Reply with quote

It's very likely that the scsi cd is not bootable from open firmware. Can you boot an OSX install CD or anything else bootable from it?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum