Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
first install on PB
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
brimen
n00b
n00b


Joined: 16 May 2004
Posts: 15

PostPosted: Mon May 17, 2004 6:35 pm    Post subject: first install on PB Reply with quote

Hi... this is my very fist installation of gentoo on my PowerBook G4 15". :D

I choose the Universial LiveCD installation without network. :?

I made my way through the documentation until step "6.d. Progressing from Stage 2 to Stage 3" (building the system packages).

I have already untared the stage archiv + the portage snapshot and copied the distfiles sourcecode to the hdd. Then I switched to the new enviroment. Until then everything worked fine. :D

But then: whenever i try to do
Code:
# emerge system

emerge tries to download the portage files instead of using the ones I copied the the disk.

So, how can I make emerge use the files on the disk? Any suggestions? :(
Back to top
View user's profile Send private message
genfoo
Apprentice
Apprentice


Joined: 17 Apr 2003
Posts: 192

PostPosted: Tue May 18, 2004 10:07 pm    Post subject: Reply with quote

make sure they are in the /usr/portage/distfiles folder _within_ your chroot ... other than that, I dunno what to say heh
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum