Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
My iMac doesn't boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
vitec
n00b
n00b


Joined: 19 Jan 2004
Posts: 15

PostPosted: Fri May 28, 2004 7:10 pm    Post subject: My iMac doesn't boot Reply with quote

I've installed gentoo in a very strange way since I cannot boot from the live cd. I had a previous yellowdog instalation runnig so I booted it and partitioned the rest of the disk for a minimal gentoo instalation. When I finished I though deleting the yellowdog instalation and 'move' my gentoo back to the big partitions on my 40G disk. The problem is that I cannot boot gentoo. Since I can boot yellowdog from the install cd and from the kernel compiled on my machine I think gentoo might need more than 32MB of RAM to work properly. Does anyone know if this is true? Right now I'm booting gentoo by first booting yellowdog and after it doing a chroot to my gentoo instalation. Of corse this is not the best way and that's the reason my iMac is off right now.
_________________
vitec
Back to top
View user's profile Send private message
porodzila
Guru
Guru


Joined: 22 May 2004
Posts: 307
Location: Terrapin Station

PostPosted: Sat May 29, 2004 5:44 pm    Post subject: Reply with quote

That does sound like a strange way to install, it may be the problem. I have gentoo on a much worse i586 machine with the same ram and it works fine. Why couldn't you install from the livecd? I would give a normal install another try, unless somebody know how to fix it.
_________________
ubi primum potero, me hinc subduco.
Back to top
View user's profile Send private message
vitec
n00b
n00b


Joined: 19 Jan 2004
Posts: 15

PostPosted: Wed Jun 02, 2004 7:10 pm    Post subject: LiveCD is my problem Reply with quote

The problem starts with livecd, since I cannot boot the G3 Kernel (since it isn't there) on 2004.0 and with the 2004.1 (I thought all my problems would be solved) guess what??? the G3 kernel is there but the mother f#$"er still doesn't boot.

I rest my case. Thanks for your support but when it comes to PPC gentoo it's just like the others, 1000 questions and usualy no answers. I have gentoo on my Atlhon XP 2000+ and it sure is the best linux ever (to me) but when it comes to PPC you just don't have that many people running it that can give you the answers you need!

Best Regards
José Silva AKA vitec
_________________
vitec
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum