Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] SCSI problems on a OldWorld 9500
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
_slaSk
n00b
n00b


Joined: 30 May 2004
Posts: 1
Location: Sweden

PostPosted: Sun May 30, 2004 4:09 pm    Post subject: [SOLVED] SCSI problems on a OldWorld 9500 Reply with quote

Hello!

I'm trying to install Gentoo on a G3 upgraded 9500 with two internal SCSI disks. After some experimenting I found a gentoo--kernel (from the 1.4 livecd) that would work, well almost. As it starts to read from the cd I get "Kernel panic: MESH: Double DMA start!". I had exactly the same problem with the YDL installer, so instead I went for Debian which has been running fine on my machine for a couple of months now (although it reports some SCSI errors from time to time, it seems to cope with it). I've tried different kernels but they won't start the installation correctly, I almost always end up with "Kernel panic: Tried to kill init". Is it possible to build another kernel (debian/benh or something...) that would start the installation correctly? How sould I configure it? Or does anyone have a better idea?

Thanx...
Back to top
View user's profile Send private message
mrdavedog
n00b
n00b


Joined: 11 Feb 2004
Posts: 34

PostPosted: Sun May 30, 2004 11:54 pm    Post subject: Reply with quote

Try the 2004.1 live CD. That boots and installs onto my 9500 fine. Although I don't have a G3 upgrade. I believe scsi wasn't enabled in the kernel on the 1.4 LiveCD.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum