Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
thunderbird time errors
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
killfire
l33t
l33t


Joined: 04 Oct 2003
Posts: 618

PostPosted: Mon May 31, 2004 12:31 am    Post subject: thunderbird time errors Reply with quote

i have many dificulties with time, due to the fact that im running dual macosx/gentoo.

i have the time fixed in both now, with the hardware clokc 4 hours ahead so i used the date command to change the time 4 hours behind,

the problem is, that mozilla thunderbird has all the wrong times, it has the times according to the hardware clock, not the system clock.

which is bad.


i looked through the preferences, but nothing popped out at me.

how do i get thunderbird to use the system clock, not the hardware clock?
Back to top
View user's profile Send private message
LinuxRocks
Guru
Guru


Joined: 27 Nov 2003
Posts: 397
Location: New Mexico

PostPosted: Sun Jan 02, 2005 1:13 am    Post subject: Reply with quote

I noticed this problem too today. I emerge -C mozilla-thunderbird and used the bin file instead. Ever sence I used the bin file, the date and time stamp on the messaged have been GMT and not local time.

I used another mail client to check to see if my mail server was not stamping the time right and all was good there. Seems to be an issue with Thunderbird.

Anyway to change the time/date to local instead of GMT?

Thanks!!!

Joe
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Sun Jan 02, 2005 1:22 am    Post subject: Reply with quote

Try setting your internal clock to "local" instead of UTC. This can be done by editing /etc/conf.d/clock and changing CLOCK="UTC" to CLOCK="local".

Good luck!
Back to top
View user's profile Send private message
LinuxRocks
Guru
Guru


Joined: 27 Nov 2003
Posts: 397
Location: New Mexico

PostPosted: Sun Jan 02, 2005 1:24 am    Post subject: Reply with quote

Thanks for the reply, however, I have that set to local. Set that during the Gentoo install process..

Joe
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum