Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Lexmark Z53 on ppc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
malmjako
n00b
n00b


Joined: 24 Feb 2004
Posts: 27
Location: Göteborg, Sweden

PostPosted: Wed Jun 16, 2004 3:51 am    Post subject: Lexmark Z53 on ppc Reply with quote

I can't seem to get my Lexmark Z53 printer to work with Gentoo linux ppc. Has anyone had success with this combination? I got it working on Mandrake linux, but I can't remember if I had to do anything special other than set it up in KDE's printer manager.

I'm running a 2.6 kernel on an iMac.

--
Jakob Malm
Back to top
View user's profile Send private message
jaspal kallar
Apprentice
Apprentice


Joined: 25 Feb 2004
Posts: 194
Location: Sweden

PostPosted: Wed Jun 16, 2004 1:35 pm    Post subject: Reply with quote

Check in /var/log/messages that the printer is recognised as a usb device

I did on kernel 2.6.5 , for epson C82 (I know not the same model as yours):
Code:
1. make sure /etc/make.conf has "ppds" and "usb" in the USE flags
2. emerge cups
3. /etc/init.d/cupsd start
4. emerge gimpprint
5. emerge foomatic
6. I used the "add printer" wizard under KDE to add my printer, by choosing the relevant driver and printer.
7. Test if printer works, if so then rc-update cupsd default


Of course the above does not replace the usual gentoo printer documentation. It's just what worked for me.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum