Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
vim emerge fails (solved)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
himpierre
l33t
l33t


Joined: 31 Aug 2002
Posts: 863
Location: Berlin

PostPosted: Wed Jun 16, 2004 10:42 am    Post subject: vim emerge fails (solved) Reply with quote

Hello

"emerge cscope" solved the problem. After emerging cscope vim emerges fine.

regards
Thomas


Last edited by himpierre on Fri Jun 18, 2004 1:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
_savage
Guru
Guru


Joined: 06 Jun 2004
Posts: 308
Location: Redmond, WA

PostPosted: Thu Jun 17, 2004 10:22 pm    Post subject: Reply with quote

do you have all packages installed that are needed to compile vim? maybe the ebuild doesn't have complete dependencies. the error looks weird, because it cannot find an include file. is that include file supposed to be vim's or another's package? have you tried vim 6.2 or an older version?

jens
_________________
Jens Troeger
http://savage.light-speed.de/
Back to top
View user's profile Send private message
himpierre
l33t
l33t


Joined: 31 Aug 2002
Posts: 863
Location: Berlin

PostPosted: Fri Jun 18, 2004 11:31 am    Post subject: Reply with quote

Hello

Thanks for your answer. I tried vim 6.2 also. Same result. Do you have an idea which package i miss?

Thomas
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum