Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PowerMac Dual G4 ( 1.25GHz ) and Sound
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
svkelley
n00b
n00b


Joined: 31 Mar 2003
Posts: 21

PostPosted: Tue Jun 22, 2004 4:42 pm    Post subject: PowerMac Dual G4 ( 1.25GHz ) and Sound Reply with quote

The good news, first!

I successfully installed Gentoo 2004.1 for PPC on my Dual G4 PowerMac. I've got
Gnome and X.org up and running and things look and feel great. I tried KDE but
I could never get Qt to emerge. I finally gave up on KDE and set my USE flags to
mask Qt and then I emerged Gnome.

Now the bad news.

No sound! Where should I look for getting sound going? Any help much appreciated!

Thanks,

Sean
Back to top
View user's profile Send private message
jaspal kallar
Apprentice
Apprentice


Joined: 25 Feb 2004
Posts: 194
Location: Sweden

PostPosted: Tue Jun 22, 2004 5:20 pm    Post subject: Reply with quote

Follow the gentoo alsa guide
http://www.gentoo.org/doc/en/alsa-guide.xml

and perhaps take a look at this HOWTO also

https://forums.gentoo.org/viewtopic.php?t=174335&highlight=gentoo+alsa+guide

In short start with enabling alsa in your kernel (I'm assuming 2.6 series).

Get back if you require help/info!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum