Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GRP vraagje
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
i386DX@hotmail.com
n00b
n00b


Joined: 15 Jan 2004
Posts: 6
Location: Lokeren

PostPosted: Sat Jun 26, 2004 8:18 am    Post subject: GRP vraagje Reply with quote

Ik heb op een oudere computer (500 Mhz) Gentoo 1.4 geinstalleerd.
Nu om KDE op die bak zelf te compilen heb ik niet veel goesting (duurde al lang op mijn veel snellere computer).

Omdat ik wel wat nieuwere packages wil dan die op de 1.4 CD heb ik packages-i686-2004.1.iso gedownload en de packages in de map \usr\portage\packages gezet. (Het grootste deel zit dan nog eens in de ondermap All, een paar staan gewoon onder packages).

Omdat ik ook met een oudere snapshot zat heb ik portage-20040623.tar.bz2 ook maar gedownload.

Als ik nu probeer te emergen krijg ik de melding:

Code:
Perform Global Updates: /usr/portage/profiles/updates/1Q-2004
(could take a couple of minutes if you have a lot of binary packages)
....
portage: Update type "slotmove" not recognized


** Skipping packages. Run fixpackages or set FEATURES to fix the tbz2's in the packages directory


Vervolgens probeert hij de sources te downloaden (wat niet lukt, daar er geen internetverbinding aanwezig is).

Die fixpackages heb ik al eens geprobeerd, duurde een paar uur om te voltooien, maar dezelfde fout blijft.
Back to top
View user's profile Send private message
eikketk
Apprentice
Apprentice


Joined: 03 Jun 2003
Posts: 270
Location: Belgium

PostPosted: Sat Jun 26, 2004 9:05 am    Post subject: Reply with quote

Ge moet die packages niet op u HD zetten he, in make.conf verwijzen naar u cdrom volstaat (PKGDIR entry dacht ik).

Ge kunt anders distcc gebruiken, met u sneller machien...
_________________
Working day and night to enhance the Linux Desktop Experience :)

Homepage
Back to top
View user's profile Send private message
Parasietje
Apprentice
Apprentice


Joined: 25 Jan 2004
Posts: 194

PostPosted: Tue Jul 20, 2004 3:05 pm    Post subject: Reply with quote

Kan het niet dat je portage dan te oud is? "update type 'slotmove' not recognised" lijkt mij daarop te wijzen. Just a thought
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum