Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
hfsplusutils fail to build
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
pathose
Retired Dev
Retired Dev


Joined: 08 Nov 2003
Posts: 35
Location: Ohio, USA

PostPosted: Sat Jun 26, 2004 7:51 pm    Post subject: hfsplusutils fail to build Reply with quote

Before posting a bug to bugzilla, i thought I'd ask around to find out if this is a bug or something I'm doing worng. I bought a powerbook G4 12" on Friday and I've set about installing gentoo on it. Everything has been going well until the very end of the emerge system at which point hfsplusutils, a dependency of yaboot, fails to compile.

The error is get is as follows:

>>> Source unpacked.
aclocal
autoconf
autoheader
automake -a
automake-1.5: configure.in: installing `./install-sh'
automake-1.5: configure.in: installing `./mkinstalldirs'
automake-1.5: configure.in: installing `./missing'
configure.in: 224: required file `./ltmain.sh' not found
automake-1.5: configure.in: installing `./depcomp'
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/lang-compile.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/lang-compile.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.5/am/lang-compile.am: AMDEP does not appear in AM_CONDITIONAL
make: *** [all] Error 1

!!! ERROR: sys-fs/hfsplusutils-1.0.4-r1 failed.
!!! Function src_compile, Line 35, Exitcode 2
!!! (no error message)

Thanks in advance
-Nick
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum