Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemen tijdens boot na installatie
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
tslapertje
n00b
n00b


Joined: 18 Jan 2004
Posts: 18

PostPosted: Fri Jul 23, 2004 5:07 pm    Post subject: Problemen tijdens boot na installatie Reply with quote

Na het installeren van gentoo heb ik een aantal problemen bij het opstarten.

Code:
* Starting syslog-ng...
/sbin/rc: line 528: 9296 Illegal instruction
start-stop-daemon --start --exec /usr/sbin/syslog-ng
* Failed to start syslog-ng


Das een eerste foutmelding, het bestand /usr/sbin/syslog-ng bestaat

Daarna bij bringing eth0 geeft hij volgende foutmelding
Code:
* Failed to bring eth0 up [!!]
* ERROR: Proble, starting needed services.
*          "netmount" was not started.
* ERROR: Problem starting needed services.
*          "vixie-cron" was not started.


Ik heb genkernel gebruikt.
Back to top
View user's profile Send private message
Parasietje
Apprentice
Apprentice


Joined: 25 Jan 2004
Posts: 194

PostPosted: Sat Jul 24, 2004 12:45 pm    Post subject: Reply with quote

de eerste foutmelding is nogal bizar

Maar de tweede toont dat het niet lukt om je netwerk up te brengen. Dat kan een heleboel oorzaken hebben: kabel slecht ingeplugd, DHCP ingesteld, maar geen dhcp-server op het netwerk, netwerkkaart er zelf slecht ingeplugd, of kernel verkeerd gebakken. Check je dmesg om te zien of er een eth0-adapter gedetecteerd wordt.
Back to top
View user's profile Send private message
tslapertje
n00b
n00b


Joined: 18 Jan 2004
Posts: 18

PostPosted: Sun Jul 25, 2004 12:04 pm    Post subject: eth0-probleem opgelost Reply with quote

Idd, de module die nodig was voor de netwerkkaart was niet geladen.
Back to top
View user's profile Send private message
bravecobra
Tux's lil' helper
Tux's lil' helper


Joined: 26 Dec 2002
Posts: 130
Location: Planet Earth (sometimes)

PostPosted: Mon Jul 26, 2004 4:42 am    Post subject: Reply with quote

Is daarmee dan ook je eerste foutmelding weg?
_________________
Brave Cobra
http://www.bravecobra.com
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum