Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Audio-in sounds like a teakettle
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
boojummy
Tux's lil' helper
Tux's lil' helper


Joined: 21 Oct 2003
Posts: 124
Location: Medford, MA

PostPosted: Sat Jul 24, 2004 6:37 pm    Post subject: Audio-in sounds like a teakettle Reply with quote

This problem popped up occasionally (and seemingly at random times) under Linux 2.4, but now that I've upgraded to 2.6.7, this happens all the time. The audio-in just sounds like the whistle on a teakettle. This is even if I don't have anything plugged into the audio jack on my machine!

Machine: G4 450 MHz (sawtooth, circa 2000)
Kernel: Linux arda.barowy.net 2.6.7-gentoo-r11 #4 Sun Jul 18 15:28:31 EDT 2004 ppc 7400, altivec supported PowerMac3,1 GNU/Linux

Any idea what could cause this? I was hoping to be able to play with ardour, maybe run some arecord scripts I wrote to digitize audio off of the radio, but this prevents me from doing it.

Thanks!
-b
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum