Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
evbug.c
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
spes333
n00b
n00b


Joined: 11 Jun 2003
Posts: 16

PostPosted: Sun Aug 15, 2004 12:18 pm    Post subject: evbug.c Reply with quote

Hi!

The system works fine. But something fill the file /var/log/messages with this messages:

Aug 15 08:12:31 mac evbug.c: Event. Dev: adb2:2.c3/input, Type: 1, Code: 28, Value: 1
Aug 15 08:12:31 mac evbug.c: Event. Dev: adb2:2.c3/input, Type: 0, Code: 0, Value: 0
Aug 15 08:12:31 mac evbug.c: Event. Dev: adb2:2.c3/input, Type: 1, Code: 28, Value: 0
Aug 15 08:12:31 mac evbug.c: Event. Dev: adb2:2.c3/input, Type: 0, Code: 0, Value: 0

After 3 week the /var/log/messages had a size of over 300MB! Do anybody know what causes this messages?
Back to top
View user's profile Send private message
Cartroo
n00b
n00b


Joined: 04 Aug 2004
Posts: 41

PostPosted: Sun Aug 15, 2004 1:03 pm    Post subject: Reply with quote

I'm afraid I don't really know a lot about this, but this might help:

http://lists.debian.org/debian-user/2004/01/msg07149.html

Bit of a stab in the dark, though, I'm afraid. It's not possible you've compiled up debug versions of one of your drivers is it?
Back to top
View user's profile Send private message
bruda
Guru
Guru


Joined: 06 May 2004
Posts: 376
Location: Sherbrooke, QC, Canada

PostPosted: Sun Aug 15, 2004 1:24 pm    Post subject: Reply with quote

You have input event debugging turned on. Unset CONFIG_INPUT_EVBUG (Device drivers -> Input device support -> Event debugging) in your .config and rebuild your kernel.

Alternatively, try to insert in /etc/modules.d/aliases the line
Code:
alias evbug off

and run modules-update.
_________________
Quid latine dictum sit altum videtur
Back to top
View user's profile Send private message
spes333
n00b
n00b


Joined: 11 Jun 2003
Posts: 16

PostPosted: Sun Aug 15, 2004 9:56 pm    Post subject: evbug.c Reply with quote

Thanks! I disabled the debuging in the kernel and the massage were gone.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum