Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Anyone got entice to compile? [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
woolsherpahat
Guru
Guru


Joined: 09 Mar 2004
Posts: 347

PostPosted: Sat Sep 11, 2004 5:54 am    Post subject: Anyone got entice to compile? [SOLVED] Reply with quote

Heya!

I'm on a iBook G4 and I tried to get entice to compile. Here's what happened.

Code:

make[4]: *** [default.eet] Error 255
make[4]: Leaving directory `/var/tmp/portage/entice-0.9.3.20040828/work/entice/data/themes/default'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/var/tmp/portage/entice-0.9.3.20040828/work/entice/data/themes/default'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/entice-0.9.3.20040828/work/entice/data/themes'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/entice-0.9.3.20040828/work/entice/data'
make: *** [all-recursive] Error 1



I was just wondering if anyone else running ppc had gotten entice to compile cleanly. If not no big deal.
_________________
The Real OTW
"Blue skies and high fives"


Last edited by woolsherpahat on Sun Sep 12, 2004 6:55 pm; edited 1 time in total
Back to top
View user's profile Send private message
woolsherpahat
Guru
Guru


Joined: 09 Mar 2004
Posts: 347

PostPosted: Sat Sep 11, 2004 8:38 pm    Post subject: Reply with quote

Ah, someone has already filed a bug report and looks to be semi-resolved.
https://bugs.gentoo.org/show_bug.cgi?id=58814

It looks like all I need to do is rebuild edje but I'm not quite sure what that entails. Any ideas?

Cheers.
_________________
The Real OTW
"Blue skies and high fives"
Back to top
View user's profile Send private message
woolsherpahat
Guru
Guru


Joined: 09 Mar 2004
Posts: 347

PostPosted: Sun Sep 12, 2004 7:02 am    Post subject: Reply with quote

Alright, so I tried re-emerging edje but that didn't seem to fix anything. The bug report says I need to rebuild edje but I don't know what that means. I thought rebuild = re-emerge. Maybe I'm missing something here. Any ideas?
_________________
The Real OTW
"Blue skies and high fives"
Back to top
View user's profile Send private message
cbloss
n00b
n00b


Joined: 09 Apr 2003
Posts: 8

PostPosted: Sun Sep 12, 2004 6:04 pm    Post subject: Reply with quote

I had same problem until I saw this post, just do:

echo media-libs/edje ~x86 >> /etc/portage/package.keywords
emerge edje
emerge entice

Should fix your problem. Might need to do the same thing for ecore.
_________________
...
Back to top
View user's profile Send private message
woolsherpahat
Guru
Guru


Joined: 09 Mar 2004
Posts: 347

PostPosted: Sun Sep 12, 2004 6:54 pm    Post subject: Reply with quote

Right, thanks for your help! All I had to do was build the ~ppc version of edje and I was back in business. Thanks!
_________________
The Real OTW
"Blue skies and high fives"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum