Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xautoconfig on ppc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Tigs
n00b
n00b


Joined: 03 May 2003
Posts: 35
Location: Nottingham, England

PostPosted: Sun Sep 12, 2004 12:56 pm    Post subject: Xautoconfig on ppc Reply with quote

I've just emerged Xautoconfig, but can't find the executable.
Am I going mad, or is there a problem ?

I've tried searching the forums, but can't find anything (I'm having to use lynx at the moment).

Basically I need an xorg.conf for a G4 Cube with an ATI Rage 128 PF/PRO.

Any help welcome,
Thanks,

Tigs.
Back to top
View user's profile Send private message
nesnimda
n00b
n00b


Joined: 05 Sep 2004
Posts: 33
Location: my own little world ^^

PostPosted: Sun Sep 12, 2004 6:08 pm    Post subject: Reply with quote

any chance you mean to be using xorgconfig? Try that, I think it'll get the trick done ^_~
_________________
an apple a day keeps the blue screen away ^_^
Back to top
View user's profile Send private message
Tigs
n00b
n00b


Joined: 03 May 2003
Posts: 35
Location: Nottingham, England

PostPosted: Tue Sep 14, 2004 7:40 pm    Post subject: Reply with quote

Thanks for the advice,

after a bit of fiddling about - mostly with mode lines, I now have a working X
setup.

Now it's time for a few beers while I compile KDE !

Thanks,
Tigs.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum