Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
HOWTO: Open-Xchange on Gentoo
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 15, 16, 17 ... 37, 38, 39  Next  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
ferp2
Tux's lil' helper
Tux's lil' helper


Joined: 13 Aug 2002
Posts: 104

PostPosted: Sat Jan 08, 2005 7:31 pm    Post subject: Reply with quote

OK thanks init_zero, that's exactly what I have, so I don't know what the problem is. I'm able to login to open-xchange, click on the "Documents" icon and create/delete both folder and files. Let's say I've created a folder called test1 and a file called test2.txt, as in

Quote:
Root/test1/test2.txt


Then I use my Firefox browser and enter the following URL:

Quote:
http://my.server/servlet/webdav.documents


This works and I'm able to see the root folder with the test1 subfolder. When I click on the test1 folder, however, it tells me:

Quote:
The requested URL /servlet/webdav.documents/test1/ was not found on this server.


So I'm getting this despite the fact that my web.xml file is identical to yours.

I don't know if you or anyone else has run into this problem. I've checked the apache logs but they don't give any revealing information.

Thanks
Back to top
View user's profile Send private message
conloos
n00b
n00b


Joined: 23 Feb 2004
Posts: 54

PostPosted: Sat Jan 08, 2005 11:15 pm    Post subject: Reply with quote

Hello,

i have a working istallation for webaccess.
To share my contacts between (KDE) Kontact and ox i need the webdav functionality, this is in my setup the buggy part:
If i connect to webdav.ical i get a vcard - ok
If i connect to webdav.documents i see a slash - ok

But by connect to webdav.calendar or webdav.contacts i get an error:

HTTP Status 405 - HTTP method GET is not supported by this URL

my configfiles:
(by http://www.mikefetherston.ca/OX/ ver.015)

web.xml
Code:

 ---- schanipp ------
 <servlet>
 <servlet-name>webdav.calendar</servlet-name>
 <servlet-class>com.openexchange.webdav.calendar</servlet-class>
 <display-name>webdav.calendar</display-name>
 <description>webdav.calendar</description>
 </servlet>
 <servlet-mapping>
 <servlet-name>webdav.calendar</servlet-name>
 <url-pattern>/webdav.calendar</url-pattern>
 </servlet-mapping>
 ---- schanipp ------

/etc/conf.d/tomcat5
Code:

 ---- schanipp ------
 JAVA_OPTS=" -Dopenexchange.propfile=/usr/local/open-xchange/etc/groupware/system.properties
 ---- schanipp ------

workers2.properties
Code:

 ---- schanipp ------
 [uri:/servlet/webdav.calendar*]
 worker=ajp13:server.de:8009
 ---- schanipp ------
 


i cant see any faults in the log's .

My questions:
Has anybody a working webdav.* system?
Can he/she please post the configurations files?
Has anybody an idea to get that error out of my configs?

con
Back to top
View user's profile Send private message
linoob
n00b
n00b


Joined: 10 Jan 2005
Posts: 1
Location: Louisville

PostPosted: Mon Jan 10, 2005 11:15 pm    Post subject: Re: Can't add entry into ldap tree Reply with quote

sardiskan wrote:
I tried running the following command to initialize the ldap tree but I got this message.


Code:
portal root # slapadd -l /usr/local/open-xchange/share/init_ldap.ldif
slapadd: could not add entry dn="ou=OxObjects,dc=informs,dc=com" (line=5): txn_aborted! DB_KEYEXIST: Key/data pair already exists (-30997)


What have I done wrong?

Jason


I'm having the same issue and was wondering if this ever got addressed. Any help appreciated (I've been chewing on this config for about a week).
_________________
You can never win or lose if you don't run the race.
Back to top
View user's profile Send private message
ferp2
Tux's lil' helper
Tux's lil' helper


Joined: 13 Aug 2002
Posts: 104

PostPosted: Tue Jan 11, 2005 2:39 pm    Post subject: Reply with quote

Quote:
portal root # slapadd -l /usr/local/open-xchange/share/init_ldap.ldif
slapadd: could not add entry dn="ou=OxObjects,dc=informs,dc=com" (line=5): txn_aborted!
DB_KEYEXIST: Key/data pair already exists (-30997)


This means you have already performed this step. If you want to start your LDAP database over from scratch, I would suggest you delete everything in

/var/lib/ldap-data

This may not be the correct path since I'm not running my OX machine at the moment. To see the exact path, take a look in your slapd.conf file. You'll see a reference to the ldap-data directory. Turn the slapd server off before you perform this step.

Best of luck.
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Wed Jan 12, 2005 3:01 am    Post subject: Used ebuild to install - /cgi-bin/open-xchange/login.pl prob Reply with quote

Hi there,

I have used the ebuild to setup open-xchange. I am at the final stages and just need to login. I notice that the login.pl file is kept under cgi-bin/open-xchange. Thus to login I go to http://localhost/cgi-bin/open-xchange/login.pl The login page comes up. When I try and login though the page tries to post back to http://localhost/cgi-bin/login.pl. Since this file does not exist the login attempt fails.

Have the maintainers of the ebuild adjusted the login.pl script not to look in cgi-bin but cgi-bin/open-xchange? Otherwise how to fix this problem?
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
bitwh0re
Apprentice
Apprentice


Joined: 29 Apr 2004
Posts: 214

PostPosted: Wed Jan 12, 2005 1:13 pm    Post subject: Re: Used ebuild to install - /cgi-bin/open-xchange/login.pl Reply with quote

mxc wrote:
Hi there,

I have used the ebuild to setup open-xchange. I am at the final stages and just need to login. I notice that the login.pl file is kept under cgi-bin/open-xchange. Thus to login I go to http://localhost/cgi-bin/open-xchange/login.pl The login page comes up. When I try and login though the page tries to post back to http://localhost/cgi-bin/login.pl. Since this file does not exist the login attempt fails.

Have the maintainers of the ebuild adjusted the login.pl script not to look in cgi-bin but cgi-bin/open-xchange? Otherwise how to fix this problem?


Move or link open-xchange/login.pl to cgi-bin. If you want to keep it in that location you'll have to go snooping in some files for the redirection. A good place to start is both in login.pl and login.pm.
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Wed Jan 12, 2005 3:52 pm    Post subject: Reply with quote

thanks I found it in login.pm. Only problem now is that my ldapserver uses tls and insists on it for basic authentication. I have found the spot in the perl code where it creates the ldap connection. I dont know perl that well. In any event there is a method called start_tls(); which one can call after creating the connection to start tls.


I tried adding it but no effect.

ie,




Quote:

$ld = NET:LDAP->new (.....);
$ld->start_tls();
last ....

_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
dashnu
l33t
l33t


Joined: 21 Jul 2004
Posts: 703
Location: Casco Maine

PostPosted: Wed Jan 12, 2005 4:15 pm    Post subject: Reply with quote

You may want to post this on the ox-mail-lists.. I too would be very interested in getting this to work..

Also if any one on this post can help me out with this...

https://forums.gentoo.org/viewtopic.php?t=157831

I would be very appreciative.
_________________
write quit bang
Back to top
View user's profile Send private message
dashnu
l33t
l33t


Joined: 21 Jul 2004
Posts: 703
Location: Casco Maine

PostPosted: Thu Jan 13, 2005 2:57 pm    Post subject: Reply with quote

Ok, I have mastered SSL for postfix and imapd. I will type up a full howto if you want to add it to your guide bit.. This also includes creating your own certs.. However today I roll out OX and once I see things moving ok I will than type up a doc.. wish me luck :D
_________________
write quit bang
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Thu Jan 13, 2005 4:11 pm    Post subject: Reply with quote

I have come to the conclusion it is better to have a seperate ldap server for ox. I manged to get tls to work with the ->start_tls(); method. But then later on the script does an anonymous bind to the ldap server. I have disabled anonymous binds on mine. I managed to get it to work by hacking the script to bind with an application id.

I now have some problem with the j2k adapter to tomcat. Somewhere in the perl script it gets a response it doesnt expect and the script terminates claiming that it unexpexdly reacht eh end o fthe file.

Oh well I may get it working someday.
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Thu Jan 13, 2005 6:11 pm    Post subject: Reply with quote

ok - Does anyone else have this problem.

When I start the open-xchange script either the master one in /etc/init.d or the individial ones in /etc/open-xchange/init.d/groupware etc It says it "start successful" but I am not sure.

For exaple starting the master script manually after booting results in success messages being printed out and "su" messages being shown. But at the prompt I can no longer see what I type. i.e. characters are not displayed

If it is started at boot, the script fails claiming there is a syntax error.

If I exceute the script seperately,ie. groupware, webmail and session, at the prompt I am dumped to after execution I cannot see what I am typing. i.e cahracters are not displayed again.


I am not sure if this is a problem with kerberos as the su command result in password prompts which the script seems to handle though.

Anyone else got ideas?
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za


Last edited by mxc on Fri Jan 14, 2005 7:54 am; edited 1 time in total
Back to top
View user's profile Send private message
dashnu
l33t
l33t


Joined: 21 Jul 2004
Posts: 703
Location: Casco Maine

PostPosted: Thu Jan 13, 2005 6:20 pm    Post subject: Reply with quote

I use the three scripts to start my server openexchange-groupware openexchange-sessiond openexchange-webmail .. I have no idea how the ebuild is set up. I think you are one of the only ones brave enough to trust the e-build.
_________________
write quit bang
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Fri Jan 14, 2005 6:43 am    Post subject: Reply with quote

yeah - it seems most people dont like the ebuild. All the init script does though is call the three scripts you mentioned.

BTW Here are some tips that others might find useful:
(Warning: I havent got my system working yet so maybe something is wrong with these tips. I dont think so though. I think my problems are to do with the fact that I run kerberos. I am going to try and install on an non-kerberised server this weekend.

1) How to install the Tomcat Servelt applications.

In the "OX How To" it has an elaborate section about copy ing files to tomcat directories and editing web.xml files. I dont think this is necessary. You can just copy the servlet.war file, somewhere in the open-xchange directories, and dump it in the "webapp" directory under tomcat. This is a zipped java web app that tomcat can automatically deploy. I didnt have to edit any web.xml files or copy libraries around.



2) J2K adapter.

I emerged the j2k adapter in gentoo and edited the files under /etc/apache2/conf/modules.d/ (writing from memory so dir may be wrong but its somewhere under /etc/apache2/conf.) (I prefer to do things the gentoo way when possible.) There are files in this dir for each apache module and one can edit the contents there to config each module. The defaults where ok if I remember correctly. All I needed to do apart from editing this file to add the "intranet" application, was to edit the file /etc/conf/apache and add the "-D j2k" parameter to the options list. This ensures the module is loaded at startup. No need to edit the /etc/apach2/conf/apache2.conf file.



3) Sasl and saslauthd

I didnt find it necessary to edit all that stuff for sasl authentication. I just used the exisitng authentication mechanism/pam config. Basically sasl is optional for the installation. i already had a working cyrus-imap installation which uses a different authentication setup. i.e. kerberos.

HTH someone
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
bitwh0re
Apprentice
Apprentice


Joined: 29 Apr 2004
Posts: 214

PostPosted: Fri Jan 14, 2005 4:38 pm    Post subject: Reply with quote

init-zero wrote:
Ok, I have mastered SSL for postfix and imapd. I will type up a full howto if you want to add it to your guide bit.. This also includes creating your own certs.. However today I roll out OX and once I see things moving ok I will than type up a doc.. wish me luck :D


Yes, of course! Write it up and I'll include it.
Back to top
View user's profile Send private message
bitwh0re
Apprentice
Apprentice


Joined: 29 Apr 2004
Posts: 214

PostPosted: Fri Jan 14, 2005 4:50 pm    Post subject: Reply with quote

mxc wrote:
yeah - it seems most people dont like the ebuild. All the init script does though is call the three scripts you mentioned.

BTW Here are some tips that others might find useful:
(Warning: I havent got my system working yet so maybe something is wrong with these tips. I dont think so though. I think my problems are to do with the fact that I run kerberos. I am going to try and install on an non-kerberised server this weekend.

1) How to install the Tomcat Servelt applications.

In the "OX How To" it has an elaborate section about copy ing files to tomcat directories and editing web.xml files. I dont think this is necessary. You can just copy the servlet.war file, somewhere in the open-xchange directories, and dump it in the "webapp" directory under tomcat. This is a zipped java web app that tomcat can automatically deploy. I didnt have to edit any web.xml files or copy libraries around.



2) J2K adapter.

I emerged the j2k adapter in gentoo and edited the files under /etc/apache2/conf/modules.d/ (writing from memory so dir may be wrong but its somewhere under /etc/apache2/conf.) (I prefer to do things the gentoo way when possible.) There are files in this dir for each apache module and one can edit the contents there to config each module. The defaults where ok if I remember correctly. All I needed to do apart from editing this file to add the "intranet" application, was to edit the file /etc/conf/apache and add the "-D j2k" parameter to the options list. This ensures the module is loaded at startup. No need to edit the /etc/apach2/conf/apache2.conf file.



3) Sasl and saslauthd

I didnt find it necessary to edit all that stuff for sasl authentication. I just used the exisitng authentication mechanism/pam config. Basically sasl is optional for the installation. i already had a working cyrus-imap installation which uses a different authentication setup. i.e. kerberos.

HTH someone


1. I wrote those instructions based on what the OX INSTALL and other HOWTO's said to do. It was successful so I kept it the same. I'll try your method and see how that goes.

2. The jk2 ebuild was released December 11, 2004. Much after I wrote the HOWTO. Now that I know it's there that will be added to the HOWTO. when the ebuild makes it to X86 (from ~X86) it will become *the* way to do it in the HOWTO.

3. From what I understand OX uses SASL to communicate with all of the other backed daemons (SMTP, LDAP, IMAP). If you've gotten it to work differenly, great! That's what this is all about. If you want to submit some instructions to get it working differently, it would greatly be appreciated. The more situations that this HOWTO can cover, the better I think it will be. In fact, I'd eventually like to add some instructions for getting this going with other software such as Courier.

Thanks for your input MXC, and to the rest who have either helped in this forum topic or even asked questions!
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Sat Jan 15, 2005 4:52 pm    Post subject: Reply with quote

Hi bitwhore,

I hope that I can help. But currently I am having some problems of my own. As promised I have moved my ox installation to a none kerberised server and am getting the exact same error as on the kerberised box.

Below is a copy of my post on the open-xchange forums

=====================================
I cannot log into openxchange. When I log in the web server processes for a while and then comes back with a internal server error (500). I have had a look at the apache error_log file and the reference I find is as such

"cannot build up socket! referer: http://webserver/cgi-bin/login.pl"
"ERRNO=<No such file or directory> in getSocket Cannot find file Can not connect do SessionD -referer: http://webserver/cgi-bin/login.pl"
"..premature end of script"

I have no idea where to go to try and fix this. All I can gather is that there is something wrong with connecting to the session daemon?

=========================================

I have found several references to this problem elsewhere but no solution. There is nothing under /var/log/open-xchange/ all the logs are empty :(
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Sun Jan 16, 2005 7:01 am    Post subject: Reply with quote

ok - I managed to get past the "500 internal error" message. I had to change the $connection_mode paramter in the loign.pm from 2, which is ssl, to 1 which is unix sockets. I want to use ssl in the long run so will look at getting that sorted out later. Its probably got to do with certificates.

***** EDIT I had to change it to 3 and recompile open-xchange without ssl support. It seems the docs for ssl support are really thin on the ground.

But now, after logging in, I just get "No running server found" from tomcat. I have checked tomcats log and apaches and there is nothing in them. I have also check the sessiond.log etc but it seems that no info is being writtent to these files.

Two questions that may help me solve this problem:

1) How do I get OX to write to the log files?

2) When I run the init scripts either individually or from the master script I prints out messages saying "done" However if I ask for a status it just says "[unused]" and if I restart then it says "failed" when attempting to stop the scripts and goes on to claim they have been started successfully.

********
EDIT : I had to emerge sudo and then edit the script files groupware and webmail etc to use the sudo command instead of the su command.
Thanks
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Sun Jan 16, 2005 5:21 pm    Post subject: Reply with quote

Now I can login ------ but I dont get any images :( I checked the usr_general_rights table and all is fine there.

Dont know why it wont load the images :(

Sheesh -- open-xchange really likes to make everything a mission!
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za
Back to top
View user's profile Send private message
mxc
Guru
Guru


Joined: 05 Mar 2003
Posts: 442
Location: South Africa

PostPosted: Tue Jan 18, 2005 9:56 am    Post subject: Reply with quote

TIP: If you installed using the ebuild save yourself a lot of trouble and move the directory "cfIntranet" from "/var/www/localhost/htdocs/open-xchange/open-xchange" to the root of your apache server document path.

ie "/var/www/localhost/htdocs/"
_________________
http://www.CyberDesigns.co.za
http://www.Jumpingbean.co.za


Last edited by mxc on Thu Jan 20, 2005 2:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
killercow
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2004
Posts: 86
Location: Netherlands

PostPosted: Thu Jan 20, 2005 2:16 pm    Post subject: useradd probs Reply with quote

I managed to add more users to ox after using the encrypted passwords in various config files.

i now try to add more mailboxes (altough i still get the well known system error), but cyrus gives me the following error:

lan> cm user.myseconduser
createmailbox: Permission denied

(lan is my domain used on the entire install)

I tried to use cyrus@localhost as an admin in /etc/smtpd.conf but that didn't help.

Does anyone know how to get this working, and does anyone know how to get rid of this evil system error message when connecting to the webmail?

I get the following errors in the logfile:

Code:

Jan 20 17:18:53 sambadev imap[9760]: login: lan [10.0.0.150] cyrus DIGEST-MD5 User logged in
Jan 20 17:20:01 sambadev /usr/sbin/cron[9767]: (root) CMD (test -x /usr/sbin/run-crons && /usr/sbin/run-crons )
Jan 20 17:20:06 sambadev imap[9760]: accepted connection
Jan 20 17:20:06 sambadev saslauthd[8949]: ldap_simple_bind() failed 81 (Can't contact LDAP server).
Jan 20 17:20:06 sambadev saslauthd[8949]: Retrying authentication
Jan 20 17:20:06 sambadev saslauthd[8949]: ldap_simple_bind() failed 81 (Can't contact LDAP server).
Jan 20 17:20:06 sambadev saslauthd[8949]: Authentication failed for j.klopper: Retry condition (ldap server connection reset or broken) (-3)
Jan 20 17:20:06 sambadev saslauthd[8949]: do_auth         : auth failure: [user=j.klopper] [service=imap] [realm=] [mech=ldap] [reason=Unknown]
Jan 20 17:20:06 sambadev imap[9760]: badlogin: localhost [127.0.0.1] plaintext j.klopper SASL(-13): authentication failure: checkpass failed
Jan 20 17:21:09 sambadev master[9719]: process 9760 exited, status 0
Jan 20 17:25:09 sambadev master[9781]: about to exec /usr/lib/cyrus/imapd
Jan 20 17:25:09 sambadev imap[9781]: executed
Jan 20 17:25:09 sambadev imap[9781]: SQL engine 'mysql' not supported
Jan 20 17:25:09 sambadev imap[9781]: auxpropfunc error no mechanism available
Jan 20 17:25:09 sambadev imap[9781]: _sasl_plugin_load failed on sasl_auxprop_plug_init for plugin: sql
Jan 20 17:25:09 sambadev imap[9781]: accepted connection
Jan 20 17:25:09 sambadev saslauthd[8950]: ldap_simple_bind() failed 81 (Can't contact LDAP server).
Jan 20 17:25:09 sambadev saslauthd[8950]: Retrying authentication
Jan 20 17:25:09 sambadev saslauthd[8950]: ldap_simple_bind() failed 81 (Can't contact LDAP server).
Jan 20 17:25:09 sambadev saslauthd[8950]: Authentication failed for j.klopper: Retry condition (ldap server connection reset or broken) (-3)
Jan 20 17:25:09 sambadev saslauthd[8950]: do_auth         : auth failure: [user=j.klopper] [service=imap] [realm=] [mech=ldap] [reason=Unknown]
Jan 20 17:25:09 sambadev imap[9781]: badlogin: localhost [127.0.0.1] plaintext j.klopper SASL(-13): authentication failure: checkpass failed


sambadev is the hostname,
j.klopper is the user logged in to OX and polling the mailserver for the mail indicator on the frontpage.

The cyrus connects are from me trying to create new users.

Any takers?

update:
This is the error i get when refreshing the portal page:
Code:

Jan 21 12:42 sambadev openexchange: ERROR: PORTAL: uid=myuser: imap=localhost: Error while checking mails: javax.mail.AuthenticationFailedException: Login failed: authentication f         ailure


Could it be possbiel cyrus can't find sals? or saslcan't find the ldap server?
whe trying to telnet to the imap server i get a connection but i can't login.
Back to top
View user's profile Send private message
kowal
n00b
n00b


Joined: 23 Apr 2003
Posts: 40

PostPosted: Sat Jan 22, 2005 4:14 am    Post subject: myconf=”$(myconf) --enable-aci” Reply with quote

OX Gentoo HOWTO specifies to modify ldap ebuild by adding code with round brackets
Code:
myconf=”$(myconf) --enable-aci”

I think it should be curley bracket as below
Code:
myconf=”${myconf} --enable-aci”

Emerging ldap with round brackets brings up error right at the beginning
Code:
/usr/lib/portage/bin/ebuild.sh: line 1: myconf: command not found
Back to top
View user's profile Send private message
roRisc
n00b
n00b


Joined: 28 Oct 2004
Posts: 50
Location: Montréal, Canada.

PostPosted: Sun Jan 23, 2005 8:18 pm    Post subject: Reply with quote

I chmod'ed 755
Code:
Forbidden

You don't have permission to access /open-xchange/ on this server.
Apache/2.0.52 (Gentoo/Linux) Server at localhost Port 80


how do I actually use openXchange?

I followed the gentoo-wiki howto, as the pdf is not available anymore...
Thanks
Back to top
View user's profile Send private message
bitwh0re
Apprentice
Apprentice


Joined: 29 Apr 2004
Posts: 214

PostPosted: Mon Jan 24, 2005 1:21 pm    Post subject: Reply with quote

roRisc wrote:
I chmod'ed 755
Code:
Forbidden

You don't have permission to access /open-xchange/ on this server.
Apache/2.0.52 (Gentoo/Linux) Server at localhost Port 80


how do I actually use openXchange?

I followed the gentoo-wiki howto, as the pdf is not available anymore...
Thanks


The PDF and HTML HOWTO are both available here:

http://www.mikefetherston.ca/OX/

I would suggest moving all files in open-xchange to the htdocs root directory. You access your server by going to http://<hostname>/cgi-bin/login.pl

kowal: thanks for catching that! I'll be sure to have that changed on my next edit.
Back to top
View user's profile Send private message
bitwh0re
Apprentice
Apprentice


Joined: 29 Apr 2004
Posts: 214

PostPosted: Mon Jan 24, 2005 1:39 pm    Post subject: Reply with quote

An interesting read outlining the (near) future of OX/SLOX (soon to be NOX):

http://mirror.open-xchange.org/ox/EN/downloads/NetlineWP-OXfuture.pdf

Looks like March '05 is the release date for OX 0.8. The first "stable" release of OX.
Back to top
View user's profile Send private message
killercow
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2004
Posts: 86
Location: Netherlands

PostPosted: Mon Jan 24, 2005 3:01 pm    Post subject: please! anynone :( Reply with quote

Could anyone please give me a clue where to look?
I've had this problem for a few weeks now but i can't find how to solve this.

please please please! i really want to use OX for real now! but i can't let my co-workers use it while i have these errors. anyone, i would be very gratefull.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3 ... 15, 16, 17 ... 37, 38, 39  Next
Page 16 of 39

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum