Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Pam not compiling on Tibook
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Bl0tt0
n00b
n00b


Joined: 07 Oct 2004
Posts: 3

PostPosted: Thu Oct 07, 2004 6:22 pm    Post subject: Pam not compiling on Tibook Reply with quote

I'm writing this because I haven't been able to find any similar stories from anyone else. I follow the online ppc installation instruction to the letter, but when I get to installing the base system, I get an error with pam about not having a cracklib dictionary. I installed the cracklib package, as it was going to be installed anyway, and once again attempted to install PAM, but this time got another error that dumped me out of portage, preceded by a long string of different errors. What is going on? I heard gentoo ran pretty slick on Tibooks. Has anyone else had a similar problem? Thanks in advance.
Back to top
View user's profile Send private message
Mattwolf7
n00b
n00b


Joined: 14 Mar 2004
Posts: 73

PostPosted: Thu Oct 07, 2004 10:03 pm    Post subject: Reply with quote

Can you post the exact errors and your

Code:
# emerge info


in [ code ] [/ code ] boxes? (No spaces)
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 18071

PostPosted: Thu Oct 07, 2004 10:21 pm    Post subject: Reply with quote

Moved from Installing Gentoo.
_________________
Those who know what's best for us must rise and save us from ourselves.
Back to top
View user's profile Send private message
Bl0tt0
n00b
n00b


Joined: 07 Oct 2004
Posts: 3

PostPosted: Fri Oct 08, 2004 12:32 am    Post subject: Reply with quote

How exactly can I go about doing this? is there a log file I can use?
Back to top
View user's profile Send private message
blue.sca
l33t
l33t


Joined: 28 Aug 2003
Posts: 680
Location: Mainz, Germany

PostPosted: Fri Oct 08, 2004 5:26 am    Post subject: Reply with quote

its a foult of pam's ebuild in general. there where a lot of clitches with this on my install too. got around them, can post it this evening when i got home. do a search in the [url=bug.gentoo.org]bugs[/url].
_________________
geek by nature, linux by choice
i want my avatar back... thank you
:wq
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum