Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome 2.8.0 freezes up completely
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
_savage
Guru
Guru


Joined: 06 Jun 2004
Posts: 308
Location: Redmond, WA

PostPosted: Sun Oct 10, 2004 8:52 am    Post subject: Gnome 2.8.0 freezes up completely Reply with quote

Heya guys,

The original thread is running here https://forums.gentoo.org/viewtopic.php?p=1630450. I just would like to point it out since I'm using a TiBook, and maybe one of you encountered the same problems and found a fix?

PS (10/13/04): Today's new ebuilds for Gnome base didn't change a thing. Does anybody have similar problems??

Ta for now,
Jens :)
_________________
Jens Troeger
http://savage.light-speed.de/
Back to top
View user's profile Send private message
_savage
Guru
Guru


Joined: 06 Jun 2004
Posts: 308
Location: Redmond, WA

PostPosted: Sun Oct 17, 2004 3:52 pm    Post subject: Reply with quote

I am just curious if anybody has Gnome 2.8 running on a TiBook and Xorg 6.8.0?? I've been waiting some time, updated the few things that came out in the past few days, but it's still not working. I've deleted all config files but Gnome still freezes when I try to open a window. Nothing in the logs which could be helpful...

*sigh*

Maybe I downgrade...
_________________
Jens Troeger
http://savage.light-speed.de/
Back to top
View user's profile Send private message
ralph
Advocate
Advocate


Joined: 02 Mar 2003
Posts: 2001
Location: Hamburg

PostPosted: Sun Oct 17, 2004 4:48 pm    Post subject: Reply with quote

I'm having some problems with the new metacity and xorg-6.8 on my ibook. If I start gnome and the composite extension is enabled in my xorg.conf metacity will try to start but my X gets killed immediately. I don't get a freeze of my entire system though.
_________________
The computer can't tell you the emotional story. It can give you the exact mathematical design, but what's missing is the eyebrows.
- Frank Zappa
Back to top
View user's profile Send private message
_savage
Guru
Guru


Joined: 06 Jun 2004
Posts: 308
Location: Redmond, WA

PostPosted: Mon Oct 18, 2004 9:47 am    Post subject: Reply with quote

Oh thank you thank you SOOOO much! I disabled composite in xorg.conf and lo and behold it's back again! Quite screwed when I use my old settings but that's just minor.... :-D

Jens
_________________
Jens Troeger
http://savage.light-speed.de/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum