Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Some useful tips for Gnome 2.8
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
MaxDamage
l33t
l33t


Joined: 03 Jan 2004
Posts: 650
Location: Oviedo, Spain

PostPosted: Sat Oct 16, 2004 10:17 am    Post subject: Reply with quote

Xamindar wrote:
wow, you are right. My XP partition is mounted and I have "noauto" in fstab. You should file a bug. (I dont want to do it, did it wrong last time :oops: )


Bug submitted
Don't fear submitting a bug, all of us did it for the first time and did something wrong. As long as you be polite and to the point, you can submit it without problems. And I think doing that is a good way of giving back to Gentoo devs a bit of the work they spend for us every day.
_________________
La PDA de tungsteno
Back to top
View user's profile Send private message
widu
Guru
Guru


Joined: 05 Jun 2004
Posts: 333
Location: Freiburg

PostPosted: Sat Oct 16, 2004 12:45 pm    Post subject: Reply with quote

Well, my "extra-partitions" aren't automounted, but thing is, that only root can mount them ( no users option in fstab).
But there's another anoying fact: the "extra-partitions" show up with ugly names like ST3120026AS (3) and not as e.g. /mnt/windows. Does anybody know how to change that?
Back to top
View user's profile Send private message
MaxDamage
l33t
l33t


Joined: 03 Jan 2004
Posts: 650
Location: Oviedo, Spain

PostPosted: Sat Oct 16, 2004 2:28 pm    Post subject: Reply with quote

widu wrote:
Well, my "extra-partitions" aren't automounted, but thing is, that only root can mount them ( no users option in fstab).
But there's another anoying fact: the "extra-partitions" show up with ugly names like ST3120026AS (3) and not as e.g. /mnt/windows. Does anybody know how to change that?


Removing the "users" option makes the partitions not being automounted, but also makes impossible mounting them from nautilus when you want to.

And relative to the stupid names given to them, there are other threads in these forums about that problem, and seems not to have solution yet. The problem is hald uses the strings it gets from the device via udev to name them, instead the mountpoint, as the mountpoint isn't the important information for it, but the device itself, or something like that.
_________________
La PDA de tungsteno
Back to top
View user's profile Send private message
Xamindar
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1155
Location: California

PostPosted: Sun Oct 17, 2004 12:06 am    Post subject: Reply with quote

MaxDamage wrote:
widu wrote:
Well, my "extra-partitions" aren't automounted, but thing is, that only root can mount them ( no users option in fstab).
But there's another anoying fact: the "extra-partitions" show up with ugly names like ST3120026AS (3) and not as e.g. /mnt/windows. Does anybody know how to change that?


Removing the "users" option makes the partitions not being automounted, but also makes impossible mounting them from nautilus when you want to.

And relative to the stupid names given to them, there are other threads in these forums about that problem, and seems not to have solution yet. The problem is hald uses the strings it gets from the device via udev to name them, instead the mountpoint, as the mountpoint isn't the important information for it, but the device itself, or something like that.


Yeah, as far as I understand, that hasn't been implemented yet.

This is what my usb stick is labeled as:
Code:
;

;Disk type


Makes me laugh :lol:
Back to top
View user's profile Send private message
jack_mort
Apprentice
Apprentice


Joined: 30 Jan 2003
Posts: 167

PostPosted: Mon Oct 18, 2004 10:11 am    Post subject: Reply with quote

Hi,

For me, gnome 2.8 is working very well (including hald/gvm), but there's just something strange : with 2.6, my automounted partitions would show up on desktop, without having to create a .desktop entry, but now it's not the wase anymore ! USB stick and CD do show up automagically on the desktop, but not hdd partitions... Anyone having the same "issue" ?
Back to top
View user's profile Send private message
Xamindar
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1155
Location: California

PostPosted: Tue Oct 19, 2004 6:14 am    Post subject: Reply with quote

jack_mort wrote:
Hi,

For me, gnome 2.8 is working very well (including hald/gvm), but there's just something strange : with 2.6, my automounted partitions would show up on desktop, without having to create a .desktop entry, but now it's not the wase anymore ! USB stick and CD do show up automagically on the desktop, but not hdd partitions... Anyone having the same "issue" ?


Yep! I think that is intended and I like it that way better.
Back to top
View user's profile Send private message
jack_mort
Apprentice
Apprentice


Joined: 30 Jan 2003
Posts: 167

PostPosted: Tue Oct 19, 2004 9:00 am    Post subject: Reply with quote

Arf, so if it's intended... :(

But is there a way to make nautilus show these partitions in the tree view, as it was before, and as it does for removable media ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum