Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
CAN I LOAD GENTOO 2004 ON MY OLD-MAC?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
-pk
n00b
n00b


Joined: 27 Oct 2004
Posts: 1

PostPosted: Wed Oct 27, 2004 12:59 pm    Post subject: CAN I LOAD GENTOO 2004 ON MY OLD-MAC? Reply with quote

I have mac:
PM9600/SonnetG3-500/256/SonnetATA66/stondard video ixVIEW. How can i install GentooLinux on this mashin with BootX.
I loaded BootX v 1.2d3
I whant install it on IDE disk with ATA66 PCI card
Where is kernel for G3 and will it work with Sonnet CPU?
When i reboot the system from BootX with kernel G4, i can see only bleck screen and pinguin on the top left korner :((( help!!!
Thank you !
Back to top
View user's profile Send private message
adaptr
Watchman
Watchman


Joined: 06 Oct 2002
Posts: 6730
Location: Rotterdam, Netherlands

PostPosted: Wed Oct 27, 2004 1:21 pm    Post subject: Reply with quote

Download a PPC LiveCD and boot from that.
Then follow the Handbook; it is very accurate.
_________________
>>> emerge (3 of 7) mcse/70-293 to /
Essential tools: gentoolkit eix profuse screen
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Wed Oct 27, 2004 2:15 pm    Post subject: Reply with quote

With this machine, you'll need to download the Gentoo 1.4 LiveCD, the 2004.0, 2004.1 and 2004.2 series do not work. If you have any other questions, feel free to ask.
Back to top
View user's profile Send private message
adaptr
Watchman
Watchman


Joined: 06 Oct 2002
Posts: 6730
Location: Rotterdam, Netherlands

PostPosted: Thu Oct 28, 2004 8:04 am    Post subject: Reply with quote

That's rather harsh, isn't it ?
About the same as saying Gentoo 2004 doesn't support 386 and 486 machines anymore...

My question would be: WHY ?
_________________
>>> emerge (3 of 7) mcse/70-293 to /
Essential tools: gentoolkit eix profuse screen
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Thu Oct 28, 2004 8:27 am    Post subject: Reply with quote

There weren't enough developers to test the releases, and there are issues with the included drivers / booting problems. The new 2004.3 release should boot on older machines more reliably. For older machines at this point in time, the 1.4CD is the best release to use to boot the machine, then download a modern stage (2004.x) and use that. The 1.4 release is just to get the machine booted, even debian floppies work for that.
Back to top
View user's profile Send private message
adaptr
Watchman
Watchman


Joined: 06 Oct 2002
Posts: 6730
Location: Rotterdam, Netherlands

PostPosted: Thu Oct 28, 2004 8:42 am    Post subject: Reply with quote

Okay, makes sense.
Not that I have an old PowerMac or anything, so I couldn't help you even if I wanted to.
I guess that is more or less the point...
_________________
>>> emerge (3 of 7) mcse/70-293 to /
Essential tools: gentoolkit eix profuse screen
Back to top
View user's profile Send private message
Krillian
n00b
n00b


Joined: 19 Oct 2004
Posts: 4
Location: Kerava, Finland

PostPosted: Sun Nov 07, 2004 1:19 am    Post subject: Reply with quote

And wouldn't it be nice if that 1.4 livecd can be found somewhere ??

I'm sick and tired with this; would it be too much work if you updated that gentoo ppc handbook thingie a little bit, it tells us that 2004.1 supports g3, which really isn't true. In 2004.1 livecd I can find only g4, g4-smp, g5 and g5-smp kernel.

And btw, when posting this, gentoo mirror list isn't responding.

Edit:
After long and painful rummaging through internet, I found this mirror distributing 1.4 ppc livecds.
_________________
"It's a book about a spanish guy called Manual. You should read it."
Back to top
View user's profile Send private message
NewBlackDak
Guru
Guru


Joined: 02 Nov 2003
Posts: 512
Location: Utah County, UT

PostPosted: Sun Nov 07, 2004 4:12 am    Post subject: Reply with quote

2004.1 g4 kernel boots my G3, and wallstreet just fine.
It says that somewhere in the docs.
_________________
Gentoo systems.
X2 4200+@2.6 - Athy
X2 3600+ - Myth
UltraSparc5 440 - sparcy
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum