Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
eerste boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Anon5710
Apprentice
Apprentice


Joined: 23 Jul 2004
Posts: 232
Location: Belgium

PostPosted: Tue Nov 02, 2004 12:16 pm    Post subject: eerste boot Reply with quote

Ellow, Ik heb deze topic ook gepost ergens anders maar ik had daar geen reactie hoogst wss doordat ik me niet genoeg kon uitdrukkken in het engels :(

Okey , ik heb een A64 systeem met een HD van 80Gb en sata van 36Gb (onboard)

De install is zonder problemen gegaan (Ik heb Gentoo al meerdere kere op verschillende systemen geïnstaleerd) Buiten één zaak men schijven werden niet herkent. Met het commando
Code:
 modprobe ide-disk

was dit snel opgelost. Ik heb dan ook de module "ide-disk" bij "kernel.autload.d" gezet. en een modules-update gedaan bij de install.


Nu bij het booten vraagt men pc steeds naar de Root partitie, terwijl ik ook de juiste locatie opgeef werkt het niet nl /dev/hde3

/dev/hde is de 1ste schijf (WD Raptor SATA)
/dev/hda is de 2de schijf (een simpele Maxtor)

tTerwijl hij boot kan ik ook zien dat hij een /dev/hdc schijf herkent ? maar ook enkel deze. :?:
Back to top
View user's profile Send private message
BlackEdder
Advocate
Advocate


Joined: 26 Apr 2004
Posts: 2588
Location: Dutch enclave in Egham, UK

PostPosted: Tue Nov 02, 2004 12:25 pm    Post subject: Reply with quote

het kan dan dat ie als sda wordt herkent, omdat sata schijven door de nieuwere kernels als scsi schijven worden behandelt. Je moet wel zeker zijn dat je de juiste kernel opties hebt geactiveerd voor een sata schijf
Back to top
View user's profile Send private message
Anon5710
Apprentice
Apprentice


Joined: 23 Jul 2004
Posts: 232
Location: Belgium

PostPosted: Tue Nov 02, 2004 12:28 pm    Post subject: Reply with quote

Ik heb genkernel gebruikt om men kernel te compilen.

Doe ik nl. altijd dan boot ik altijd zonder serieuze problemen. (die op te lossen zijn door een nieuwe kernel.
Back to top
View user's profile Send private message
Anon5710
Apprentice
Apprentice


Joined: 23 Jul 2004
Posts: 232
Location: Belgium

PostPosted: Tue Nov 02, 2004 12:52 pm    Post subject: Reply with quote

/dev/sda3 ofzo werkt niet ...
Back to top
View user's profile Send private message
Parasietje
Apprentice
Apprentice


Joined: 25 Jan 2004
Posts: 194

PostPosted: Tue Nov 02, 2004 10:45 pm    Post subject: Reply with quote

probeer dan eens om je kernel manueel te compileren.
Let vooral op bij de scsi section, daar staat SATA support ergens tussen (bij de low-level drivers)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum