Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge system problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
latortuga
n00b
n00b


Joined: 19 Dec 2004
Posts: 3

PostPosted: Mon Dec 20, 2004 7:11 am    Post subject: emerge system problem Reply with quote

I'm on IRC right now and another guy is having the exact same problem as I am so I know that this is not hardware-specific. If you are doing a stage 2 install on ppc, the step that says emerge system leads to an error related to there being a conflict between sys-apps/pam-login and sys-apps/shadow. We figured out that emerge shadow will fix this problem but it seems that it ought to be documented (or fixed) in at least the ppc guide. I don't know if this is architechture specific (we are both using G3s) or platform specific or but the fact that we both received the erorr independantly, makes me think it's a bug of some sort.
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Mon Dec 20, 2004 9:20 am    Post subject: Reply with quote

It's a known problem, add pam to your useflags.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum