Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Initial console not found?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
JudgeNik
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2004
Posts: 86
Location: Bolzano, Italy

PostPosted: Wed Dec 22, 2004 11:13 pm    Post subject: Initial console not found? Reply with quote

New at installing on PPC
It seems to stop the boot process after loading the swap...

Current config that I think may be responsible, but I have no idea what else I should be putting in here.
from Kernel -> Platform options -> Default bootloader kernel arguments = "(console=ttyS0,9600 console=tty0 root=/dev/hda8) Initial kernel command string"

hda8 is the root (/) directory
running linux-2.6.9
This is all running on a 500MHz iMac with 192MB of RAM
_________________
See the famous Niko Roberts at http://www.nikoroberts.com
Back to top
View user's profile Send private message
pindar
Apprentice
Apprentice


Joined: 30 Apr 2004
Posts: 220

PostPosted: Thu Dec 23, 2004 1:58 pm    Post subject: Reply with quote

Maybe this helps?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum