Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Powermac 8600
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
alari
n00b
n00b


Joined: 23 Feb 2004
Posts: 47
Location: Tartu, Estonia

PostPosted: Mon Dec 27, 2004 2:59 pm    Post subject: Powermac 8600 Reply with quote

I cannot boot with the G3G4kernel via BootX, which is included in the 2004.3 LiveCD, where could i get an older PPC LiveCD that i could boot my mac with ?
Back to top
View user's profile Send private message
lostdave
Tux's lil' helper
Tux's lil' helper


Joined: 16 Jun 2004
Posts: 85
Location: Leeds, UK

PostPosted: Mon Dec 27, 2004 3:11 pm    Post subject: Reply with quote

most of the ftp mirrors have older livecds - just hunt around on them (I think there's a /historical or suhlike directory)

1.4 seems to be the most recent that reliably works on old-world macs.
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Mon Dec 27, 2004 11:47 pm    Post subject: Reply with quote

What is your problem with the 2004.3 kernel?
Back to top
View user's profile Send private message
alari
n00b
n00b


Joined: 23 Feb 2004
Posts: 47
Location: Tartu, Estonia

PostPosted: Mon Dec 27, 2004 11:57 pm    Post subject: Reply with quote

The computers wont boot with the G3G4kernel.
I found the Gentoo 1.2 PPC LiveCD, i'll try to install from that and update later.
Back to top
View user's profile Send private message
alari
n00b
n00b


Joined: 23 Feb 2004
Posts: 47
Location: Tartu, Estonia

PostPosted: Thu Dec 30, 2004 4:58 pm    Post subject: Reply with quote

I booted from the cd and installe the 2004.3 stage3 tarball.
I'm using gentoo-devel-sources 2.6.9-r9, but the computer wont boot.
Acutally, i can hear the hard drive make some noise, as it usually would if it was booting, but the screen stays blank, i tried compilin with and without the framebuffer support in the kernel, but the result is the same.
I also tried with both videocards, the intergated video and the additional pci card, no difference.

Any suggestions ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum