Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Id "c1" respawning too fast... New install Beige
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
thewebgeek
n00b
n00b


Joined: 03 Jan 2005
Posts: 1

PostPosted: Mon Jan 03, 2005 7:15 pm    Post subject: Id "c1" respawning too fast... New install Beige Reply with quote

I finished installing gentoo on my Beige G3, rebooted, everything is going great until I get to RunLevel 3 when after "starting local [ok]" I get

INIT: Id "c2" respawning too fast: disabled for 5 minutes
INIT: Id "c1" respawning too fast: disabled for 5 minutes
INIT: Id "c3" respawning too fast: disabled for 5 minutes
INIT: Id "c4" respawning too fast: disabled for 5 minutes
INIT: Id "c6" respawning too fast: disabled for 5 minutes
INIT: Id "c5" respawning too fast: disabled for 5 minutes
INIT: no more processes left in this runlevel

What did I screw up/forget during the install?

Oh, I installed from the 2004.3 PPC Universal live CD
Back to top
View user's profile Send private message
Zeph
n00b
n00b


Joined: 04 Jan 2005
Posts: 2

PostPosted: Tue Jan 04, 2005 12:18 pm    Post subject: Re: Id "c1" respawning too fast... New install Be Reply with quote

thewebgeek wrote:
I finished installing gentoo on my Beige G3, rebooted, everything is going great until I get to RunLevel 3 when after "starting local [ok]" I get

INIT: Id "c2" respawning too fast: disabled for 5 minutes
INIT: Id "c1" respawning too fast: disabled for 5 minutes
INIT: Id "c3" respawning too fast: disabled for 5 minutes
INIT: Id "c4" respawning too fast: disabled for 5 minutes
INIT: Id "c6" respawning too fast: disabled for 5 minutes
INIT: Id "c5" respawning too fast: disabled for 5 minutes


Those lines corresponds 2 the following entrys in /etc/inittab:

Code:
# TERMINALS
c1:12345:respawn:/sbin/agetty 38400 tty1 linux
c2:12345:respawn:/sbin/agetty 38400 tty2 linux
c3:12345:respawn:/sbin/agetty 38400 tty3 linux
c4:12345:respawn:/sbin/agetty 38400 tty4 linux
c5:12345:respawn:/sbin/agetty 38400 tty5 linux
c6:12345:respawn:/sbin/agetty 38400 tty6 linux

(Taken from my PowerMac 9600 with gentoo 2004.3)

thewebgeek wrote:
What did I screw up/forget during the install?


I'm not sure if you did, but see if you got /sbin/agetty installed. If not, copy it from the livecd.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum