Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo als router, ...DHCPD start niet op
View unanswered posts
View posts from last 24 hours

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Fri Jan 07, 2005 5:07 pm    Post subject: Gentoo als router, ...DHCPD start niet op Reply with quote

Hoi,

ik heb een probleem met DHCPD, dhcpd wil niet opstarten. Ik volg deze hadnleiding om gentoo te gebruiken als server en internet delen, http://www.gentoo.org/doc/en/home-router-howto.xml . Maar het lukt mij niet :? .
this wat ik krijg als ik boot mijn gentoo:
Quote:

Setting ownership on dhcpd.leases.....[ok]
Starting DHCPD ...... [!!]

dit is mijn conf.d/net er uit ziet

Quote:

# This is basically the ifconfig argument without the ifconfig $iface
#
#iface_eth0="82.75.12.3 broadcast 213.51.144.18 netmask 255.255.254.0"
iface_eth1="192.168.0.1 broadcast 192.168.0.255 netmask 255.255.255.0"

# For DHCP set iface_eth? to "dhcp"
# For passing options to dhcpcd use dhcpcd_eth?
#
#iface_eth1="dhcp"
iface_eth0="dhcp"
dhcpcd_eth0="-h CC709701"



gateway="eth0/82.75.12.1"

eth0 krijgt de ip van @home, dat is wel goed, hij start ook op en eth1 krijgt het volgende IP adress 192.168.0.1 .

dit mijn dhcp/dhcpd.conf
Quote:

authoritative;
ddns-update-style ad-hoc;
subnet 192.168.0.0 netmask 255.255.255.0 {
range 192.168.0.100 192.168.0.250;
default-lease-time 259200;
max-lease-time 518400;
option subnet-mask 255.255.255.0;
option broadcast-address 192.168.0.255;
option routers 192.168.0.1;
option domain-name-servers 192.168.0.1;
}


wat er in de howto stond dat ik moet in conf.d/dhcpd de volgende zijn wijzigen
Quote:

Set IFACE="eth0"

De bedoeling dat gentoo als router functioneerd. Ik had daarvoor 2003 windows server als router gebruikt, maar sinds gisteren wou ik gentoo ook even proberen. Hier bij een overzicht hoe van mijn zogenaamde etwerk

Internet Provider (modem) naar gentoo eth0 krijgt ip van provider en eth1 gaat naar swith, en aan swith zijn andere computers ook aangesloten.
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Fri Jan 07, 2005 5:27 pm    Post subject: Reply with quote

Hoe kunnen we je helpen zonder foutmeldingen?
Post eens wat output van log bestanden enzo, die vindt je meestal in /var/log/

Frank
_________________
http://techfield.org
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Fri Jan 07, 2005 5:41 pm    Post subject: Reply with quote

Frenkel wrote:
Hoe kunnen we je helpen zonder foutmeldingen?
Post eens wat output van log bestanden enzo, die vindt je meestal in /var/log/

Frank

Als het goed is , had ik al gezeght wat mijn foutmelding is :?, dhcpd wil niet opstarten. In /var/log zitten genoeg en verschillinde bestanden, welke moet ik bekijken?moet ik auth.log openen?

Quote:

Setting ownership on dhcpd.leases.....[ok]
Starting DHCPD ...... [!!]

Ik heb vermoeden dat aan mijn instellngen zit, de probleem, daarom heb ik zel allemaal gepost.
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Fri Jan 07, 2005 6:09 pm    Post subject: Reply with quote

/var/log/messages als je syslog gebruikt en als je metalog gebruikt /var/log/everything/current

Frank
_________________
http://techfield.org
Back to top
View user's profile Send private message
coax
Apprentice
Apprentice


Joined: 08 Sep 2003
Posts: 231
Location: Antwerp - Belgium

PostPosted: Fri Jan 07, 2005 6:11 pm    Post subject: Reply with quote

Typ eens dmesg en kijk of je geen speciale output krijgt over dhcp.

Volgens google staat de log van dhcpd in /tmp/dhcp/dhcpd.log dus kijk daar ook eens naar de output.

Heb je voor de rest wel dhcp nodig? Over hoeveel computers gaat het? Is het niet veel eenvoudiger om de ip adressen zelf op te geven?
_________________
- There is no such thing as having too many computers -
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Fri Jan 07, 2005 6:29 pm    Post subject: Reply with quote

coax wrote:
Typ eens dmesg en kijk of je geen speciale output krijgt over dhcp.

Volgens google staat de log van dhcpd in /tmp/dhcp/dhcpd.log dus kijk daar ook eens naar de output.

Heb je voor de rest wel dhcp nodig? Over hoeveel computers gaat het? Is het niet veel eenvoudiger om de ip adressen zelf op te geven?


Google heeft helaas niet gelijk, maar Frenkel wel zit in /var/log/messages, en ik gebruik idd syslog

dit is wat er in /var/log/messages staat:
Quote:

Jan 7 19:17:37 azerix dhcpd: Wrote 0 leases to leases file.

Als ik dmesg probeer, dan krijg ik niks over dhcp te ziene, wel een hoop tekst , maar niks over dhcp. Ik heb 5 clients PC´s, en als ik ip adressen zelf aangeef , werkt ie dan wel?
Back to top
View user's profile Send private message
polle
Veteran
Veteran


Joined: 28 Feb 2003
Posts: 1498
Location: Belgium

PostPosted: Fri Jan 07, 2005 6:48 pm    Post subject: Reply with quote

wat krijg je als je dit commando ingeeft:

/etc/init.d/dhcp start
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Fri Jan 07, 2005 6:51 pm    Post subject: Reply with quote

polle wrote:
wat krijg je als je dit commando ingeeft:

/etc/init.d/dhcp start

ik krijg het zelfde probleem
Quote:

Setting ownership on dhcpd.leases.....[ok]
Starting DHCPD ...... [!!]

ik heb een topic gevonden in gahtering tweakers
http://gathering.tweakers.net/forum/list_messages/644018///dhcpd%2Cgentoo kan het zijn dat ik de zelfde probleem heb? DHCP hoort toch naar eth1 te luisteren en niet naar eth0, want eth0 krijgt het ip van provider (@home).
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Fri Jan 07, 2005 7:09 pm    Post subject: Reply with quote

coax wrote:
Typ eens dmesg en kijk of je geen speciale output krijgt over dhcp.

Volgens google staat de log van dhcpd in /tmp/dhcp/dhcpd.log dus kijk daar ook eens naar de output.

Heb je voor de rest wel dhcp nodig? Over hoeveel computers gaat het? Is het niet veel eenvoudiger om de ip adressen zelf op te geven?

Alles wat in dmesg staat heeft met je KERNEL te maken, dus output van bijv modules enzo, niets met userland programma's.

Frank
_________________
http://techfield.org
Back to top
View user's profile Send private message
polle
Veteran
Veteran


Joined: 28 Feb 2003
Posts: 1498
Location: Belgium

PostPosted: Fri Jan 07, 2005 7:23 pm    Post subject: Reply with quote

misschien ook interessant:

https://forums.gentoo.org/viewtopic.php?t=246384&highlight=dhcpd
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Fri Jan 07, 2005 7:48 pm    Post subject: Reply with quote

polle wrote:
misschien ook interessant:

https://forums.gentoo.org/viewtopic.php?t=246384&highlight=dhcpd

Ik denk niet dat we de zefde probleem hebben.
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Fri Jan 07, 2005 9:51 pm    Post subject: Reply with quote

waar zou dan aan liegen? kan iemand helpen? Ik ben vast wel niet de eeinige die Gentoo als router gebruikt. :? ikheb het vermoden dat mijn eth1 niet werkt, maar ik heb dit topic gelezen http://gathering.tweakers.net/forum/list_messages/644018///dhcpd%2Cgentoo ik denk dat ik moet ook dhcpd.conf file aanapassen. Mieschien moet ik een interface er bij zetten. Maar ik weet niet hoe precies moet aanpase?

Quote:
dhcpd_ifaces=vx0 # ethernet interface(s)


Maar tot nu toe niemand heeft naar mijn instellinge gekeken , die ik gepost had :?
Alvast bedankt,

azerix
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Sat Jan 08, 2005 9:42 am    Post subject: Reply with quote

dhcpd.conf:
dhcpd_ifaces=eth1

Waarom wil je eigenlijk dhcp gebruiken op je lokale netwerk? Ik vindt dat alleen maar irritant, dan moet ik naar een andere kamer lopen om te kijken wat het ip is van de andere computer.

Frank
_________________
http://techfield.org
Back to top
View user's profile Send private message
coax
Apprentice
Apprentice


Joined: 08 Sep 2003
Posts: 231
Location: Antwerp - Belgium

PostPosted: Sat Jan 08, 2005 1:25 pm    Post subject: Reply with quote

Frenkel wrote:
dhcpd.conf:
dhcpd_ifaces=eth1

Yep. In de howto staan eth0 en eth1 andersom dan bij jou, dus moet je ook je variabele in dhcpd.conf anders definieren.
Als dat niet werkt... staan net.eth1 en net.eth0 wel in een runlevel?
_________________
- There is no such thing as having too many computers -
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Sat Jan 08, 2005 3:18 pm    Post subject: Reply with quote

In dhcp.conf of in nano /etc/conf.d/dhcp, want in howto staat van dat het /conf.d/dhcp moet aangepast worden


Quote:

conf.d/dhcp
dhcpd_ifaces=eth1

En in mijn dhcpd.conf staat niks over interface, dit is mijn dhcp.conf
Quote:

authoritative;
ddns-update-style ad-hoc;
subnet 192.168.0.0 netmask 255.255.255.0 {
range 192.168.0.100 192.168.0.250;
default-lease-time 259200;
max-lease-time 518400;
option subnet-mask 255.255.255.0;
option broadcast-address 192.168.0.255;
option routers 192.168.0.1;
option domain-name-servers 192.168.0.1;
}

Ik heb ook van platsten geruild met eht0 en eth1, ik heb het nou precies gedaan wat in howtoo staat. Maar ik krijg wel ipadressen alleen dhcp wil steeds niet opstarten
Quote:

Setting ownership on dhcpd.leases.....[ok]
Starting DHCPD ...... [!!]

klopt uberhaupt mijn dhcpd.conf? is die wel goed geconfigureert?

Coax, wat bedoel je met runlevel?

Ik heb ook in /var/log/messages bekeken, en dit is wat r op staat:
Quote:

Jan 8 16:17:37 azerix kernel: eth1: setting half-duplex based on MII #1 link p$
Jan 8 16:17:37 azerix dhcpd: Wrote 0 leases to leases file.
Back to top
View user's profile Send private message
ruben
Guru
Guru


Joined: 04 Jul 2003
Posts: 462

PostPosted: Sat Jan 08, 2005 4:06 pm    Post subject: Reply with quote

Frenkel wrote:
Waarom wil je eigenlijk dhcp gebruiken op je lokale netwerk? Ik vind dat alleen maar irritant, dan moet ik naar een andere kamer lopen om te kijken wat het ip is van de andere computer.

Heel gemakkelijk voor computers op het lokale netwerk die regelmatig van locatie veranderen (oa laptops)... in dhcpd.conf zorg ik er gewoon voor dat de machines die op het lokaal netwerk komen een ip-adres toegewezen krijgen op basis van hun MAC-adres.
En... al eens hetvolgende geprobeerd?
Code:
ping -b 255.255.255.255


@Azerix

Ik heb ook een gentoo router opgezet, maar heb daarvoor niet die gentoo manual gebruikt. Gewoon zelf de interfaces opgezet, dhcpd en de firewall ingesteld met fwbuilder.

Probeer misschien eens manueel als root hetvolgende te runnen en kijk of je die dhcp-server dan werkend krijgt:
Code:
/usr/sbin/dhcpd -pf /var/run/dhcp/dhcpd.pid -q -user dhcp -group dhcp -q eth1

Hetgeen in je dhcp staat is volgens mij verkeerd. Mijn /etc/conf.d/dhcp bevat hetvolgende: (dit is in de veronderstelling dat eth0 verbonden is met de buitenwereld, en eth1 verbonden met je lokaal netwerk, waarop je de dhcp-server wil runnen)
Code:
IFACE="eth1"
DHCPD_OPTS="-q"
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Sat Jan 08, 2005 4:13 pm    Post subject: Reply with quote

Ruben eth1 krijgt de ip adress nu van modem(provider @home) en eth0 is aan swithc aangesloten en in ik heb een IP aangegeven 192.169.0.1, maar kun je even jou confiraites van conf.d/net , conf.d/dhcp, dhcpd.conf posten dan kan ik ook even ziene? gebruik je switch?

moet ik nou wijzigen conf.d/dhcp?
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Sat Jan 08, 2005 4:19 pm    Post subject: Reply with quote

ik heb het net gewijzigt dat eth0 krijgt de ip van buitenwereld dus provider en eth1 is local, dat is precies wat in eerst plats had.
Als ik ping -b 255.255.255.255, dan krijg ik gewoon aantwoord en pakkete worden ook gestuurd.

en als ik dit probeer
Quote:

/usr/sbin/dhcpd -pf /var/run/dhcp/dhcpd.pid -q -user dhcp -group dhcp -q eth1

dan zeght ie gewoon niks, maar wat hoort ie te doen dan DHCP laten opstarten?Ik heb het op nieuw geprobeerd de zelfde code dus:/usr/sbin/dhcpd -pf /var/run/dhcp/dhcpd.pid -q -user dhcp -group dhcp -q eth1, en toen kreg ik dit als bericht:
Quote:

All rights reserved.
Usage: dhcp [-p <UDP port #>] [-d] [-f]
[-cf config-file] [-lf lease-file]
[-user user] [-group group] [-chroot dir]
[-tf trace-output-file]
[-play trace-input-file]
[-t] [-T] [-s server] [if0 [....ifN]

If you did not get this software from ftp.isc.org, please
get the latest from ftp.isc.org and install that before requisting help.

If you did get this software from ftp.isc.org and have not yet read the README, plaese read it before requisting help.
If you intend to get help from dhcp-server@isc.org mailling list. plaese read the section on the README about sunmitting bug reports and request for help.

Please do not under any surcumsstances send request for help directly to the authors of this software - please sen theme
to the appropraite mailling list as described in the README file

exiting.
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Sat Jan 08, 2005 6:05 pm    Post subject: Reply with quote

ruben wrote:
Frenkel wrote:
Waarom wil je eigenlijk dhcp gebruiken op je lokale netwerk? Ik vind dat alleen maar irritant, dan moet ik naar een andere kamer lopen om te kijken wat het ip is van de andere computer.

Heel gemakkelijk voor computers op het lokale netwerk die regelmatig van locatie veranderen (oa laptops)... in dhcpd.conf zorg ik er gewoon voor dat de machines die op het lokaal netwerk komen een ip-adres toegewezen krijgen op basis van hun MAC-adres.
En... al eens hetvolgende geprobeerd?
Code:
ping -b 255.255.255.255


Ja, dat heb ik aleens geprobeerd, maar nog is het niet makkelijk als je ruim 30 computers hebt in je netwerk. Ja, je weet dan ip-adressen, maar het vinden van die ene specifieke computer is dan nog but.

Frank
_________________
http://techfield.org
Back to top
View user's profile Send private message
ruben
Guru
Guru


Joined: 04 Jul 2003
Posts: 462

PostPosted: Sat Jan 08, 2005 6:08 pm    Post subject: Reply with quote

Azerix wrote:
ik heb het net gewijzigt dat eth0 krijgt de ip van buitenwereld dus provider en eth1 is local, dat is precies wat in eerst plats had.

ok
Azerix wrote:
Als ik ping -b 255.255.255.255, dan krijg ik gewoon aantwoord en pakkete worden ook gestuurd.
Dit was niet voor jou bedoeld eigenlijk, maar daarmee kun je gewoon zien welke machine op je lokaal netwerk draaien en de ip-adressen die ze hebben.
Azerix wrote:
en als ik dit probeer
Quote:

/usr/sbin/dhcpd -pf /var/run/dhcp/dhcpd.pid -q -user dhcp -group dhcp -q eth1

dan zeght ie gewoon niks, maar wat hoort ie te doen dan DHCP laten opstarten?Ik heb het op nieuw geprobeerd de zelfde code dus:/usr/sbin/dhcpd -pf /var/run/dhcp/dhcpd.pid -q -user dhcp -group dhcp -q eth1, en toen kreg ik dit als bericht:

Ik denk dat het normaal is dat die niks zegt. Hetgeen je dan zou moeten doen, is 1 van de machines op je lokaal netwerk opstarten en kijken of die een ip-adres, de dns-server, enz krijgt. Na het de eerste keer te runnen, zou er normaal een dhcpd proces op je machine moeten runnen, dat kan je controleren met hetvolgende:
Code:
ps -F -u dhcp
Dat zou moeten teruggeven dat je dhcpd proces aan het runnen is, en dan moet je een machine op je lan opstarten en kijken of die een ip-adres krijgt.

Hier zijn de files die ik gebruik... let wel, die zijn volledig op mijn configuratie ingesteld, maar ze helpen je misschien op weg. Bij mij is eth0 buitenwereld, eth1 lokaal netwerk.

Ik heb de files /etc/init.d/net.eth0 en /etc/init.d/net.eth1 omdat ik 2 netwerkkaarten heb, eth0 en eth1
Code:
firetiger conf.d # ls -l /etc/init.d/net.eth?
-rwxr-xr-x  1 root root 9776 Oct 25 13:41 /etc/init.d/net.eth0
lrwxrwxrwx  1 root root    8 May 20  2004 /etc/init.d/net.eth1 -> net.eth0

Dan netwerkconfiguratie instellen in /etc/conf.d/net
Code:
# /etc/conf.d/net:
# eth0 wijst naar de buitenwereld, krijgt ip via dhcp
iface_eth0="dhcp"
# eth1 zit op lokaal netwerk
# wordt gebruikt als gateway, dus neem ik als adres x.x.x.1
iface_eth1="192.168.77.1 broadcast 192.168.77.255 netmask 255.255.255.0"

Dan hebben we een dhcp-server nodig die ip-adressen toekent op het lokaal netwerk. Die configuratie zit in /etc/dhcp/dhcpd.conf.
Code:
# /etc/dhcp/dhcpd.conf
# mijn lokale domeinnaam
option domain-name "test.org";
# ik gebruik de bestaande dns-servers die mijn router gebruikt
# als je ook je eigen dns-server draait, dan moet je die hier invullen
# natuurlijk... ik draai geen lokale dns-server omdat ik maar een beperkt
# aantal machines heb, en ik gewoon de /etc/hosts file gebruik
option domain-name-servers 134.58.126.3, 134.58.127.1;
option subnet-mask 255.255.255.0;
# mijn lokaal netwerk zit op 192.168.77.x
option broadcast-address 192.168.77.255;
option routers 192.168.77.1;

default-lease-time 600;
max-lease-time 7200;

authoritative;

ddns-update-style ad-hoc;

# Use this to send dhcp log messages to a different log file (you also
# have to hack syslog.conf to complete the redirection).
log-facility local7;

# mijn machine beast krijgt altijd ip-adres 192.168.77.2
# gebaseerd op zijn MAC-adres 00:0C:57:c1:33:69
host beast {
  hardware ethernet 00:0C:57:c1:33:69;
  fixed-address 192.168.77.2;
}

host guava {
  hardware ethernet 00:03:97:BE:39:9A;
  fixed-address 192.168.77.3;
}

host printer {
  hardware ethernet 00:0C:41:45:B4:B0;
  fixed-address 192.168.77.6;
}

# de bezoekers krijgen ip-adress van
# 192.168.77.7 tem 192.168.77.9
subnet 192.168.77.0 netmask 255.255.255.0 {
  range 192.168.77.7 192.168.77.9;
}

Verdere configurate van de dhcp server in /etc/conf.d/dhcp. Hier moeten we aangeven dat onze dhcp-server op de netwerkkaart van het lokale netwerk moet draaien, dus krijgen we:
Code:
IFACE="eth1"
DHCPD_OPTS="-q"

Met "rc-update add dhcp default" zorgen we ervoor dat de dhcp-server automatisch start bij het booten.

Op dit punt controleer je best of tot hier alles werkt. Je machine moet dus op zowel eth0 als eth1 een ip-adres gekregen hebben, en je moet ook een machine op je intern netwerk booten om te zien of die dan een ip-adres krijgt van je router. Dan moet je maar terug naar die manual kijken om je dns-server en nat in orde te krijgen.

(voor je de dhcp-server opnieuw test, zorg ervoor dat je het bestaande dchpd proces eerst killt..)
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Sat Jan 08, 2005 8:34 pm    Post subject: Reply with quote

In howto http://www.gentoo.org/doc/en/home-router-howto.xml die ik vogl staat van dat ik moet in menuconfig file sommige digen aanvinnken, en dat zijn de volgende, ik heb alle kunnen vinden en aangevinkt , behalve IP range match support

Dit moet ik allemaal anvinken volgens howto:

Quote:

Networking options --->
[*] TCP/IP networking
[*] IP: advanced router
[*] Network packet filtering (replaces ipchains)
If you use 2.4.x, you have to enable the following for DHCP:
[*] Socket Filtering

IP: Netfilter Configuration --->
[*] Connection tracking (required for masq/NAT)
[x] FTP protocol support
[x] IRC protocol support
[*] IP tables support (required for filtering/masq/NAT)
[*] IP range match support
[x] MAC address match support
[*] Multiple port match support
[*] Packet filtering
[*] REJECT target support
[x] REDIRECT target support
[*] Full NAT
[*] MASQUERADE target support
[s] Packet mangling
[s] MARK target support
[x] LOG target support

QoS and/or fair queueing --->
[s] QoS and/or fair queueing
[s] HTB packet scheduler
[s] Ingress Qdisc


Maar ik kan IP range match support niet vinden. Ik denk dat is warrom DHCp wil niet opstarten.
Weet iemand waar en hoe kan ik dat vinden, ik kan hem nergens vinden in menuconfig.
Quote:

[*] IP range match support

Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Mon Jan 10, 2005 1:17 am    Post subject: Reply with quote

hallo ,
gaat iemand mij nog helpen, imand die ooit zelfde howto gevolgt had. Ik gebruik kernel 2.24.
Back to top
View user's profile Send private message
frenkel
Veteran
Veteran


Joined: 13 May 2003
Posts: 1034
Location: .nl

PostPosted: Mon Jan 10, 2005 9:30 am    Post subject: Reply with quote

Post eens in het engelse forum.

Frank
_________________
http://techfield.org
Back to top
View user's profile Send private message
Braempje
l33t
l33t


Joined: 31 Jan 2003
Posts: 748

PostPosted: Mon Jan 10, 2005 1:21 pm    Post subject: Reply with quote

Azerix wrote:
hallo ,
gaat iemand mij nog helpen, imand die ooit zelfde howto gevolgt had. Ik gebruik kernel 2.24.
Een beetje vriendelijker mag ook maar bon.
Kan je eens een output van ifconfig geven?
_________________
Dictionary of the Flemish Sign Language - Woordenboek Vlaamse Gebarentaal
Back to top
View user's profile Send private message
Azerix
Guru
Guru


Joined: 19 Dec 2004
Posts: 346
Location: NL

PostPosted: Mon Jan 10, 2005 1:31 pm    Post subject: Reply with quote

Sry oohr, ben al 2 dagen mee beizig met DHCP probleem en ik kom er niet uit.

Mijn eth0 krijgt autmatisch IP van @home dus 82.75.12.5, ik kan gewoon internet mee, en pingen. En voor eth1 heb ik een statische IP aangegeven en dat is 192.168.0.1.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum