Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Fuzzy colors on iBook2/700 under xorg after fresh install
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
soebbi
Tux's lil' helper
Tux's lil' helper


Joined: 30 Mar 2003
Posts: 93
Location: Stadtlohn, Germany

PostPosted: Mon Jan 10, 2005 10:12 am    Post subject: Fuzzy colors on iBook2/700 under xorg after fresh install Reply with quote

Hello everybody!

After a fresh install i switched from XFree86 to X.org and tried to re-use my existing Xfree-config. After some minor modifications this actually worked, but the colors on some icons/parts of windows get yellow. I made a screenshot to give you an idea.
I searched this forum and looked through google, but nothing anything that seemed related.
Does anyone of you have an idea?

Thanks in advance!
Soebbi
_________________
"Even though Mac Users may be only 10% of market, always remember we are the top 10%"
- Douglas Adams
Back to top
View user's profile Send private message
aronchi
Tux's lil' helper
Tux's lil' helper


Joined: 23 Nov 2004
Posts: 94

PostPosted: Mon Jan 10, 2005 11:56 am    Post subject: Reply with quote

I have the same behaviour in Evolution, but not in firefox. Maybe it's a gtk problem?
_________________
Alessandro Ronchi Home Page
SOASI: Sviluppo Software e Sistemi Open Source Forlì
Back to top
View user's profile Send private message
soebbi
Tux's lil' helper
Tux's lil' helper


Joined: 30 Mar 2003
Posts: 93
Location: Stadtlohn, Germany

PostPosted: Mon Jan 10, 2005 1:16 pm    Post subject: Reply with quote

It's not a gtk-specific problem here, i got the same effects in kde.
_________________
"Even though Mac Users may be only 10% of market, always remember we are the top 10%"
- Douglas Adams
Back to top
View user's profile Send private message
aronchi
Tux's lil' helper
Tux's lil' helper


Joined: 23 Nov 2004
Posts: 94

PostPosted: Mon Jan 10, 2005 1:26 pm    Post subject: Reply with quote

Also in QT applications or only in Kde DM?
_________________
Alessandro Ronchi Home Page
SOASI: Sviluppo Software e Sistemi Open Source Forlì
Back to top
View user's profile Send private message
soebbi
Tux's lil' helper
Tux's lil' helper


Joined: 30 Mar 2003
Posts: 93
Location: Stadtlohn, Germany

PostPosted: Mon Jan 10, 2005 2:50 pm    Post subject: Reply with quote

In Qt-Apps, yes. E.g. the icons in the K-menu are flawed.
_________________
"Even though Mac Users may be only 10% of market, always remember we are the top 10%"
- Douglas Adams
Back to top
View user's profile Send private message
ba
l33t
l33t


Joined: 25 May 2003
Posts: 804

PostPosted: Sun Jan 16, 2005 2:35 pm    Post subject: Reply with quote

Same here. And I'm getting hundreds of
Code:

(EE) RADEON(0): R100SetupTextureCP: RADEONSetupRenderByteswap() failed!

in Xorg.0.log

ibook g3 600mhz, gentoo-dev-sources-2.6.10-r4, xorg-x11-6.8.1.901
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum