Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
invalid ACPI data
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
tslapertje
n00b
n00b


Joined: 18 Jan 2004
Posts: 18

PostPosted: Fri Jan 14, 2005 8:44 am    Post subject: invalid ACPI data Reply with quote

Bij de eerste keer rebooten na installatie, krijg ik volgende foutmelding

Code:
speedstep-centrino: invalid ACPI data
speedstep-centrino: found unsupported CPU with Enhanced SpeedStep: send /proc/cpuinfo to Jeremy Fitzharinge <jeremy@goop.org>
ACPI-0294: *** Error: Looking up [_PPC] in namespace, AE_ALREADY_EXISTS
ACPI-1138: *** Error: Method execution failed [\_PR_CPU0._PDC] (Node c17f6c40), AE_ALREADY_EXISTS
acpi-cpufreq: CPU0 - ACPI performance management activated
ACPI wakeup devices:
LID PBTN PC10 USB0 USB1 USB2 USB3 MODM PCIE
ACPI: (supports S0 S1 S3 S4 S4bios S5)


En dan stopt hij gewoon. Iemand een id, wat er mis is, en hoe ik het kan oplossen?
Ik heb een Intel pentium 4 Mobile 2,8 GHz
Ik heb kernel 2.6.10 en gebruik gemaakt van genkernel
Back to top
View user's profile Send private message
Rainmaker
Veteran
Veteran


Joined: 12 Feb 2004
Posts: 1650
Location: /home/NL/ehv/

PostPosted: Fri Jan 14, 2005 12:46 pm    Post subject: Reply with quote

heb je bij "processor types and features" in de kernel config niet toevallig voor PPC gekozen ipv Pentium?
_________________
If you can't dazzle them with brilliance, baffle them with bullshit.
Back to top
View user's profile Send private message
abcdefg
Apprentice
Apprentice


Joined: 29 Feb 2004
Posts: 216
Location: The Netherlands

PostPosted: Fri Jan 14, 2005 3:20 pm    Post subject: Reply with quote

Rainmaker wrote:
heb je bij "processor types and features" in de kernel config niet toevallig voor PPC gekozen ipv Pentium?


Hij gebruikte genkernel
Back to top
View user's profile Send private message
Rainmaker
Veteran
Veteran


Joined: 12 Feb 2004
Posts: 1650
Location: /home/NL/ehv/

PostPosted: Sat Jan 15, 2005 12:45 am    Post subject: Reply with quote

ow ja :D

probeer es met "noacpi" te booten.

Als dat wel werkt, BIOS update...
_________________
If you can't dazzle them with brilliance, baffle them with bullshit.
Back to top
View user's profile Send private message
tslapertje
n00b
n00b


Joined: 18 Jan 2004
Posts: 18

PostPosted: Sat Jan 15, 2005 6:38 pm    Post subject: Reply with quote

Ik heb geprobeerd te booten met als optie noacpi, maar kreeg exact dezelfde foutmelding, dus ik denk dat ik misschien die optie verkeerd heb gezet?

Hier is mijn grub.conf:
Code:
default 0
timeout 10
splashimage=(hd0,0)/grub/splash.xpm.gz

title=Windows XP
root (hd0,1)
makeactive
chainloader +1

title=Gentoo Linux 2.6.10
root(hd0,0)
kernel /kernel-2.6.10-gentoo-r4 root=/dev/ram0 init=/linuxrc ramdisk=8192 real_root=/dev/hdc4 noacpi
initrd /initrd-2.6.10-gentoo-r4


Btw, tis wel een zij ;-)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum