Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Sound on an iBook dual USB
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
rvdb
n00b
n00b


Joined: 18 Oct 2004
Posts: 7
Location: Netherlands

PostPosted: Sat Jan 15, 2005 10:04 pm    Post subject: Sound on an iBook dual USB Reply with quote

I'm having problems installing sound on my iBook. What is needed to get ALSA working (that is the prefered sound system nowadays isn't it). When i emerge alsa-driver i get

!!! ERROR: media-sound/alsa-driver-0.9.8 failed.
!!! Function src_compile, Line 63, Exitcode 2
!!! Parallel Make Failed
!!! If you need support, post the topmost build error, NOT this status message.

(btw i can't see a topmost build error).

What is going wrong??

Regards
Rein van den Boomgaard
Back to top
View user's profile Send private message
jecepede
Apprentice
Apprentice


Joined: 19 Nov 2002
Posts: 182

PostPosted: Sat Jan 15, 2005 10:37 pm    Post subject: Ola ! Reply with quote

El-Dude !

The first thing you can try is an emerge sync.

As for the status message, just a couple of line ABOVE the suff ya posted is the actual error.

And last but not lest : Did you compile ALSA in your kernel ?



Greets



Jessy
_________________
With all this technology they can't even make a computer that bounces....
http://garfield.wabbit-wion.nl
Back to top
View user's profile Send private message
rvdb
n00b
n00b


Joined: 18 Oct 2004
Posts: 7
Location: Netherlands

PostPosted: Sat Jan 15, 2005 10:49 pm    Post subject: Re: Ola ! Reply with quote

> The first thing you can try is an emerge sync.
ok i'll try that (and see what it does...)

> As for the status message, just a couple of line ABOVE the suff ya
> posted is the actual error.
ok, but it didnt look like any error. I will try again


> And last but not lest : Did you compile ALSA in your kernel ?
i think i did....
Back to top
View user's profile Send private message
groen
n00b
n00b


Joined: 08 Nov 2004
Posts: 20

PostPosted: Sat Jan 15, 2005 11:11 pm    Post subject: Reply with quote

rvdb

If you are using the 2.6 kernel then you don't have emerge an alsa driver. I use to have a Dual usb ibook and it also took me daaaaaayyyyyyys to get alsa working, looking back it all looks so easy, just follow the config guide and it "should" work.
Go have a look at the 2 sites below, one is the Gentoo alsa config guide and the other is just a very good site for any questions about making Gentoo work on an ibook.

http://www.gentoo.org/doc/en/alsa-guide.xml

http://www.desertsol.com/~kevin/ppc/

grts
groen
_________________
tibook 15"
1.0 Ghz G4
Back to top
View user's profile Send private message
rvdb
n00b
n00b


Joined: 18 Oct 2004
Posts: 7
Location: Netherlands

PostPosted: Sun Jan 16, 2005 10:00 pm    Post subject: Reply with quote

is that also working under KDE? I've got it working using xmms but in KDE it is still silence...

rein
Back to top
View user's profile Send private message
groen
n00b
n00b


Joined: 08 Nov 2004
Posts: 20

PostPosted: Mon Jan 17, 2005 6:53 pm    Post subject: Reply with quote

mmm KDE, not so sure, I mostly work with WindowMaker, but I don't see why not.

groen
_________________
tibook 15"
1.0 Ghz G4
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum