Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No network on PB G4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
tonnyl
n00b
n00b


Joined: 19 Jan 2005
Posts: 3

PostPosted: Wed Jan 19, 2005 11:00 am    Post subject: No network on PB G4 Reply with quote

Hi!

I have just installed Gentoo on my PB and rebooted the computer. I can login but there is no network connection (im using the wired connection).

When I installed from the live cd i used the internet.

What is missing?
Back to top
View user's profile Send private message
tonnyl
n00b
n00b


Joined: 19 Jan 2005
Posts: 3

PostPosted: Wed Jan 19, 2005 1:19 pm    Post subject: Reply with quote

'lsmod' and 'lspci' gives nothing.

Is it a problem with the kernel configuration? I have followed the Installation handbook.
Back to top
View user's profile Send private message
tonnyl
n00b
n00b


Joined: 19 Jan 2005
Posts: 3

PostPosted: Wed Jan 19, 2005 1:49 pm    Post subject: Reply with quote

'modprobe sungem' was the solution.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum