Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Boot probleem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Joury
n00b
n00b


Joined: 21 Jan 2005
Posts: 16

PostPosted: Fri Jan 21, 2005 1:22 pm    Post subject: Boot probleem Reply with quote

Hallo,

Ik en mijn maat zijn al sinds gisteren bezig met Gentoo te installeren, en alles is klaar tot wanneer ik reboot ..

Dit is het bericht die ik krijg:

VFS: Cannot open root device "303" or unknown-block(3,3)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(3,3)


Dit staat in mijn /ect/lilo.conf

boot=/dev/hda
prompt
timeout=50
default=gentoo
vga=normal
image=/boot/kernel
label=gentoo
read-only
root=/dev/hda3
append="ide-cd dev=/dev/hdc"

Iemand enig idee wat dat kan zijn?

Alvast bedankt,

Groeten,
Joury
Back to top
View user's profile Send private message
lodder_
Apprentice
Apprentice


Joined: 06 Nov 2004
Posts: 162
Location: Knokke-Heist, Belgium

PostPosted: Fri Jan 21, 2005 1:29 pm    Post subject: Reply with quote

hmm...

welke filesystem bevindt er zich op uw root partitie en heb je die zelfde filesystem ook in je kernel ge compileerd ?
_________________
delodder.be
Back to top
View user's profile Send private message
Joury
n00b
n00b


Joined: 21 Jan 2005
Posts: 16

PostPosted: Fri Jan 21, 2005 1:34 pm    Post subject: Reply with quote

mke2fs -j /dev/hda1
mkswap /dev/hda2
mkreiserfs /dev/hda3

Ik heb dit gedaan zoals het in de doc stont ...

Ter info, dit is de Gentoo AMD64 distro ...

Systeem gegevens indien nodig:

AMD Athlon 3500+
Asus A8V Deluxe Wifi-G
DVD Writer en DVD ROM

Er is maar 1 HD aanwezig


Last edited by Joury on Fri Jan 21, 2005 1:36 pm; edited 1 time in total
Back to top
View user's profile Send private message
lodder_
Apprentice
Apprentice


Joined: 06 Nov 2004
Posts: 162
Location: Knokke-Heist, Belgium

PostPosted: Fri Jan 21, 2005 1:35 pm    Post subject: Reply with quote

maar heb je ook reiserfs in je kernel gecompileerd ?

want dat is nodig zodat de kernel je hdc3 kan lezen
_________________
delodder.be
Back to top
View user's profile Send private message
Joury
n00b
n00b


Joined: 21 Jan 2005
Posts: 16

PostPosted: Fri Jan 21, 2005 1:43 pm    Post subject: Reply with quote

cat /usr/src/linux/.config | grep -i reiser

CONFIG_REISERFS_FS=y
CONFIG_REISERFS_CHECK=y
CONFIG_REISERFS_PROC_INFO=y
CONFIG_REISERFS_FS_XATTR=y
CONFIG_REISERFS_FS_POSIX_ACL=y
CONFIG_REISERFS_FS_SECURITY=y
Back to top
View user's profile Send private message
lodder_
Apprentice
Apprentice


Joined: 06 Nov 2004
Posts: 162
Location: Knokke-Heist, Belgium

PostPosted: Fri Jan 21, 2005 1:45 pm    Post subject: Reply with quote

en heb je een sata, scsi of ide drive ?
en kijk eens in je kernel als de drivers zijn built-in van je drive en je chipset dat kan ook helpen
_________________
delodder.be


Last edited by lodder_ on Fri Jan 21, 2005 1:47 pm; edited 1 time in total
Back to top
View user's profile Send private message
Joury
n00b
n00b


Joined: 21 Jan 2005
Posts: 16

PostPosted: Fri Jan 21, 2005 1:46 pm    Post subject: Reply with quote

IDE

Is het misschien niet beter dat we het via IRC of msn ofzo doen?
Back to top
View user's profile Send private message
lodder_
Apprentice
Apprentice


Joined: 06 Nov 2004
Posts: 162
Location: Knokke-Heist, Belgium

PostPosted: Fri Jan 21, 2005 1:49 pm    Post subject: Reply with quote

ja das goed ik zit op irc.freenode.net
channel gentoo-be en gentoo-nl
_________________
delodder.be
Back to top
View user's profile Send private message
Joury
n00b
n00b


Joined: 21 Jan 2005
Posts: 16

PostPosted: Fri Jan 21, 2005 9:58 pm    Post subject: Reply with quote

HET PROBLEEM IS OPGELOST

ALVAST BEDANKT VOOR DE HULP

Met vriendelijke groeten,
Joury
Back to top
View user's profile Send private message
Rainmaker
Veteran
Veteran


Joined: 12 Feb 2004
Posts: 1650
Location: /home/NL/ehv/

PostPosted: Fri Jan 21, 2005 10:57 pm    Post subject: Reply with quote

wat was het nou? Als er iemand komt met hetzelfde probleem, kan ie search gebruiken om ook het antwoord te vinden :P
_________________
If you can't dazzle them with brilliance, baffle them with bullshit.
Back to top
View user's profile Send private message
lodder_
Apprentice
Apprentice


Joined: 06 Nov 2004
Posts: 162
Location: Knokke-Heist, Belgium

PostPosted: Sat Jan 22, 2005 8:52 am    Post subject: Reply with quote

hij heeft grub static geïnstalleerd als ik me niet vergis natuurlijk
_________________
delodder.be
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum