Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Postbank
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
toMeloos
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jul 2003
Posts: 101
Location: The Netherlands

PostPosted: Sat Jan 22, 2005 10:58 am    Post subject: Postbank Reply with quote

Ik heb mijn ouders enige tijd geleden blij gemaakt door Windows door Gentoo te vervangen waardoor ze nu met Gnome werken. Surfen doen ze met Firefox.

Al enige tijd lopen ze te klagen dat ze niet kunnen internet bankieren via de postbank. Dit heeft met name te maken met iets met Java. Zo heb ik wel eens java foutmeldingen gezien bij het proberen te ondertekenen van de opdrachten met een TAN code. De postbank zelf geeft aan alleen windows en de mac te ondersteunen. Het lijkt me dat dit op te lossen moet zijn maar ik kan zelf niks testen bij gebrek aan een postbank rekening.

Wie kan er gewoon bankieren via de postbank en kan mij dus vertellen wat voor java software geinstalleerd moet zijn zodat het werkt in Firefox?
Back to top
View user's profile Send private message
AlterEgo
Veteran
Veteran


Joined: 25 Apr 2002
Posts: 1619

PostPosted: Sat Jan 22, 2005 11:24 am    Post subject: Reply with quote

Ik bankier gewoon bij de postbank onder Gentoo.
net-www/mozilla-firefox 1.0-r3
dev-java/blackdown-jdk 1.4.2.01

Verder niets bijzonders eigenlijk:
een symlink /usr/lib/nsbrowser/plugins/libjavaplugin_oji.so vanaf /opt/blackdown-jdk-1.4.2.01/jre/plugin/i386/mozilla/libjavaplugin_oji.so
Back to top
View user's profile Send private message
abcdefg
Apprentice
Apprentice


Joined: 29 Feb 2004
Posts: 216
Location: The Netherlands

PostPosted: Sat Jan 22, 2005 11:33 am    Post subject: Reply with quote

AlterEgo wrote:
een symlink /usr/lib/nsbrowser/plugins/libjavaplugin_oji.so vanaf /opt/blackdown-jdk-1.4.2.01/jre/plugin/i386/mozilla/libjavaplugin_oji.so


Volgens mij word die symlink automatisch aangemaakt als je java installeerd met de mozilla use flag
Back to top
View user's profile Send private message
AlterEgo
Veteran
Veteran


Joined: 25 Apr 2002
Posts: 1619

PostPosted: Sat Jan 22, 2005 11:49 am    Post subject: Reply with quote

abcdefg wrote:
AlterEgo wrote:
een symlink /usr/lib/nsbrowser/plugins/libjavaplugin_oji.so vanaf /opt/blackdown-jdk-1.4.2.01/jre/plugin/i386/mozilla/libjavaplugin_oji.so


Volgens mij word die symlink automatisch aangemaakt als je java installeerd met de mozilla use flag


Dat klopt, maar als er iets niet werkt is het vaak de symlink die verkeerd is.
Back to top
View user's profile Send private message
Rainmaker
Veteran
Veteran


Joined: 12 Feb 2004
Posts: 1650
Location: /home/NL/ehv/

PostPosted: Sat Jan 22, 2005 1:50 pm    Post subject: Reply with quote

Ik heb sun's java paketten geinstaleerd, en daarmee werkt internetbankieren ook prima. Ik krijg 1 waarschuwing van "security certificate has expired" maar niks ernstigs
_________________
If you can't dazzle them with brilliance, baffle them with bullshit.
Back to top
View user's profile Send private message
tHeoo
n00b
n00b


Joined: 20 Mar 2003
Posts: 50
Location: Bammental, Deutschland

PostPosted: Fri Feb 18, 2005 10:14 am    Post subject: Postbank met Konqueror Reply with quote

Je kan ook bankieren bij de Postbank met Konqueror. Let erop dat je onder de java-settings de optie kio gebruiken aanzet.
Back to top
View user's profile Send private message
BlackEdder
Advocate
Advocate


Joined: 26 Apr 2004
Posts: 2588
Location: Dutch enclave in Egham, UK

PostPosted: Fri Feb 18, 2005 10:32 am    Post subject: Reply with quote

Met opera werkt het ook gewoon :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum