Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Partitionering Dual Boot laptop
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Thu Feb 10, 2005 8:30 pm    Post subject: Reply with quote

Hallo allen :).

De laptop heb ik nu een week. Gentoo heb ik inmiddels een 4tal keer moeten installeren. Maar het is er elke keer wel beter van geworden. Alles werkt, behalve mijn WLAN. PCMCIA kan ik niet testen maar de modules en pcmcia-cs zijn wel geinstalleerd. De modem is ook geinstalleerd maar of deze werkt, ik heb geen flauw idee. WLAN voor de Inspiron 1150 werkt wel, maar de guide die ik volgde gaf problemen bij mij. Compilen van de nodige software ging niet. Maar goed, ik heb geen hotspot hier dus heb het nog niet nodig.

Maar ongelovelijk, wat een verschil als je zelf een kernel samensteld. Ik heb met 'genkernel --menuconfig all' zelf een kernel gemaakt en dan gaat het compilen zo een 15/20 minuten sneller! Tegen genkernel zie ik nu niet meer op :). ACPI werkt ook goed.

Ik moet wel zeggen dat ik vaak vreemde dingen ben tegen gekomen. Zo werkte na het installeren van een aantal programma's mijn geluid niet meer. Zo installeerde ik Ogle (DVD speler) en nog wat spul. Het geluid werkte niet meer en ik wou al bijna weer een re-install doen. Toen dacht ik aan ALSA en dat bleek de oplossing te zijn.

Ook is de B44 module voor de NIC niet echt stabiel. Soms werkt deze, maar zodra deze er mee op houd krijg je hem niet meer aan de praat. Gelukkig heeft broadcom nog andere drivers en de BCM4400 module/driver werkt wel goed.

Wat nog niet werkt, en wat ik wel graag wil, is het mounten van een usbpen. Deze is volgens windows FAT geformatteerd en op mijn desktop kon ik deze gewoon mounten op /dev/sda1. Maar mijn laptop ziet alleen /dev/sda en geen /dev/sda1. Zodra ik deze met filesystem fvat wil mounten geeft het ding aan dat het niet het correcte file system is. Zie ik iets over het hoofd?
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
st3vie
Retired Dev
Retired Dev


Joined: 28 Nov 2004
Posts: 94
Location: Beverwijk, The Netherlands

PostPosted: Thu Feb 10, 2005 11:59 pm    Post subject: Reply with quote

Htbaa wrote:
Wat nog niet werkt, en wat ik wel graag wil, is het mounten van een usbpen. Deze is volgens windows FAT geformatteerd en op mijn desktop kon ik deze gewoon mounten op /dev/sda1. Maar mijn laptop ziet alleen /dev/sda en geen /dev/sda1. Zodra ik deze met filesystem fvat wil mounten geeft het ding aan dat het niet het correcte file system is. Zie ik iets over het hoofd?

Hoi alleen. :) Ik neem aan dat je type 'vfat' bedoelde en niet 'fvat'?

Je kan misschien ook proberen om te mounten zonder fs type?
Code:
mount /dev/sda /mnt/usbstick
Dit kan ik altijd doen, en werkt prima. Misschien heb je geen ondersteuning voor FAT in je kernel zitten?

-st3vie
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Fri Feb 11, 2005 1:19 am    Post subject: Reply with quote

Inderdaad, vfat en niet fvat :). Ehm, mijn data partitie is FAT32 geformatteerd en daar heb ik geen problemen mee. Dus daar zou het niet aan kunnen liggen.

Oh ja, om schrijf/lees rechten te hebben op mijn fat32 partitie gebruik ik in fstab 'umask=000'. Is dit wel de correcte manier om dat te doen? Ik kwam namelijk ook nog andere mogelijkheden tegen.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
st3vie
Retired Dev
Retired Dev


Joined: 28 Nov 2004
Posts: 94
Location: Beverwijk, The Netherlands

PostPosted: Fri Feb 11, 2005 10:37 am    Post subject: Reply with quote

Misschien mis je de optie van USB-schijf ondersteuning in je kernel?

Voor die schrijf- en leesrechten moet je even maar
Code:
man mount
uitvoeren. Daar staan per fs-type de opties uitgelegd. Ik zit momenteel niet in Linux, helaas. :)

-st3vie
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Fri Feb 11, 2005 11:24 am    Post subject: Reply with quote

Gek genoeg werkt het mounten van mijn usb stick nu wel. Ik heb het eerst maar eens handmatig gedaan en toen het resultaat van mount bekeken. fstab veranderd en het gaat nu zonder problemen.

Trouwens, wat ik wel leuk vind om even te zeggen: Als ik snel iets moet hebben vanaf internet, of zowiezo wat met de laptop moet doen, boot ik elke keer weer Gentoo i.p.v. Windows XP. Gentoo start veel sneller.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum