Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gplflash-0.4.13 doesn't correctly compile
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
aronchi
Tux's lil' helper
Tux's lil' helper


Joined: 23 Nov 2004
Posts: 94

PostPosted: Mon Jan 24, 2005 12:37 am    Post subject: gplflash-0.4.13 doesn't correctly compile Reply with quote

When I try to compile gplflash-0.4.13 i get this error:

Code:
checking for X... libraries , headers /usr/X11R6/include
checking for XOpenDisplay in -lX11... no
checking X11/XKBlib.h usability... yes
checking X11/XKBlib.h presence... yes
checking for X11/XKBlib.h... yes
configure: error: cannot find X11 development files


I don't know how to solve this problem, since I have X use flag and X11 dev files.
_________________
Alessandro Ronchi Home Page
SOASI: Sviluppo Software e Sistemi Open Source Forlì
Back to top
View user's profile Send private message
codergeek42
Bodhisattva
Bodhisattva


Joined: 05 Apr 2004
Posts: 5142
Location: Anaheim, CA (USA)

PostPosted: Mon Jan 24, 2005 1:47 am    Post subject: Reply with quote

I get this on my x86 (Athlon Thunderbird) too. I'm using ~x86.
_________________
~~ Peter: Programmer, Mathematician, STEM & Free Software Advocate, Enlightened Agent, Transhumanist, Fedora contributor
Who am I? :: EFF & FSF
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum