Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE Laptop Battery
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Dikkiedik
Guru
Guru


Joined: 04 Oct 2004
Posts: 406
Location: Netherlands

PostPosted: Mon Jan 24, 2005 3:30 pm    Post subject: KDE Laptop Battery Reply with quote

Als ik bij " Laptop Battery " onder Control Center probeer bij het laatste tabblad ACPI Config probeer te gebruiken is alles hier grijs.. als ik dan de Setup Helper Application wil gebruiken en ik klik op die button krijg ik deze info :

Code:

The /usr/kde/3.3/bin/klaptop_acpi_helper application does not seem to have the same size or checksum as when it was compiled we do NOT recommend you proceed with making it setuid-root without further investigation


Ik klik op continue, en krijg dan dit:
Code:

You will need to supply a root password to allow the privileges of the klaptop_acpi_helper to change.


kgeef mijn root password en verder gebeurt er niets..

Ik weet niet of in /proc alles goedstaat... wel weet ik dat acpi volledig, op sofware suspend na, in de kernel staat geinstalleerd..

Hoe krijg ik dit werkende?


Last edited by Dikkiedik on Tue Jan 25, 2005 10:47 am; edited 1 time in total
Back to top
View user's profile Send private message
coax
Apprentice
Apprentice


Joined: 08 Sep 2003
Posts: 231
Location: Antwerp - Belgium

PostPosted: Mon Jan 24, 2005 7:50 pm    Post subject: Reply with quote

Bij mij staat dat batterijke in het systeemvak. (normaal naast het klokske)
Ik heb in het verleden ook al gedacht dat applicaties niet wilden openen terwijl die gewoon enkel te zien waren in het systeemvak.

Verder: acpi staat aan in uw kernel? Probeer dat klaptop ding anders eens opnieuw te emergen...
_________________
- There is no such thing as having too many computers -
Back to top
View user's profile Send private message
Dikkiedik
Guru
Guru


Joined: 04 Oct 2004
Posts: 406
Location: Netherlands

PostPosted: Tue Jan 25, 2005 10:45 am    Post subject: Reply with quote

Ik krijg et bij elke versie van KDE die ik tot nutoe geëmerged heb :? en apart emergen geeft etzelfde effect.. Ik vraag me af of ik het handmatig kan instellen in een bestandje ergens. Hij geef et wel aan wanneer ik op batterij draai, als ik em in systray laat draaien, en wanneer ik op netstroom zit. Et probleem is dat et niet alleen over klaptop gaat, maar over dat hele stuk power management in control.. Daar is alles grijs, en ik wil het draaiende krijgen.
Back to top
View user's profile Send private message
coax
Apprentice
Apprentice


Joined: 08 Sep 2003
Posts: 231
Location: Antwerp - Belgium

PostPosted: Tue Jan 25, 2005 1:18 pm    Post subject: Reply with quote

Alles is grijs ... bedoelt ge dat de de componenten die ge ziet niet ge-enabled zijn en dat er vanonder een knop "systeem beheerders modus" staat?
_________________
- There is no such thing as having too many computers -
Back to top
View user's profile Send private message
Dikkiedik
Guru
Guru


Joined: 04 Oct 2004
Posts: 406
Location: Netherlands

PostPosted: Tue Jan 25, 2005 1:41 pm    Post subject: Reply with quote

Ze zijn grijs.. Er staat geen knop systeem beheerder modus naar wat ik me kan herinneren. Dat zou ook wel erg simpel zijn geweest, en ik zou mezelf erg simpel vinde als ik daar overheen zou kijke hahahah 8) Ik kan momenteel niet in kde omdat ik de instellingen in xorg.conf heb verneukt dus kan et niet checken :P. Dat komt later nog wel eens.

Ik kan de afvink vakjes niet selecteren. Dat betekend dat k ze niet af kan vinken. Ze zijn grijs. Dat is het probleem, hoe krijg ik dit dingetje draaiende
Back to top
View user's profile Send private message
heeckhau
n00b
n00b


Joined: 19 Mar 2003
Posts: 31
Location: Gent, Belgium

PostPosted: Tue Jan 25, 2005 4:41 pm    Post subject: Reply with quote

je hebt hiervoor ondersteuning nodig door je kernel.
Kijk eens in /proc/acpi/battery/
Normaal gezien zou daar een batterij zichtbaar moeten zijn.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum