Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
macosd-0.1.9 broken ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
bcarnazzi
n00b
n00b


Joined: 31 Jan 2005
Posts: 25
Location: Reunion Island

PostPosted: Tue Feb 01, 2005 6:46 am    Post subject: macosd-0.1.9 broken ? Reply with quote

I can't emerge the funky macosd. Here's the emerge output for the first error :

Code:
/usr/include/Evas.h: In member function `void EvasCanvas::EventFeedMouseDown(int)'':
/usr/include/Evas.h:505: error: too few arguments to function `void evas_event_feed_mouse_down(Evas*, int, Evas_Button_Flags, const void*)'


This is the same problem for various I/O event in the following error message.

I'm in ~ppc only for this package and his dependency.

I ('d like to) use : evas-1.0.0.20050116_pre13 and macosd-0.1.9
Back to top
View user's profile Send private message
darklesi
n00b
n00b


Joined: 23 Jul 2004
Posts: 12
Location: Portugal

PostPosted: Sun Jan 08, 2006 9:57 am    Post subject: Reply with quote

Well same error here too.
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Sun Jan 08, 2006 10:00 am    Post subject: Reply with quote

Please make a bug for this on bugzilla and I'll fix it, upstream is dead and doesn't maintain macosd, but when it breaks I've been fixing it.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum