Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
How to get 2004.3 installed onto a Dell 1400/PERC RAID????!?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
ffejbean
n00b
n00b


Joined: 24 Feb 2005
Posts: 23
Location: Maryland

PostPosted: Thu Feb 24, 2005 7:18 pm    Post subject: How to get 2004.3 installed onto a Dell 1400/PERC RAID????!? Reply with quote

Help!
I have a dell 1400 w/ a Perc 2/DC RAID card that I want to intall 2004.3/Stage1 onto. I boot from the minimal CD and load in the megaraid modules.. however, I don't see any /dev/sd* devices . I've poked around and saw a recommendation to recompile the drivers on a operational host.. but that didn't work. And the megaraid drivers are already there on the minimal CD! Does anyone know what I need to do to get the RAID controller/LUN visible to fdisk so I can install?

Help!
Thanks!
Back to top
View user's profile Send private message
bet1m
l33t
l33t


Joined: 04 Dec 2004
Posts: 631
Location: Kosova/Prishtine

PostPosted: Thu Feb 24, 2005 7:21 pm    Post subject: Reply with quote

Code:

fdisk -l

_________________
#370559
Back to top
View user's profile Send private message
ffejbean
n00b
n00b


Joined: 24 Feb 2005
Posts: 23
Location: Maryland

PostPosted: Thu Feb 24, 2005 7:25 pm    Post subject: Reply with quote

[quote="bet1m"][code]
fdisk -l [/code][/quote]

Tried that... It just goes to the new line.

livecd /# fdisk -l
livecd /#
Back to top
View user's profile Send private message
bet1m
l33t
l33t


Joined: 04 Dec 2004
Posts: 631
Location: Kosova/Prishtine

PostPosted: Thu Feb 24, 2005 7:28 pm    Post subject: Reply with quote

did you try this:
http://www.gentoo.org/doc/en/handbook/index.xml
_________________
#370559
Back to top
View user's profile Send private message
ffejbean
n00b
n00b


Joined: 24 Feb 2005
Posts: 23
Location: Maryland

PostPosted: Thu Feb 24, 2005 7:32 pm    Post subject: Reply with quote

Of course! I've gone through it way too many times. There is nopage in there that explains what mod will get this to work! megaraid doesn't work! aacraid, broke. So, suggestions?
Back to top
View user's profile Send private message
Warped_Dragon
Tux's lil' helper
Tux's lil' helper


Joined: 16 Sep 2004
Posts: 149
Location: Canada Eh?

PostPosted: Thu Feb 24, 2005 8:03 pm    Post subject: Reply with quote

Having just done an install on a Poweredge 4200 w/ perc2, I may be able to help...

First, have you set up the raid configuration in the card's bios/config screen? You need to set up a logical drive to install on to. It should be fairly straightforward, I did it in about half an hour, and I'd never touched or seen a raid card or scsi drives before that point.

If you already set up the logical drive, and gentoo still can't see it, then double check the module for your scsi adapter. Note, this is not the same thing as your raid card, so if all your loading is the megaraid module, you need at least one more. Watch as the system boots to find out which scsi adapter you have, then find the module for it.
_________________
No.
Back to top
View user's profile Send private message
ffejbean
n00b
n00b


Joined: 24 Feb 2005
Posts: 23
Location: Maryland

PostPosted: Thu Feb 24, 2005 8:29 pm    Post subject: Reply with quote

yeah, WD, I already tried that. And gentoo STILL can't see the LUN. The LUN is setup and ready to go, according to the RAID config. i keep suspecting this is a module not loading or configured correctly. But with one(s)? Or is it something else?
Back to top
View user's profile Send private message
ffejbean
n00b
n00b


Joined: 24 Feb 2005
Posts: 23
Location: Maryland

PostPosted: Thu Feb 24, 2005 9:24 pm    Post subject: Reply with quote

ah ha! here is the solution! apparently this road is frequently traveled.

https://forums.gentoo.org/viewtopic-t-295996-highlight-megaraid.html


Thanks
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Germany

PostPosted: Fri Feb 25, 2005 2:07 pm    Post subject: Reply with quote

ffejbean wrote:
ah ha! here is the solution! apparently this road is frequently traveled.

https://forums.gentoo.org/viewtopic-t-295996-highlight-megaraid.html

Moving to dups then.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum