Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
x11-libs/qt-3.3.4-r2 fails... xorg problem?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
MrIch
Apprentice
Apprentice


Joined: 25 May 2002
Posts: 204

PostPosted: Sat Feb 26, 2005 12:31 pm    Post subject: x11-libs/qt-3.3.4-r2 fails... xorg problem? Reply with quote

I think my xorg update was not a good idea... together with the ati driver I can not emerge qt too...

do you have an idea, how to fix that?

Code:

plinux011 log # emerge -u world
Calculating world dependencies ...done!
>>> emerge (1 of 26) x11-libs/qt-3.3.4-r2 to /
>>> md5 src_uri ;-) qt-x11-free-3.3.4.tar.bz2
>>> Unpacking source...
>>> Unpacking qt-x11-free-3.3.4.tar.bz2 to /var/tmp/portage/qt-3.3.4-r2/work
 * Applying qt-no-rpath-uic.patch ...                                           [ ok ]
 * Applying qt-no-rpath.patch ...                                               [ ok ]
 * Applying qt-3.3.4-qclipboard-hack.patch ...                                  [ ok ]
 * Applying qt-3.3.4-flickerfree_qiconview_buffered.patch ...                   [ ok ]
 * Applying qt-3.3.4-flickerfree_qscrollview_fixwindowactivate.patch ...        [ ok ]
>>> Source unpacked.
IBASE auto-detection...
  Could not find libgds.* anywhere in /lib /usr/lib
IBASE disabled.
MySQL auto-detection...
  Could not find libmysqlclient.* anywhere in /lib /usr/lib
MySQL disabled.
ODBC auto-detection...
  Could not find libodbc.* anywhere in /lib /usr/lib
ODBC disabled.
PostgreSQL auto-detection...
  Could not find libpq.* anywhere in /lib /usr/lib
PostgreSQL disabled.
NIS auto-detection... ()
  Found nsl lib in /usr/lib
  Found rpcsvc/ypclnt.h in /usr/include
  Found rpcsvc/yp_prot.h in /usr/include
NIS enabled.
OpenGL auto-detection... ()
  Could not find GLU lib anywhere in  /usr/X11R6/lib /usr/X11R6/lib /usr/shlib /usr/lib /lib
OpenGL disabled.
Xcursor auto-detection... ()
  Could not find Xcursor lib anywhere in  /usr/X11R6/lib /usr/shlib /usr/lib /lib
Xcursor disabled.
XRandR auto-detection... ()
  Could not find XRandR lib anywhere in  /usr/X11R6/lib /usr/shlib /usr/lib /lib
XRandR disabled.
XRender auto-detection... ()
  Could not find XRender lib anywhere in  /usr/X11R6/lib /usr/shlib /usr/lib /lib
XRender disabled.
XRender support cannot be enabled due to functionality tests!
 Turn on verbose messaging (-v) to ./configure to see the final report.
 If you believe this message is in error you may use the continue
 switch (-continue) to ./configure to continue.

!!! ERROR: x11-libs/qt-3.3.4-r2 failed.
!!! Function src_compile, Line 135, Exitcode 101
!!! (no error message)
!!! If you need support, post the topmost build error, NOT this status message.

Back to top
View user's profile Send private message
zigzag2
n00b
n00b


Joined: 16 Nov 2004
Posts: 16
Location: No(r)way

PostPosted: Sat Feb 26, 2005 12:39 pm    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-297590.html
_________________
Best regards,
ZiGzAg
Back to top
View user's profile Send private message
Deathwing00
Bodhisattva
Bodhisattva


Joined: 13 Jun 2003
Posts: 4087
Location: Dresden, Germany

PostPosted: Thu Mar 17, 2005 2:25 pm    Post subject: Reply with quote

zigzag2 wrote:
https://forums.gentoo.org/viewtopic-t-297590.html


Moved to Duplicate Threads.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum