Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] AMD 64 GIGABYE K8NS motherboard ics 1883 LAN???
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Elephant_hog
Tux's lil' helper
Tux's lil' helper


Joined: 28 Feb 2005
Posts: 80
Location: Sonora, CA USA

PostPosted: Mon Feb 28, 2005 4:58 am    Post subject: [SOLVED] AMD 64 GIGABYE K8NS motherboard ics 1883 LAN??? Reply with quote

I have a gigabyte motherboard
GA-K8NS
My lan is listed as ICS 1883 in my book
The brand of the chip is PHY

I couldn't get it to work using the universal or minimal livecd's for AMD64
I tried ifconfig
I tried net-setup
I tried serching for the kernel... Couldn't find the one that fit my card.
Is there anything else that I can do to get it working...
I also tried to put in a netgear pci 10/100 network card and I couldn't get that one working either.
_________________
Motherboard = GA-K8NS
Chipset = nForce3 250
Processor = Socket 754 AMD64 3000+
Video Card = AGP8X Nvidia GeForce5200
RAM = 512MB DDR400


Last edited by Elephant_hog on Tue Mar 01, 2005 4:28 am; edited 1 time in total
Back to top
View user's profile Send private message
donjuan
l33t
l33t


Joined: 11 May 2004
Posts: 760
Location: At Uni

PostPosted: Mon Feb 28, 2005 6:57 am    Post subject: Reply with quote

The ICS 1883 is a PHY (physical layer) device (PHY is not the brand, just found that out). So if I'm undestanding what that is correctly, it's really the nVidia stuff that's doing all interperetation etc. (it's called the MAC). So what the module you're looking for is forcedeth. So do
Code:
modprobe forcedeth
then try net-setup.
_________________
Command-line ACCEPT_KEYWORDS is considered harmful, use the package.* files.

The Stage 1 on 3 Install
Back to top
View user's profile Send private message
Elephant_hog
Tux's lil' helper
Tux's lil' helper


Joined: 28 Feb 2005
Posts: 80
Location: Sonora, CA USA

PostPosted: Mon Feb 28, 2005 7:03 pm    Post subject: THANKS Reply with quote

That worked... So I guess that you were thinking correctly.
It recognized my card.
I ran net-setup and it did it good
_________________
Motherboard = GA-K8NS
Chipset = nForce3 250
Processor = Socket 754 AMD64 3000+
Video Card = AGP8X Nvidia GeForce5200
RAM = 512MB DDR400
Back to top
View user's profile Send private message
donjuan
l33t
l33t


Joined: 11 May 2004
Posts: 760
Location: At Uni

PostPosted: Mon Feb 28, 2005 7:28 pm    Post subject: Reply with quote

Glad it worked. Hopefully the 2005.0 LiveCD will detect it automatically, because forcedeth has been used since nForce 2, maybe even earlier.
_________________
Command-line ACCEPT_KEYWORDS is considered harmful, use the package.* files.

The Stage 1 on 3 Install
Back to top
View user's profile Send private message
Elephant_hog
Tux's lil' helper
Tux's lil' helper


Joined: 28 Feb 2005
Posts: 80
Location: Sonora, CA USA

PostPosted: Tue Mar 01, 2005 4:28 am    Post subject: Thanks Reply with quote

Thank You for your help
Greatly apreciated
_________________
Motherboard = GA-K8NS
Chipset = nForce3 250
Processor = Socket 754 AMD64 3000+
Video Card = AGP8X Nvidia GeForce5200
RAM = 512MB DDR400
Back to top
View user's profile Send private message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sun Mar 27, 2005 2:20 pm    Post subject: Reply with quote

Thanks for the info on the ICS 1883 LAN cause I have the GA-K8NS Ultra-939
and the Marvell 8001 just went out on me. Never had a ethernet controller do
that before.

Looked at the router when wasn't connecting and nothing. Light on controller
doesn't come on either now. Switched to the other one, but stuck in Win2k
right now till found which driver for the other.

Geesh, had the board less than a month and this had to happen on a holiday
weekend. The board has a 3 year warranty though.
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
rush_ad
l33t
l33t


Joined: 22 Jul 2004
Posts: 863
Location: New Jersey, USA

PostPosted: Sun Mar 27, 2005 2:33 pm    Post subject: Reply with quote

search

https://forums.gentoo.org/viewtopic-t-291952-highlight-.html
Back to top
View user's profile Send private message
Deathwing00
Bodhisattva
Bodhisattva


Joined: 13 Jun 2003
Posts: 4087
Location: Dresden, Germany

PostPosted: Sun Mar 27, 2005 2:36 pm    Post subject: Reply with quote

rush_ad wrote:
search

https://forums.gentoo.org/viewtopic-t-291952-highlight-.html


Moved to Duplicate Threads.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum