Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
procps dependency problem after syncing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
squirel
n00b
n00b


Joined: 18 Nov 2004
Posts: 6

PostPosted: Tue Mar 08, 2005 11:34 am    Post subject: procps dependency problem after syncing Reply with quote

after syncing the portage tree i have the following problem:

Code:

# emerge -pv --update --newuse --deep world

These are the packages that I would merge, in order:

Calculating world dependencies |
emerge: there are no ebuilds to satisfy "sys-apps/procps".


!!! Problem with ebuild dev-php/adodb-4.55
!!! Possibly a DEPEND/*DEPEND problem.

!!! Depgraph creation failed.


This is only repeatable if i use the --deep parameter

(i double checked that there is no such dependency)
This possible caused when the procps moved from sys-apps to sys-process
Back to top
View user's profile Send private message
donjuan
l33t
l33t


Joined: 11 May 2004
Posts: 760
Location: At Uni

PostPosted: Tue Mar 08, 2005 11:41 am    Post subject: Reply with quote

Dupe: https://forums.gentoo.org/viewtopic-t-305429.html
Please search before you post.
_________________
Command-line ACCEPT_KEYWORDS is considered harmful, use the package.* files.

The Stage 1 on 3 Install
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Tue Mar 08, 2005 11:48 am    Post subject: Reply with quote

Moved to dups
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum